Skocz do zawartości

Ankelos

Użytkownik
  • Liczba zawartości

    67
  • Rejestracja

  • Ostatnia wizyta

Posty dodane przez Ankelos

  1. Zagadka rozwiązana udało mi się zdobyć inna kartę do testów wszystko działało dobrze później po zmianie z powrotem na gtx 970 odrazu pojawiły sie wszystkie wymienione wyżej problemy.Także niestety mój gtx umarł :( 

    Także dziękuje za pomoc i wszelkie odpowiedzi i porady :) 

  2. Cześć sprawa dotyczy problemu z kartą graficzna.

    A mianowicie jakiś czas temu różne gry zaczęły zachowywać się bardzo dziwnie i każda inaczej zaczęło się od ac:valhalla tam zaczęły sie spadki fpsów nie doczytywało tekstur gra potrafiła się zaciąć pomagał tylko restart gry aż w końcu przestała całkowicie działać.

    Później problemy dotknęły battlefielda 1 objawy podobne tutaj też tekstury nie doczytywały się ale tutaj dodatkowo zaczęło pokazywać komunikat o braku połączenia z internetem mimo że internet działał normalnie.Kolejną grą było Gta V tutaj tekstury praktycznie nie istnieją wszystko jest rozmazane dodatkowo brak animacji spadki fpsów i co chwile gra przycina się i zaczyna działać.World of Tanks gra nie ma praktycznie żadnych objawów oprocz sporadycznego wyrzucania z serwera z komuniaktem jak w BF1 i braku połączenia z internetem

    Oczywiście reinstalacja sterowników graficznych jak i wszystkich innych sterowników,wgrywanie starszych sterowników nawet całkowity format systemu nic nie pomagało i teraz skutecznych rozwiązaniem okazało się  wyjęcie karty ze slotu i wsadzenie jej z powrotem.

    Po tym zabiegu wszystko działało normalnie przez jakiś miesiąc po tym czasie zaczęło się to samo ponowna reinstalacja karty znowu rozwiązała problem ale już tylko na kilka dni aż do teraz za 3 razem to rozwiązanie nie pomaga.Na integrze wszystko działa poprawnie

    Na początku byłem pewny ze karta po prostu się kończy ale po tych ponownych instalacjach karty zacząłem się zastanawiać czy winna może być płyta główna?

    Specyfikacja komputera

    Proc:Ryzen 5 4650G PRO

    Płyta: MSI b450m mortar max

    Grafika:gtx970 g1 gaming

    Akurat mam inną płyte główną którą mógłbym wsadzić do kompa zamiast tego mortara i zobaczyć ale nie jestem pewny czy to dobry trop i warto tracić czas na to a może problem leży gdzie indziej?

  3. Upewnij się że wszystkie złącza wentylatorów umożliwiają kontrolę obrotów dla 3 pinowych wentylatorów.W mojej płycie od asrocka na 3 złącza wentylatorów mimo że są 4 pinowe to na 1 z tych złączy kontrola prędkości jest możliwa tylko dla 4 pinowych wentylatorów,3pinowe działają tam zawsze na pełnych obrotach niezależnie od ustawień biosu.

  4. W skrócie musiałem wysłać swoją płytę główną na gwarancje co wymusiło używanie zamiennika po powrocie płyty znów musiałem ją wysłać i znów musiałem używać zamiennika i w każdym z tych przypadków normalnie aktywowałem system albo poprzez swoje konto microsoft albo poprzez klucz produktu z win7 (Darmowa aktualizacja do win10).Kiedy ostatecznie udało mi się załatwić sprawę z płytą po wsadzeniu jej do komputera i próby aktywacji na niej systemu wyskakuję błąd że nie posiadam licencji cyfrowej.Próbowałem aktywować go przez konto microsoft ale windows widzi na nim tylko systemy z innych komputerów,wpisywanie klucza produktu z win7 też nie działa bo system twierdzi ze klucz jest nie prawidłowy.Czytałem o poleceniu "Slui 4" ale ono niestety u mnie nie działa nie włącza kompletnie nic.Wszelkie sposoby z rozwiązywania problemów nie działają.Wszelkie komendy do cmd do zapominania klucza produktu itp nie dały nic.

    Dzwoniłem do pomocy microsoft po prawie godzinnej rozmowie i kilku próbach nie byli wstanie powiedzieć czemu system nie chce się aktywować ale potwierdzili ze klucz jest właściwy,ich pomoc skończyła się na "Skontaktuj się ze sprzedwcą" Tylko że ten system kupowałem z 10 lat temu i sprzedawca dawno nie istnieje.Miał ktoś podobne problemy? Albo jest w stanie pomóc z tym?

  5. U mnie ta sama płyta dzisiaj wróciła z serwisu bios nie byl zaktualizowany był z kwietnia tamtego roku do tego płyta powinna wrócić w nowym opakowaniu? Bo moja wróciła w tym co wyslalem + dostałem ja zapakowana w ta folie antystatyczna która była porwana.Co więcej płyta ma w dwóch miejscach jakieś żółte plamy do tego gniazdo wentylatora było zabrudzone pasta termoprzewodzaca.Gwarancje realizowałem przez Komputronik i mam wątpliwości czy ta płyta wgl była u asrocka.Caly proces trwał prawie miesiąc a Komputronik wysłał podobno tą płytę do asrocka dopiero po około półtora tygodnia.

    • Popieram 1
×
×
  • Dodaj nową pozycję...