Skocz do zawartości

Kruchy81

Użytkownik
  • Liczba zawartości

    380
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez Kruchy81

  1. Może czas na większą ilość ramy może dokup jeszcze jeden taki zestaw RAMu
  2. Witam Mam ponad 10 letni tv Philipsa 43" i zaczyna mnie powoli wqrwiać brak aktualizacji wolne działanie brak możliwości posortowania kanałów. A moje pytanie jest takie, Czy warto kupić ten Telewizor TCL QLED 50C725 i czy moglibyście mi coś o nim powiedzieć Z góry dziękuję za opinię i porady. Pozdrawiam
  3. Pewnie w csm bo u mnie też się świeci ale działa poprawnie na win11
  4. Tak zwana chwila relaksu od domowego spokoju ( żona, dzieci - " porządek i spokój" ) w cudzysłowiu
  5. Mam pytanie Mam nowego kompa aktywowałem na nim win10 a na starym zrobiłem format w witrynie Microsoft mam zapisane obydwie płyty. I tu moje pytanie czy mogę zainstalować win10 i go aktywować ? I czy może być na innego maila ?
  6. Mam pytanie Mam nowego kompa aktywowałem na nim win10 a na starym zrobiłem format w witrynie Microsoft mam zapisane obydwie płyty. I tu moje pytanie czy mogę zainstalować win10 i go aktywować ? I czy może być na innego maila ?
  7. Witam mam pytanie czy na ww mobo musi być podpięte zasilanie 4 pin przewodem czy wystarczy tylko jedno 8 pinowe procek to i7-8700k
  8. A może w biosie ustaw żeby startowało z grafy na PCIe. Miałem podobny problem z nową płytą z590 też nie widział grafy ale przepięłem na zintegrowana i ruszył z restartem biosu, później spowrotem podpiełem grafe RTX ta sama sytuacja z restartem biosu i pokazał się obraz
  9. Profil XMP i sztywne 3600 i po problemie
  10. No tak może pomoże zaraz sprawdzę. Dzięki P.S. oglądałem na YT że spokojnie powinny pójść na 3600 na GEAR 1
  11. Witam mam problem na mobo Aorus Z590 Master z i5-11600K i ramkami 4x8 GB Patriot Viper 4 3733. Otóż przy odpalaniu kompa piszczy mi 4 razy, znalazłem że to 4 short beep :Real Time Clock malfunction Reset ponowny wchodzę do BIOS nie ustawiam profilu XMP tylko zmieniam ustawienie na DDR4-3600, zapisuje odpala się patrzę cpu-z i jest 3600 i żadnych problemów. Na drugi dzień odpalam i znów to samo, reset biosu i włącza się windows patrzę w CPU-Z a tam zamiast 3600 jest 3200. Dla ścisłości zawsze jest GEAR 1
  12. Oki dzięki A pytanie jak ustawie na 3600 bez xmp to jak mogę zjechać z cl
  13. Bo aktualnie mam patrio Viper 4 3733 2x8 GB No chyba będzie lepiej je ustawić na 3600 i zmienić timingi
  14. a CL to większe lepsze czy mniejsze
  15. Ktoś jest w temacie i może pomóc
  16. Wiem że trzeba wymienić tylko na co ?
  17. Mam pytanie czy zasilacz że zdjęcia nada się do aorus z390 pro z i7-8700K i w późniejszym terminie RTX 3060 bądź 2060 Super
  18. Co najwyżej szybsze ładowanie gier
  19. A ktoś wie ile można zyskać na wydajności podpinając RTX z serii 3000 ze złącze PCIe 3.0 na PCIe 4.0
  20. Na mobo Aorus z 590 master radiator nie jest potrzebny, a wielkość to wystarczy 500 GB na system i 2 gierki
  21. A co sądzisz o Aorus gen4 albo mp600 Corsair Albo WD Black SN850 ?
  22. Witam jak w tytule interesuje mnie dysk na system żeby współpracował na PCIe 4.0
  23. I7-8700K , Aorus Z390 Pro , Arctic Freezer E34 Duo (Red)
  24. Witam chciałbym sprzedać mobo, procek i chłodzenie na procek, a sprzęt mam aktualnie w użyciu. I zapytam się was jak zamieścić ogłoszenie sprzedaży
×
×
  • Dodaj nową pozycję...