Skocz do zawartości

thomyroke

Użytkownik
  • Liczba zawartości

    167
  • Rejestracja

  • Ostatnia wizyta

Posty dodane przez thomyroke

  1.  

    Koledze @gepardmak pomylił się wątek i wstawił poradę z innego.

     

    To znaczy, że jakiś czas NVIDIA działała? Przeczyść dokładnie wnętrze, bo po formacie to raczej nie jest problem software.

     

     

    Ona cały czas działa, bo mogę normalnie wejść do panelu czy odczytać jej parametry w GPU-Z tylko nie można jakimś cudem uruchomić z niej programów, w panelu też zablokowane są opcje z której karty ma korzystać pomimo że jest ustawione na NVIDIA.

    W środku czysto, przyglądałem się karcie i "wygląda na zdrową".

     

    @lonialomax 

    Nic mi się nie pomyliło tylko CCleaner nie rejestruje tych wpisów rejestru.

    Spróbujmy inaczej Wejdź do Panelu sterowania Nvidia menu Pulpit i zaznacz opcję Dodaj opcję "Uruchom z procesorem graficznym" do menu kontekstowego". Potem wyloguj się i zaloguj ponownie. 

     

    Możesz w Panelu sterownia Nvidia-Zarządzanie ustawianiami 3D-Preferowany procesor graficzny wybrać kartę Nvidia o ile to możliwe, jeśli nie to problem dalej jest w sterownikach lub trzeba przywrócić ustawienia fabryczne bios bo może coś blokuje tą opcje.

     

    Pierwsze miałem zaznaczone ale odznaczyłem i ponownie zaznaczyłem, zaraz dam znać

     

    Co do drugiego: Można ustawić procesor graficzny PhysX, ta opcja nie jest zablokowana. Natomiast opcje na zdjęciach są zablokowane.

    YfjUVzJ.png

    2mKujqw.png

    EDIT: Po odpaleniu gry która w panelu ma ustawione by odpalała się z NVIDII oraz procesor PhysX wybrałem na GT 520M to aktywności karty NVIDII brak: ygviduP.png

  2. Okej, tak więc problem znowu się pojawił, jednak zanim zacznę dobierać się do laptopa zauważyłem coś co myślę może będzie ułatwieniem rozwiązania tego problemu, mianowicie w GPU-Z grafikę wykrywa normalnie jednak.. na samym dole w programie zaznaczone są technologie w którym u mnie jest tylko OpenGL, poszukałem trochę u wujka Google w znalezieniu screena z tego programu z tą samą grafiką i tutaj już jest więcej tych opcji zaznaczonych

     

    rbkHaEL.png

     

    4KqWdxk.png

  3. Hejka

     

    Zwracam się tutaj gdyż napotkałem pewny problem którego w zasadzie nie muszę rozwiązywać bo laptop służy i tak głównie do internetu, ale do rzeczy.

     

    Laptop posiada dwie karty graficzne, Intela HD 3000 i nVidię GT 520M, na początku wszystko dobrze działało, jednak od paru dni nie można uruchomić jakiejkolwiek aplikacji poprzez właśnie tą opcję, nawet w panelu nVidii opcje dotyczące tego są "poblokowane" zacząłem pierw od przeinstalowania sterowników lecz nie pomogło, potem zainstalowanie starszych, też nie poskutkowało więc zrobiłem format bo i tak miałem syf z partycjami. Lecz nawet po tym jest tak samo. Więc pytanie co może być źródłem owego problemu? Jak już wspomniałem nie muszę go naprawiać lecz jestem ciekaw dlaczego tak się dzieje.

    Tak to wygląda w praktyce: Txe89x1.png

     

    Pozdrawiam.

  4. Problemem może być albo awaria sprzętu albo problem na linii sterownik-system operacyjny. Pobierz sobie driver booster

    https://www.iobit.com/pl/driver-booster.php

    przeskanuj i uaktualnij sterowniki. Tylko patrz uważnie przy instalacji bo on tam sugeruje instalacje tony innych rzeczy i sypie reklamami płatnych wersji itp,ale można to olać. Sam driver booster jest darmowy na szczęście. Mi rozwiązał podobny problem z okazjonalnie przestająca działać w lapku kartą WiFi a wcześniej miałem stery ze strony producenta laptopa, tyle że no właśnie o ile jak sprzęt jest nowy to się jeszcze producenci starają  o tyle mija dwa trzy lata i pies z kulawą nogą się nie zainteresuje żeby zaktualizować bazę sterowników na stronie producenta.

     

    Jakoś nie mam zaufania do tego typu programów tym bardziej jeśli chodzi o karty dźwiękowe gdyż na poprzednim laptopie instalował nie te co trzeba.

     

    Najlepiej ręcznie zainstalować najnowsze stery do konkretnegu chipu.

     Sterownik jest najnowszy z 2014, z 2015 jest tylko do W10. 

     

    Na razie działa, jeśli wywali ponownie to spróbuję starszy zainstalować, może jakiś bubel się trafił.

  5. Witam, może zacznę od początku

     

    zacząłem miewać problemy z PS3, pierw samoczynnie wyłączyła się gra po czym pojawiło się menu, a dwa dni temu gra się zacięła, dźwięk się zapętlił i pomógł tylko restart, postanowiłem wymontować dysk i podłączyć go do komputera i sprawdzić czy nie dzieje się z nim nic złego. Nie wiem sam dlaczego, ale od razu po włączeniu postanowiłem wejść w Zarządzanie dyskami by dysk był widoczny w Eksploratorze (być może ostatnia sytuacja z pendrive'em gdzie nie przypisał litery) więc kliknąłem i pojawiło się takie okienko

    6UYnfiR.png

     

    SMART dysku: clXselk.png

     

    Zaznaczyłem MBR, obecnie dysk widnieje tak qXbY5KC.png

     

    Teraz konsola włącza się lecz jest czarny ekran. Czy inicjowanie dysku równa się z usunięciem danych?Jeśli nie to jak mogę przywrócić to do stanu pierwotnego?

     

     

  6. A propo tego dysku, jest to Samsung SP0822N 

     

    zM9UEgk.png

     

     

    Z zaznaczonego elementu wydobył się lekki dymek, natychmiast odłączyłem z zasilania od adaptera, teraz go nie podłączam do komputera bo nie mam 100% pewności czy coś poważniejszego się nie stanie, jest to rzekomy procesor sygnałowy MCU, obok tego są dwa układy zabezpieczające przed przepięciem jednak one się nie dymiły ani nic z tych rzeczy.

  7. Napisz może co to za komp. Jaka płyta główna itd. Łatwiej będzie coś doradzić. Sam korzystam z 9 letniego laptopa i mam 240 GB SSD, na moje potrzeby oglądania filmów i pisania pism jest wystarczający. No może jedynie USB 3.0 by się jeszcze przydało. Mam SanDisk. Wysłane z mojego SM-G970F przy użyciu Tapatalka

     Płytę główną od razu podałem w temacie, jeśli chodzi o resztę to jest tam AMD Athlon 64 3000+, 2GB RAM DDR i Palit 7300GT 256MB

     

    cena/pojemność/typ(hdd/SSD) 

    Nie lepiej wirtualkę postawić z starym systemem i tam grać? 

    Też myśłałem nad wirutalnym systemem lecz to będzie grała osoba która dawno z komputera nie korzystała więc będzie trochę ciężko. Co do pojemności myślę że 80/160GB wystarczy

  8. Witam, zwracam się do was z pytaniem jaki dysk mógłbym zakupić do starego komputera, może od początku. Najprawdopodobniej 13 letni dysk HDD wyzionął ducha (padła elektronika, lekko zadymił przy podłączeniu go do adaptera), zakup elektroniki do dysku który jeszcze jest na wejście ATA graniczy z cudem, z tego co zauważyłem jest wejście na SATA ale zapewne jest to SATA I, płyta główna to Gigabyte GA-K8VT800, komputer będzie używany tylko i wyłącznie do pogrania w starsze gierki które systemy Win 7 (64-bit) zwyż nie odpalą.

  9. Witam, przychodzę do was z problemem gdyż dzisiaj komputer odmówił mi posłuszeństwa, działał normalnie bez błędów, a dzisiaj odpalam, i 5 krótkich sygnałów. W instrukcji nie ma w ogóle info o sygnałach, zmieniłem kości pamięci na poprzednie ale to samo, na stronach z biosem ami wskazuje że jest to błąd procesora no ale tym się nie sugeruje bo to inny bios. CPU to i5 8600k.

×
×
  • Dodaj nową pozycję...