Skocz do zawartości

thomyroke

Użytkownik
  • Liczba zawartości

    167
  • Rejestracja

  • Ostatnia wizyta

Posty dodane przez thomyroke

  1. Witam po długiej nieaktywności, mianowicie wczoraj zabrałem się za aktualizacje podejrzewając, że skończy się tym samym lecz.. udało się. Przez WU było to samo, 94% i błąd, natomiast przez Asystenta zainstalowało bez problemu, system nawet działa lepiej, menu na + i gry lepiej działają (aż dziwne). Prawdopodobnie problemem był przestarzały sterownik (na 99% od Realteka, z lutego 2020) a od 2004 z tego co mi wiadomo jest tak zwana weryfikacja sterowników więc tutaj mogło coś komplikować..

  2. Cześć, zwracam się tutaj gdyż mam problem z aktualizowaniem systemu do wersji 2004/20H2, obecnie siedzę na 1909, po wyjściu aktualizacji 2004 chciałem ją od razu zainstalować ale przy końcówce wyskakiwał błąd, już nie pamiętam jaki (prawdopodobnie ten sam co teraz). Potem ujrzałem informacje o tym że mój komputer nie jest gotowy na aktualizacje (?), więc odpuściłem sobie, jakiś czas temu ujrzała światło dzienne aktualizacja 2009 znana jako 20H2. W Windows Update pokazało mi obie aktualizacje, wymaganą 2004 oraz do możliwości pobrania i zainstalowania 20H2. Problem w tym że żadna nie chce się zainstalować, zatrzymuje się przy 94% i pojawia się błąd I8dr81n.png (zarówno 2004 i 20H2).

     

    Za pomocą asystenta owszem, aktualizacja się wykonuje, jednak podczas wczytywania następuje bsod o następującym błędzie po czym wraca do wersji pierwotnej (1909) 8rQqMcJ.jpg

     

    Ma ktoś informacje czy obecne aktualizacje kolidują z moim sprzętem, albo ma ktoś podobną konfigurację i wie coś więcej?

    i5 8600k, ASRock Z370 Killer SLI, GTX 1060 6GB, SSD Samsung 860 EVO 250GB M.2, HDD WD Blue 1TB. (Jeśli będzie potrzebne info dotyczące danego podzepsołu to proszę pisać, uzupełnie.)

     

     

     

  3. Ta kość mogła się uszkodzić gdyż pracowała dostając za małe napięcie. Kup też inną pastę termoprzewodzącą bo jak widać twoja nie daje rady.

     

    Ta kość była w jeszcze innym laptopie i były zniekształcenia grafiki wraz z zacięciem się systemu, więc z nią były już wcześniej problemy, jednak w innym (czyli w tym) było wszystko dobrze więc zostawiłem.

  4. Błędy są całkowicie losowe co może sugerować problem z ram, przegrzewanie CPU lub zimne luty na płycie głównej. Jeśli pada chipset to łatwo nie będzie. Dlatego wykonaj test ram(mem test) sprawdź czy sprzęt się nie przegrzewa, bateria musi być sprawna jeśli nie jest odłącz ją. Musisz wykluczyć system jako przyczynę usterki więc najlepiej będzie zainstalować świeży system lub wstawić inny sprawny dysk i postawić na nim świeży system. Aktualizacja bios wskazana.   

     

    Właśnie, zapomniałem wspomnieć, rok temu była dodana kość RAM, co prawda inna jednak działało do tego czasu, nawet i w dualu, w MemTest nie wykazało żadnych błędów lecz będę powtarzał na osobnych kościach.

  5. Witam,

     

    od jakiegoś czasu borykam się z blue screenami na laptopie Lenovo G710 (i3 4100M, HD 4600/820M, 8GB RAM, 1TB SSHD), z tego co udało mi się wyczytać jest to ten sam kod, lecz za każdym razem inny plik go "powoduje", zdarzyło się, że pliki się powtórzyły, poniżej załączam zdjęcie z owymi blue screenami. Co może być tego powodem? 

     

    uIW0aYk.png

  6. Zaktualizowałem, nadal nic.


    Bios masz zaktualizowany? Sprawdź jeszcze ten trop. Cytat: Ale problem leżał gdzie indziej. Z przodu panelu laptopa po lewej od touchpada jest taki przełącznik, kiedy dioda się świeci dopiero działa optimus

     

    Faktycznie, jest taki przycisk i nie świeciła się dioda, teraz się świeci i działa, nie wpadłbym na to. Jakiś magiczny przycisk do oszczędzania energii.. dziękuje za pomoc ;)

  7. Sprawdź jaki ma status w Menedżerze urządzeń karta NVIDIA w tym czasie. Jeżeli to wina sterowników to odinstaluj za pomocą DDU zarówno od Intel HD jak i NVIDIA.  Wcześniej pobierz zalecane na stronie Lenowo do Intela i NVIDIA. Instaluj w pierwszej kolejności do Intel HD i po ponownym uruchomieniu systemu do karty NVIDIA.

     

    Jest że urządzenie działa poprawnie, zrobiłem tak jak napisałeś jednak nic to nie zmieniło.

×
×
  • Dodaj nową pozycję...