Skocz do zawartości

agro18

Użytkownik
  • Liczba zawartości

    4
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O agro18

  • Tytuł
    Nowicjusz
  1. agro18

    GTA 5 tnie sie

    Tak wcześniej normalnie było były spadki FPS przy mapie ale z 200FPS np robiło się 150 albo 180 a nie jak teraz 8-15 FPS reszta gier normalnie chodzi bez żadnych problemów. Sam miałem wcześniej 2xGTX 780ti i GTA 5 chodziło normalnie nie wiem co za cholera jest albo to wina patcha albo nie wiem czemu teraz co jakiś czas gra potrafi się zaciąć i wyskakuje niebieski ekran błąd sytemu Windows napotkał problem itd i komp się uruchamia ponownie. Robiłem reinstal gry i dalej to samo wiec nie wiem co za hu.... Sprawdzę z tym odhaczeniem jednej grafiki ustawie że nie sli tylko normalnie. P.S na je
  2. agro18

    GTA 5 tnie sie

    Vinion tak stery mam najnowsze żadnych beta kary2 jeżeli ta specyfikacja co piszesz jest u ciebie w opisie to faktycznie masz podobną jak nie wiem co zasilacz 550W raczej nie pociągnie ci 2xGTX 980Ti do tego masz I5 no ale akurat procek to może być a płyta to nawet nie będę mówił nawet za darmo bym nie chciał jedyne co masz podobne to Ramy takiej samej firmy. No chyba że to stara specyfikacja jest. A może to wina patcha? Ale raczej każdy by tak miał nie wiem co za hu.... jest jeszcze czegoś takiego nie miałem ;/
  3. agro18

    GTA 5 tnie sie

    Sory zapomniałem że tutaj nie mam opisu w profilu:) tutaj macie parametry kompa mego. Mobo: Asus Z97-AR CPU: I7 4790K 4.8Ghz +CWC Corsair H100i GPU: 2xAsus GTX 980 ti OC DCIII RAM: 2x8GB Kingston Hyper X 2133 PSU: Corsair Rm850W Gold Plus 80 CASE: Gladius X60
  4. agro18

    GTA 5 tnie sie

    Witam mam problem z GTA 5 a mianowicie z menu podczas grania. Gdy klikam ESC i wchodzę w mapę ze 190FPS robi się 10 albo mniej i nie chce podnieść się i nie wiem co za cholera jest jak ustawie synchronizacje pionową czy coś takiego to mam stałe 60 FPS ale wszystko jest wtedy dobrze tylko czemu jak tego nie mam włączonego to takie coś jest na starych grafikach wszystko było ok system nowy od 2 dni stoi dopiero wirusów itd nie mam czy ktoś wie o co chodzi z tym cholernym menu że tak spadają mi FPS parametry komputera mam w opis. Pozdrawiam
×
×
  • Dodaj nową pozycję...