Skocz do zawartości

Mr.Paradox

Użytkownik
  • Liczba zawartości

    4
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O Mr.Paradox

  • Tytuł
    Nowicjusz
  1. 64-bit Windows 8.1, wg. mnie komputer zachowuje się tak jakby uznał moje ramy za jedyne możliwe dla niego i idealne oraz zdąrzył je, że tak to ujmę "poślubić".
  2. Przez "takie same" rozumiem, że mają takie same parametry, ta sama firma i ten sam wygląd oraz taka sama nazwa, ale dzięki za pomoc. Pewnie będę zmieniał płytę wraz z prockiem.
  3. Te inne były jedne (2) dokupione takie same jak obecne. Z żadnymi kościami jak bym nie wkładał system resetuje się na ładowaniu windowsa Gdy mam tylko jedną kość (4GB) komputer staje na teście BIOSu Próbowałem, skończyło się na tym że system się zaczął włączać ale nagle czarny ekran i finito, stał ze 20 minut. Najpierw spróbuję pobawić się baterią BIOSu, a jeśli nic to nie da spróbuję z prockiem.
  4. Witam. Mój komputer : płyta GA-P55M-UD2; karta graficzna NVIDIA Geforce gtx 650 Ti; procesor Intel core i3 550 3.20 GHz; RAM (obecny) DDR3 2x4 GB Corsair Vengeance 1600MHz 9-9-9-24 1.5V dwa oddzielne opakowania; system operacyjny Windows 8.1. Na moich obecnych RAMach wszystko było i jest dobrze. Zaś gdy dostawiłem do nich: 1. Parowane RAMy o takich samych parametrach komputer wydawał szybko i często dźwięki ostrzegawcze. 2.Takie same RAMy jak obecne, dokładnie ten sam problem co w punkcie 1. 3. Ramy Hyperx Genesis Kingstona 2x4 GB 1.5V DDR3, też to samo co w punkcie 1. Gdy RAMy z punktów
×
×
  • Dodaj nową pozycję...