Skocz do zawartości

[email protected]

Użytkownik
  • Liczba zawartości

    53
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O [email protected]

  • Tytuł
    Amator
  1. No nie do końca jest tak jak piszesz Obecnie mogę mieć 4GB Nitro + za 860zł A najtańszy DOSTĘPNY 8GB to okolice 1160zł - także 300zł różnicy za okolice 950 można mieć 8GB ale już nie sapphire a np XFX, który nie do końca jest polecany jeśli chodzi o kulturę pracy czy temperatury + do niego raczej nie dodają pakietu gier a nie ukrywam, że zależy mi na Division 2 - i to też "doliczam" do ceny, bo jak nie z kartą to będę tą grę i tak kupował Taka cena jednak również z mocno niepewnych źródeł EDIT: Znalazłem właśnie RX580 Nitro+ 4GB za ok 760zł także chyba mam odpowiedź
  2. A powiedzcie czy jest sens szarpać się na wersję 8GB przy takiej konfiguracji: Procesor: Intel Core i5-4590 3.3GHz LGA1150 Płyta: MSI B85-G43 Pamięć: Crucial Ballistix Tactical DDR3 - 1600 CL8 4x 4GB Grafika: Sapphire RADEON R9 380X Nitro Dual-X OC 4GB GDDR5 (256 bit) Dysk system: SSD Crucial MX100 128GB SATA3 2.5" Dysk dane: 2x Seagate Barracuda 1TB, 64MB cache (ST1000DM003) Seagate Barracuda 250GB, Zasilacz: Thermaltake Smart SE Modular 530W Obudowa: SilentiumPC Aquarius M60W I tak, wiem, że procek będzie wąskim gardłem. A wracając do karty wolelibyście wersję nitro
  3. Jakbyś chciał sprzedać kartę to daj znać.
  4. Witam zastanawiam się ostatnio nad wymianą mojej wysłużonej obudowy Antec 300. Szukam czegoś do 300zł max, w oko wpadła mi obudowa od SilentiumPC a mianowicie model M60W. Co mi się podoba: +tunel na zasilacz i dyski - większa cisza +sporo miejsca w środku +regulacja wentylatorów +wentylatory 140mm na obudowie i miejsca na taką wielkość +filtry przeciwkurzowe na wszystkich otworach +duży porządek z kablami (nic praktycznie z nich nie zostaje na wierzchu) Co mi się nie podoba: -mocowanie na TYLKO 2 dyski 3,5 cala + jedno na dnie obudowy - mało http://techlipton.pl/forum/images/smilies/sad.png
  5. No niestety budżetu już nie naciągnę bo wstępnie miało być 700zł ;-) znalazłem za 820zl r9 380 4gb ram ale z firmy club 3d o której nic nie słyszałem... Warto? Czy lepiej zostać przy pewnej firmie i 2gb
  6. Witam poszukuję karty najlepiej w okolicach 750zł ale mogę dołożyć 100 jeśli będzie się opłacało. Mój zestaw obecny przedstawia się tak: Procesor: Intel Core i5-4590 3.3GHz LGA1150 Płyta: MSI B85-G43 Pamięć: Crucial Ballistix Tactical DDR3 - 1600 CL8 - 8GB Grafika: Sapphire AMD HD 6850 1GB GDDR5 256bit Dysk system: SSD Crucial MX100 128GB SATA3 2.5" Dysk dane: 2x Seagate Barracuda 1TB, 64MB cache (ST1000DM003) Zasilacz: Thermaltake Smart SE Modular 530W Obudowa: Antec 300 Karta głównie pod: GTA 5, Battlefield 4, SW Battlefront, Shadow of mordor, nowy NFS, ale oczywiście ma być
  7. Witam już praktycznie byłem zdecydowany na MSI ale zacząłem się zastanawiać, czy nie dołożyć przypadkiem 70zł do Asrocka Asrock ma sporo lepszą dźwiękówkę + wzmacniacz słuchawkowy a i sama płyta wydaje się być porządniejsza. A może coś jeszcze innego do max 400zł?
  8. Ok a jakbym postanowił sprzedać nerkę i jakimś cudem wysupłać więcej kasy na coś takiego: http://www.morele.net/inventory/info/m9WyPC/ ???
  9. 4GB Ramu nie wchodzi w grę - tyle mam teraz i mnie mocno ogranicza w pracy. Wywalenie SSD też nie wchodzi w grę. Biorę jeszcze pod uwagę tą płytę: http://www.morele.net/plyta-glowna-gigabyte-ga-b85-hd3-b85-dualddr3-1600-sata3-hdmi-gblan-atx-ga-b85-hd3-583900/ EDIT: ok ostatecznie zdecydowałem się na http://www.morele.net/inventory/info/ZUNVv/ teraz tylko pozostał wybór zasilacza - znalazłem jeszcze właśnie CM, który ma przetwornik DC-DC czy nie byłby lepszym wyborem niż xfx czy thermaltake? EDIT 2: Im dłużej myślę tym coraz bardziej coś wymyślam Teraz wyszło mi coś takiego: ZESTAW 3.
  10. Panowie pomóżcie, oceńcie zestaw: 1. płyta główna tu potrzebuję pomocy bo nie wiem, którą wybrać: - Gigabyte - MSI 2. procesor Pentium G 3. pamięci Crucial 4. zasilacz (tu też nie wiem - skłaniam się ku xfx - Thermaltake - xfx 5. dysk systemowy Crucial Do tego dojdzie to co już mam: dysk Seagate 1TB, grafika AMD HD6850, napęd Liteon DVD-RW, obudowa ANTEC300. Komputer generalnie do wszystkiego (internet, gry, multimedia itp itd) plus obróbka zdjeć - a co za tym idzie przewiduję wymianę procka na jakiegoś i5/i7 w przyszłości i dołożenie ram. Zestaw składany póki co budżetowo (max 1400zł)
  11. No własnie nie mam skąd pożyczyć zasilacza a z kompem jest coraz gorzej. Potrafi przepracować dwie godziny i nic się nie dzieje a czasem wywala się bądź zawiesza co parę minut. Zegary już na stałe są przywrócone do stocka i nic nie pomaga... Będę chyba musiał kupić nowy zasilacz i liczyć, że to jego wina. I tu mam pytanie. Przeglądając różne wątki itp wybrałem 4 modele: 1. http://www.morele.net/zasilacz-xfx-pro-series-core-550w-psu-120mm-80-p1-550s-xxb9-379507/ 2. http://www.morele.net/zasilacz-xfx-atx-core-450w-120mm-80-psu-p1-450s-x2b9-419031/ 3. http://www.morele.net/zasilacz-thermaltake-sm
  12. No to chyba jednak coś poleciało i to nie pamięć OC przestało działać... W biosie wszystko jest ustawione jak zawsze ale mimo wszystko procesor chodzi na stockowym zegarze. Zegar reaguje na zmianę mnożnika ale nie reaguje kompletnie na zmianę częstotliwości szyny... Ok po resecie biosu wszystko wróciło do normy do dnia dzisiejszego kiedy to komp się wyłączył. I to by było na tyle... Po włączeniu wiatraki się odpadają, wydaje mi się, że dyski też ruszyły i na tym koniec - ekran czarny i tyle wyłączenie kompa na dłuższy czas pomaga - można go wtedy włączyć i działa do kolejnej zwiechy... Wsz
  13. Chciałem przywrócić podkręcanie procka i zobaczyłem jeden szczegół - otóż kiedyś wraz z procesorem miałem "wykręcone pamięci z 800MHz na ok 1000MHz co wymagało podniesienia na kościach napięcia z 1.8V na 2.1V Dawno, dawno temu, kiedy dokupiłem kolejne 2 kości ramu musiałem zejść z zegarami z powrotem na 800MHz bo na 1000MHz przy 4 kościach potrafiło być czasem niestabilnie. Zegary obniżyłem ale napięcie musiałem przeoczyć bo wczoraj odkryłem, iż napięcie nadal ustawione jest na 2.1V. Póki co przywróciłem OC procka na 2,88GHz i zniżyłem napięcie na kościach na standardowe 1.8V i odpukać od wczo
  14. Temperatury są ok. poza tym blue screen potrafi wyskoczyć tuż po pojawieniu się pulpitu przy włączaniu kompa, więc nie zdążył by się nawet rozgrzać przy tym chłodzeniu i przewiewnej budzie (mam sporo wiatraków w tym antku 300 ) EDIT: Nic nie instalowałem już od dawna - ani urządzeń ani sterowników czy programów.
×
×
  • Dodaj nową pozycję...