Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

CrisPell

Rejestracja: 01 paź 2013
ONLINE Ostatnio: dziś, 20:49
***--

Moje tematy

Lenovo Y580 - nie włącza się za każdym razem, wyłącza się jakbym odpiął zasilanie

04 kwiecień 2018 - 17:10

Procesor: Intel Core i7 3630QM 4 rdzenie 8 wątki 2.4GHz/ Turbo 3.4GHz
Pamięć: 8GB Hynix DDR3 1600MHz
Karta graficzna: Intel HD 4000+Nvidia Geforce GTX 660M 2GB GDDR5 128-bit
SSD: Crucial M500 120GB
HDD: Hitachi HTS545050A7E380 500GB 5400rpm
OS: Windows 10 Pro 64-bit

Zasilacz: oryginalny 120W

BIOS: svl7 mod (1GHZ 660M, whitelist removed)

 

Dwa tygodnie temu grałem sobie przez ponad godzinę na pełnym obciążeniu grafiki (99%). Niedługo po tym laptop wywalił artefakty, więc zdusiłem i wyłączyłem. Nie chciał się uruchomić przez godzinę. Później zdawało się, że wszystko jest OK, ale nie i schemat jest taki:

 

- pracuje cały tydzień bez problemów z wykorzystaniem integry, a NVIDIA tylko Photoshop i emulator Androida, a po tygodniu na zimno się nie włączy.

- kolejny tydzień i na zimnym generalnie włącza się kiedy ma ochotę, wyłącza się podczas gry po 1h na 99% obciążeniu i nie idzie uruchomić przez dłuższy czas, grałem w Overwatch działał przez cały czas (60-99% obciążenie). Temperatury max 78*C na obu podzespołach.

 

Gdy się już uda uruchomić, komputer nie zgłasza błędów, sterowników nie wywala, nie ma bluescreen. Jedynie w dzienniku zdarzeń coś takiego:

 

: Kontroler osadzony zwrócił dane mimo braku żądania danych. Być może system BIOS próbuje uzyskać dostęp do kontrolera osadzonego bez synchronizacji z systemem operacyjnym. Te dane zostaną zignorowane. Nie są wymagane żadne dodatkowe czynności, jednak należy skontaktować się z producentem komputera w sprawie uaktualnionego systemu BIOS.

Źródło: ACPI

 

 

*Nie włącza się oznacza tutaj brak BIOS POST, zasilanie jest, wentylator pracuje, podzespoły się nagrzewają, ale nie ma obrazu.

 

Co robić?


Karta sieciowa ethernet Gigabit do 50zł

07 styczeń 2018 - 19:57

Szukam karty sieciowej ethernet, gdyż uraczony ciągłym rozłączaniem sieci przez zintegrowaną jestem na granicy nerwicy.

 

Moje wymogi to:

- Obsługa 10/100/1000Mbit

- Pełne wsparcie dla Windows 10 x64

- Złącze najlepiej PCI-E x1, lecz nie pogardzę PCI, USB

- Cena do 50zł


Reklamacja Słuchawek Superlux w al.to

23 grudzień 2017 - 16:31

Otóż mojej siostrze uszkodzeniu uległy Superlux HD681 EVO MKII i jest to raczej typowa usterka dla tego modelu mianowicie oberwany wtyk jack przy samej obudowie co przejawia się zniekształconym dźwiękiem. I jak sprawdziłem wystarczy to skleić do kupy,aby znów działały. Ale w myśl, że są one na gwarancji to może lepiej byłoby je wysłać?
 
Tylko nie wiem tak naprawdę czy ta usterka nie zostanie uznana za mechaniczną czyli nie obejmowaną w gwarancji. Co waszym zdaniem lepiej zrobić?
 
- Naprawiać na własną rękę,
- Wysyłać na gwarancję/rękojmię
 
Oto zdjęcia uszkodzenia:
sMIM1Vx.jpg

Świetna po prostu niespodzianka na święta same słuchawki nie mają nawet pół roku.

Kupię kostkę RAM Kingston Hyperx Blu DDR3 4GB 1600MHz CL9

30 listopad 2017 - 17:36

QoQjWvB.png

 

Kupię pamięć tak jak na zdjęciu o parametrach DDR3 4GB 1600MHz CL9 z numerem seryjnym KHX1600C9D3B1/4G. Szukam koniecznie tej gdyż chcę uzyskać 8GB z jednakowych pamięci. Dam za pamięć max 100zł +/- koszty wysyłki paczkomatem najlepiej za pośrednictwem allegro.


Usprawnienie połączenia po Wifi (100Mb/s)

01 sierpień 2017 - 12:51

Od wczoraj korzystam ze światłowodów po kablu jak wiadomo 100Mb/s jest, a przy Wifi jest to max 30-40Mb/s. Mam dwa routery ZTE F660, którego nie mogę zmieniać i swój TP-Link W8970. Oba pracują w standardzie 802.11b/g/n.

 

Czy znajdę do 300zł router, który pozwoli osiągnąć 2x krotnie większą szybkość po Wlan?