Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

CrisPell

Rejestracja: 01 paź 2013
Poza forum Ostatnio: wczoraj, 23:32
***--

Status

Zdjęcie

CrisPell

Strażnicy z Galaktyki 3 to już nie będzie ten poziom co do tej pory: https://screenrant.com/james-gunn-guardians-galaxy-fired-disney-marvel/
21 lip 2018 15:12
  • Szarik - zdjęcie
    Szarik
    Groot groot GROOT! ;/
    21 lip 2018 15:27
  • Andrew - zdjęcie
    Andrew
    Czyżby Marvel się powoli kończył? Skoro tak reżyserów próbują wyrzucać
    21 lip 2018 18:03
Zdjęcie
Zdjęcie

CrisPell

Jakie polecacie w miarę tanie termopady? Potrzebuję o grubości 0,5mm i 1mm na VRAM w laptopie.
10 lip 2018 14:19
  • Nezo01 - zdjęcie
    Nezo01
    Rynek thermalpadów leży i ciężko coś znaleźć
    10 lip 2018 16:19
  • Balrogos - zdjęcie
    Balrogos
    Gelidy sa dobre te bulki jak vram ma dobry docisk to 1mm arctic wtedy bo przewodzi cieplo jak 8 wmk od grizzly
    10 lip 2018 20:34
  • Pankracy666 - zdjęcie
    Pankracy666
    Kupiłem takie do GTX 970:

    https://allegro.pl/termopad-kart-graficznych-20x100x1-0-6w-mk-i6092110310.html

    Elegancko, zero problemów.
    11 lip 2018 10:31
Zdjęcie

CrisPell

Mam zagwozdkę co może być powodem, że laptop nie uruchamia się, gdy nie ma zamontowanego dysku w głównym slocie?
04 lip 2018 17:22
  • CrisPell - zdjęcie
    CrisPell
    Może chce się pobawić z linuxem na zewnętrznym dysku bez ingerencji w boot mojego głównego Windowsa?
    06 lip 2018 18:59
  • Pankracy666 - zdjęcie
    Pankracy666
    To się nie pobawisz :O
    07 lip 2018 08:59
  • CrisPell - zdjęcie
    CrisPell
    Ha, już wiem! Odpowiedzialne za to była włączona opcja Spin-up Device w BIOS: https://imgur.com/KMPiHev
    19 lip 2018 18:41
Zdjęcie
Zdjęcie

CrisPell

Czy warto brać używany Corsair VS550 za 110zł? Potrzebuję na już, a z kasą krucho. Mojemu Thermaltake chyba zachciewa się umierać....
29 cze 2018 22:17
  • CrisPell - zdjęcie
    CrisPell
    Według watomierza mój sprzęt w najwyższym punkcie bierze 360W
    30 cze 2018 10:28
  • CrisPell - zdjęcie
    CrisPell
    @Pankracy666 No nie wiem zero real fotek, w dodatku przedstawia model 450W, a opis co innego. Nie ufam takim aukcjom.
    30 cze 2018 10:37
  • Pankracy666 - zdjęcie
    Pankracy666
    Jak tam chcesz ;).

    Zawsze jest POK, tak więc zero ryzyka. Po za tym sprzedawca posiada kilka pozytywnych komentarzy.
    30 cze 2018 12:01
Zdjęcie

CrisPell

"Mamy mundial w 4k: kleska,Kazan,Kolumbia. Czwarte K niech każdy doda według uznania."
24 cze 2018 21:17
Zdjęcie
Zdjęcie

CrisPell

Pół roku od zakupu karty sieciowej znowu zaczyna gubić połączenie (rzekomy brak kabla). Chipy Realteka (tutaj 8111F) to najgorszy paździerz jaki używałem do tej pory.
02 cze 2018 18:35
  • CrisPell - zdjęcie
    CrisPell
    Kabel bym odrzucił, wczoraj wziąłem kartę i przetestowałem w zupełnie innym środowisku sieciowym i kabel wykrywa tylko jeśli się go podłączy w momencie gdy komputer nie ma zasilania, więc też coś nie tak. Druga sprawa to zauważyłem, że karta ma problem z autonegocjacją prędkości sieci i jej dupleksem raz działa na 1Gbps, a raz tylko na 100Mbps.I co mogło by uwalać?
    02 cze 2018 18:50
  • Balrogos - zdjęcie
    Balrogos
    Cos z napieciami nie tak? mi kiedys usmazylo karte sieciowa na pci w systemie wykrywana stery normalnie mozna bylo wgrac ale nie dzialala uwalona byla i tez to byl jakis realtek :)
    02 cze 2018 23:36
  • CrisPell - zdjęcie
    CrisPell
    I jak to rozwiązałeś?
    03 cze 2018 12:44