Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Ute

Rejestracja: 03 sty 2013
OFFLINE Ostatnio: 28 wrz 2014 11:45
***--

#807039 GV-R787OC-2GD

Napisane przez Ute w 06 styczeń 2013 - 23:48

No i racja.

Po przeprowadzeniu (a właściwie próbie) flasha za pomocą programów GB - nastąpiła ciemność. Sprawdziłem kilka razy i w różnych miejscach (również w samym pliku bios) -- jest to bios do tej karty, tylko z p/n xxx-xxx-xxx, ale dobra,

 

Po reanimacji i zaflashowaniu karty z DOS'owego atiflash karta ożyła z nową wersją BIOS. Wszystko działa jak trzeba, UEFI też nie powoduje problemów przy BOOTowaniu (scr)


  • 14


#806563 OFFTOPIC - rozmowy na każdy temat

Napisane przez Ute w 05 styczeń 2013 - 14:30

A co tam, macie %-)

 

DirtyPC1.jpg


  • 1


#806558 OFFTOPIC - rozmowy na każdy temat

Napisane przez Ute w 05 styczeń 2013 - 14:25

Fotki? Po co?


  • 1


#806519 Co zrobić aby forum nie "zeszło na psy"?

Napisane przez Ute w 05 styczeń 2013 - 14:01

@Sid:

Kolejny admin nie jest potrzebny. A senior mod, Sid czy masz wiedzę, o tworzeniu grup w IPB?

Jakich praw oczekujesz od senior moda ?

 

A TS adpisze, tylko poinformujcie go gdzie i z czym ma się zapoznać.  :)

 

@Morgi:

To stary mod działu gier -- jeszcze z dawnych czasów.


  • 1


#806487 Co zrobić aby forum nie "zeszło na psy"?

Napisane przez Ute w 05 styczeń 2013 - 13:29

Sid - istotnie, forum od strony tech jest bardzo fajne. Śmiało można powiedzieć, że to jedno z ładniejszych for o tematyce Tech/IT/Games :)

 

Nie często jest, że admin jest zarazem psychologiem (a kto wie, czym jeszcze), a jak już się zdarza to i tak mało kto to umie docenić w tym fachu.

 

Zamast od kilku stron pisać:

 

TS jest młody i na ludziach się nie zna, dlatego też postulowałem za obsadzeniem drugiego admina/junior admina/senior moda który zadbałby o ten aspekt - pilnował zielonych, wprowadzał rotacje w ekipie i rozstrzygał kwestie sporne bo aktualnie mamy 11(!) modów, z któryh większość to nieporozumienie (niekoniecznie źli ludzie, ale nieodpowiedni do stanowiska!) i każdy sobie równy więc robi co chce. Dziki zachód trzeciej kategorii niestety...

 

i podobne, pogadajcie z TS konkretnie, napiszcie -- "szanowny adminie, prosimy o zabranie głosu na w/w temat" -- człowiek przeczyta, zapozna się, wypowie i będziecie wiedzieć jak się zapatruje na sprawy forum :)

%-)


E:

zresztą, co ja z kilkoma postami mogę wiedzieć :) -- tylko to, co przeczytam z postach powyżej.


  • 1


#806194 OFFTOPIC - rozmowy na każdy temat

Napisane przez Ute w 05 styczeń 2013 - 04:22

Tak, widziałęm Czesia dzisiaj :P poszliśmy na piwo, a następnie na dziewczyny %-)

 

Ewerest to stary soft -- nie dogaduje się z Twoim kompem (jak widzę w miarę nowoczesnym) ;)


  • 1


#806193 Gigabyte HD 7950 WF3x artefakty?.

Napisane przez Ute w 05 styczeń 2013 - 04:19

właściwie, to nie widomo na 100% jaką masz kartę (wyjmij z pci-e i nad nim powinno pisać jaki model i jaka rev), ale najprawdopodobniej f43  http://www.gigabyte....d/download/bios

 

pewnie bedzie to trzeba wgrać przez atiflash (ale to już inna bajka ;)  komenda wyglądać będzie mniej więcej tak atiflash -p 0 plikbios.f43 -f ) ;)

 

<pozdro>


  • 17


#806171 Gigabyte HD 7950 WF3x artefakty?.

Napisane przez Ute w 05 styczeń 2013 - 02:10

015.025.000.007.000000

 

 

Nie ma takiego do 7950. Jest do 7970 -- może to właśnie jest źródło Twoich problemów z kartą ;) , a jest to VER015.025.000.007.000000  R797O3GD.F72


  • 16


#805360 GV-R787OC-2GD

Napisane przez Ute w 05 styczeń 2013 - 14:10

Wbijesz bez problemu (od tego służy m/i flaga -f).

 

Napisałem, aby uzyskać odpowiedź przedstawiciela GB Polska i zwrócić zarazem uwagę, że soft @BIOS i flasher zawarty w OCGuru zwracają FAIL podczas operacji update.

 

 

Oczywiście na siłę to można sobie kuchenkę podłączyć

 

 

Próbowałeś? :cry:  %-)


  • 14


#805117 GV-R787OC-2GD

Napisane przez Ute w 04 styczeń 2013 - 12:19

Witam,

Jakiś czas temu został do w/w karty opublikowany na stronie nowy firmware/bios. Wnosi on między innymi obsługę i poprawną pracę z UEFI. Mogę się obyć i bez tego, ale skoro jest, to czemu nie.

 

Soft (@BIOS i OCGuru) pod Win do procedury flashowania zwraca błąd przy próbie wgrania go do karty.

 

Próbować wbić na siłę plik .F11 za pomocą ATIFLASH z flagą -f.

Bezpieczne to, bo nie zgadzają się p/n w tych biosach (113-xxx-xxx w F10 i co oczywiste w UEFI xxx-xxx-xxx w F11) ?

 

 

pozdrawiam


  • 16