Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

glony_wcinam

Rejestracja: 23 lis 2012
OFFLINE Ostatnio: 16 kwi 2019 18:41
-----

Moje posty

W temacie: X-Fi SB0770 i problemy z nagrywaniem dźwięku

03 kwiecień 2018 - 00:47

Jak ci tak zależy to mogę ci to X-Fi Titanium odsprzedać za 25 euro z wysyłką do Polski (bo ja w Niemczech mieszkam).


A próbowałeś odinstalować sterowniki do karty i w menadżerze urządzeń zainstalować kartę jako "Urządzenie zgodne ze standardem High Definiotion Audio"

Trzeba dać aktualizuj sterowniki/przeglądaj mój komputer.../pozwól mi wybrać z listy/

Dzięki za ofertę, ale na razie wymiana karty nie jest priorytetem dla mnie. :)

Znaczy ona jest wykrywana zaraz po czystej instalacji Windowsa oraz po deinstalacji tych oficjalnych jako zgodna z HDA i co najlepsze - nagrywanie jest wtedy nie obciążone wadą mostka PCIe-PCI. Ale bez sterowników to ma tyle funkcjonalności, co kodek Realteka. A przecież nie po to się kupowało/kupuje kartę Creative'a ^^

Skoro już jesteśmy w temacie HDA, to istnieje Support Pack 4.0 w wersji UAA/HDA, który w changelogu ma napisane, że obsługuje wszystkie X-Fi, w tym moje SB0770. Niestety zainstalowanie go daje taki skutek, że oprogramowanie Creative nie widzi karty, a w panelu audio Windowsa nie pokazuje się urządzenie wyjściowe czyt. karta jest bezużyteczna z tymi sterownikami. Próbowałem dojść dlaczego, tak samo sprawdzając kartę na innych komputerach i pytając na forum Creative'a, ale jak na razie cisza w eterze.
http://forums.creati...ad.php?t=741930


W temacie: X-Fi SB0770 i problemy z nagrywaniem dźwięku

31 marzec 2018 - 10:26

A nie szybciej będzie wymienić kartę dźwiękową niż grzebać się w dochodzenie co jest nie tak? W styczniu kupiłem podobną kartę X-Fi Titanium  SB0880 (na PCI-E) za 19 euro na eBay.


Wiesz stara prawda głosi że sprzęt komputerowy jest kompatybilny i kompatybilniejszy. Nie da się przewidzieć wszystkich kombinacji sprzętowych. Taki jest urok otwartej platformy sprzętowej. Jak coś ze sobą nie zagada to na 99,99% nic z tym nie zrobisz. Musieli by się pewnie spotkać w jednym miejscu inżynierowie którzy opracowali kontroler PCI z inżynierami od płyty głównej i z tymi co stworzyli tą konkretną kartę dźwiękowa. Wtedy może by doszli do tego dlaczego akurat tak się dzieje. Tyle że to nie jest prom kosmiczny tylko stara płyta główna i jeszcze starsza karta dźwiękowa. Nawet jakbyś znalazł 1000 osób mający ten sam problem to w porywach może udało by ci się doprowadzić do tego że Gigabyte zamieścił by na stronie z informacjami o tej płycie że jest ona niekompatybilna z twoją kartą dźwiękową :(

Ech, tylko machnąć ręką na to wszystko. Dopóki Intel się zajmował wyprowadzaniem PCI z chipsetu, to było spoko, a teraz to szkoda się pchać w stare graty (szkoda, że dopiero teraz to wiem, ale płyta mniej mnie wyniosła niż wtedy na sklepie, więc przeboleję). Najwyżej spróbuję jeszcze wyciągnąć od ASMedii datasheet tego układu za ten stracony czas na diagnozowanie  :menda: 

Tyle dobrze, że odtwarzać to odtwarza, więc na razie mogę spokojnie wypatrywać na rodzimym rynku tych Titaniumów (ceny na ebayu, szczególnie z dostawą odstraszają, a większość ofert pochodzi z USA) i wtedy zabrać za wymianę.

"sprzęt komputerowy jest kompatybilny i kompatybilniejszy"
dopiszę do przytoczonego powiedzenia:
"Twój jest zawsze mniej kompatybilny" :rotfl:


W temacie: X-Fi SB0770 i problemy z nagrywaniem dźwięku

30 marzec 2018 - 19:38

A podkręcałeś procesor zwiększając szynę BCLK ? Bo to z reguły sieje na inne urządzenia. Próbowałeś w biosie wyłączyć Serial Port i Parallel Port bo zdaje się że to też idzie przez szynę PCI. Włączyć lub wyłączyć Fast Boot ?

BCLK sztywno na 100, porty równoległy i szeregowy powyłączane, Fast Boot wyłączony. W BIOSie to już praktycznie wszystko wyłączałem, nawet tryby oszczędzania procesora i płyty głównej, każdą pierdołę jaka nie była związana z zegarem i opóźnieniami. Temat na początku obadałem z GIGABYTE i nawet na moją prośbę przygotowali BIOS z odblokowaną opcją PCI Latency Timer (MSI, ASUS mają domyślnie widoczną tę opcję), ale na nic się ona zdała. Do niedawna sądziłem, że to po prostu taka nieszczęsna konfiguracja, ale jak udało mi się znaleźć osobę, która posiada płytę na Z170 wraz z PCI na ASM1083 i tym konkretnym X-Fi, to po przeprowadzeniu przez nią testu z nagrywaniem już mogę powiedzieć, że problemem jest ten mostek. Jednak dla zwiększenia wartości dowodu potrzebuję więcej osób z takimi konfiguracjami (nawet nie musi być to płyta na Skylake'a - wystarczy, że jest na niej układ ASM1083).


W temacie: X-Fi SB0770 i problemy z nagrywaniem dźwięku

30 marzec 2018 - 17:43

A próbowałeś innych sterowników? Np od Daniel_K

http://danielkawakami.blogspot.de/

albo PAX

http://www.hardwareh...edition.230600/

Aktualnie używam Support Packa 4.0 od Daniel_K (instalator oficjalnych sterowników od Creative nie wykrywa tej karty - takie utrudnienie dali dla posiadaczy tego OEMowego wytworu) testowałem też starsze wersje do 3.5. Nie jest to wina sterowników, bo na dwóch różnych komputerach karta z tym zestawem sterowników działa bez szemrania w obydwie strony (odtwarzanie/nagrywanie).