Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

kozak245

Rejestracja: 16 paź 2012
OFFLINE Ostatnio: dziś, 00:24
**---

Moje posty

W temacie: Zasilcz pod RTX 2070S i i5-10400F

24 październik 2020 - 00:20

W podobnym do Ciebie zestawie dostałem odpowiedź że najlepiej będzie wziąść Super Flower Leadex III 650/750W(ja już zamówiłem). Temat tuż pod Twoim :)


W temacie: Zasilacz pomoc w wyborze do 5700xt i r5 3600

22 październik 2020 - 20:41

Piękna odpowiedź kolego, wielkie dzięki za to:D
Wersja 650 czy 750 różnica w cenie znikoma ale czy jest sens brać mocniejszy w sumie na stronce producent wymaga 700W ale to chyba chodziło i chińskie wynalazki :D

 

Dobra kwiatek 750 już jedzie do mnie :D


W temacie: Słuchawki do gier za ok 200( mogą być bez mikrofonu)

19 październik 2020 - 22:43

Dzięki wielkie jak nic innego nie znajdę lepszego to zapewne je zamówię :)

A np Corsair Void Pro Rgb za 180-200 zł nowe warto brac?


W temacie: Temat o kartach graficznych AMD Navi

11 październik 2020 - 17:54

a tak nawiasem wyczyściłeś stery DDU? bo może jakieś śmieci po starych zostały i się coś gryzie

Nie pamiętam nawet ale wcześniej miałem 5700xt od Gigabyte a teraz Red devila. Błąd w codzie to jakiś błąd directx.


W temacie: Temat o kartach graficznych AMD Navi

11 październik 2020 - 16:48

Sprawdzałem z osobna i o dziwo wszystko działa, ba nawet jak jest wszystko razem podkręcone to wszystkie testy przechodzi tylko te 2 felerne gry.

Co do zasilacza to nie on , jedynie ten kabel przepnę. Zasilacz mało znany w Pl, ale ogólnie dobry :D (Riotoro Enigma 650W 80 plus gold)-w zasadzie ma pół roku i firma daje 10 lat gwarancji.

 

Sprawdzałem dość mocne Oc i karta nawet pod 330W podchodziła i się nie wysypywała tylko te 2 gry w cs:go jest to black screen a w MW jakiś dziwny kod błędu i zamknięcie aplikacji. Dodam że na poprzedniej karcie 5700xt gigabyte miałem ją podkręconą i działał poprawnie. 

 

Po co dawać na ramach większe napięcie jak wszystkie testy przechodzi memtest, aida64 cpu+ram i nie ma żadnego błędu.

Nic rozbieram obudowę i przepinam kabel. Przy okazji wywalę przedłużki bo mam jakieś Bitefenix Alchemy (czy cuś takiego ).

Jest jeszcze opcja że przydałby się format u mnie i może jakieś sterowniki się gryzą :/

 

Chciałem zobaczyć jaki przyrost będzie na fps, bo coda zacząłem grać na 1440p i 144hz i jak nie trudno się domyśleć czasami brakuje do tych 144 :D

 

Zapomniałem dodać nawet UV i zjechanie rdzeniem na 2000Mhz również powoduje te błędy. Nawet jak samo +50% mocy ustawie to wywali.. Wywaliłem jeszcze teraz całkowicie jakieś pozostałe śmieci po Msi AB