Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

HiszpańskiInkwizytor

Rejestracja: 07 wrz 2012
OFFLINE Ostatnio: 02 wrz 2018 21:29
*----

Moje tematy

Miracast na niezintegrowanej grafice

02 marzec 2016 - 19:37

Cześć!

 

Próbuję skonfigurować miracast pomiędzy moim PC a telewizorem. Telewizor oczywiście odbiera Miracast (chyba że nie potrafię tego uruchomić). Na PC z Windowsem 10 widnieje natomiast informacja o tym, że PC tego nie obsługuje. Tutaj rodzi się pytanie: czemu? Podobno trzeba zainstalować sterowniki od Intel HD 4000, który mam na pokładzie ale nie mogę ich zainstalować, bo mam podłączonego GTX 670 także integra nie jest widoczna.

 

Czy może się mylę i po prostu moja karta sieciowa nie obsługuje Miracastu?

Czy ktoś próbował w ogóle strumieniować obraz na telewizor?

 

Pozdrawiam! 

 

PS: Specyfikacja techniczna w stopce, w spoilerze (pierwszy komputer).


Bluescreeny, artefakty i zwiechy

13 październik 2015 - 21:29

Hej!

Mam problem z kompem, który nasilił się przy przesiadce na Windows 10. Otóż gdy komputer jest obciążony, przykładowo w trakcie grania w Wiedźmina 3, po około 15 - 20 minutach obraz się zamraża (dźwięk czasem też) i pomaga tylko reset. Czasem odwiesza się na parę sekund i tak rwie parę razy. Czasem pojawia się bluescreen, czasem tylko obraz na monitorach robi się jednokolorowy, a przed chwilą otrzymałem artefakty takie jak na zdjęciach. Sterowniki aktualne, zasilacz nie z czarnej listy, RAM testowany, procek i GPU przeszły testy obciążeniowe w OCCT.

Nie mam pojęcia co to może być. Doradzicie?

Specyfikacja kompa jak w sygnaturce (ten z i5)

 

 

 

Oto zdjęcia:

Spoiler

Spoiler

Spoiler

Spoiler

 

Pioneer SE-20A 8ohm

19 maj 2015 - 13:58

Hej!

 Od wielu lat jestem w posiadaniu słuchawek Pioneer SE-20A. Właściwie od początku cieżko było mi ich używać ze względu na (jak mi się wydawało) problemy z przejściówką jack->mini jack. Dźwięk głównie w jednym głośniku się psuł (w trakcie ruszania przejściówką), więc przejściówkę wymieniłem, nie pomogło. Uciąłem wtyk, przylutowałem nowy i problem jest ten sam, tyle że występuje nawet po podłączeniu do aplitunera przez jacka, bez przejściówki. 
 
Moje pytania:
1. Czy znacie w Warszawie kogoś, kto za niezbyt duże pieniądze potrafi te słuchawki naprawić
2. Czy jeśli problem jest w miarę prosty do rozwiązania, czy mogę je naprawić sam z Waszą pomocą
3. Czy macie jakąś instrukcję serwisową do tych słuchawek? Nie mam pojęcia jak je rozebrać bez uszkadzania.
 
Jeśli będą potrzebne, to zamieszczę tu jeszcze zdjęcia tego sprzętu.
 
Pozdrawiam!