Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

baller7

Rejestracja: 26 lip 2012
OFFLINE Ostatnio: 28 mar 2013 13:05
-----

Moje tematy

Zintegrowane chłodzenie wodne na CPU, czy warto?

05 styczeń 2013 - 14:50

Witam

Posiadam procesor AMD FX-8120 podkręcony do 4GHz. Używam go nie tylko do rozrywki, ale także do zastosowań graficznych, dlatego często osiąga zbyt wysokie temperatury. Potrzebuję naprawdę dobrego chłodzenia, ale jednocześnie mocno ogranicza mnie dostępna w obudowie przestrzeń, dlatego nie mogę sobie pozwolić na, np. Noctua NH-D14. Zastanawiałem się nad Corsair H80 lub Thermaltake Water 2.0 Dual 120 mm Pro. Czy są to wydajne chłodzenia? Jeżeli macie jakieś propozycje co do innych, to proszę o pomoc. Nie chciałbym, aby cena zestawu chłodzącego przekroczyła 400zł.


Aero 2

06 wrzesień 2012 - 19:34

Witam
Niedawno wyposażyłem się w kartę z dostępem do darmowego internetu Aero2, myślę, że wielu osobą już znanego. Do tego dokupiłem modem Huawei 173-s2, który jest zgodny z tym internetem. Nie posiada on żadnego simlocka i nie jest od żadnego operatora. Niestety nie mogę połączyć się z siecią i nie mam pojęcia jaka jest tego przyczyna i jak to naprawić. Próbowałem już metodę "odblokowania", którą trzeba wykonywać w przypadku modemów z Play, jednak nie przyniosło to żadnego rezultatu.
Proszę pilnie o pomoc.

Nie ma dźwięku w głośniku iPod Touch

30 lipiec 2012 - 14:03

Witam
Posiadam iPod Touch 3G 16GB i mam następujący problem:
Na słuchawkach można słuchać muzyki bez problemu, lecz po ich wyjęciu, z głośnika nie wydobywa się żaden dźwięk, oprócz sygnałów budzika. Po tym można stwierdzić, że głośnik jest sprawny. Gdy naciskam przycisk do podgłaśniania, jest napisany nagłówek "słuchawki", tak jakby iPod wciąż uważał, że słuchawki są podłączone. Próbwałem czyścić wejście jack na różne sposoby, ale to nie przynosi żadnego efektu. Także ponowne wkładanie i wyciąganie słuchawek. Problem jest raczej gdzieś w software. Ma ktoś jakiś pomysł jak to rozwiązać?

1333MHz zamiast 1866

26 lipiec 2012 - 22:16

Witam
Posiadam płytę główną Gigabyte GA-970A-D3, procesor AMD FX-8120 oraz pamięć RAM Corsair 2x4GB Vengeance 1866 MHz with Heatsink.
Pomimo, że zarówno płyta główna jak i procesor wspiera częstotliwość dla pamięci 1866 MHz, to mój RAM taktuje z prędkością 1333 MHz. Próbowałem zmienić w BIOSie mnożnik tak, aby podwyższyć częstotliwość do 1866 MHz, lecz po tym nie włączył mi się system operacyjny.
Czy ktoś wie co można zrobić, aby taktowanie pamięci wynosiło 1866 zamiast 1333? Będę bardzo wdzięczny za pomoc.