Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Didox

Rejestracja: 24 mar 2012
OFFLINE Ostatnio: 30 lip 2019 16:54
*----

Moje tematy

55" - 4000 zł - PC - LG 55SK9500

28 lipiec 2019 - 17:44

Cześć!

 

Wybuchowe odejście 4letniego Philipsa poniosło za sobą konieczność zakupu nowego sprzętu...

 

Po kilku wizytach w sklepie i przejrzeniu wielu stron, artykułów wybór padł na LG 55SK8500, który niestety zdążył się w tym czasie wysprzedać ze sklepów :D. Stąd też spoglądam na nowego brata LG 55SK9500. Moje pytanie do was czy to dobry wybór? Stosunek cena/jakość itd, jakość obrazu.

 

Obraz sytuacyjny:

  • 70 % PC - granie - (niski input lag, chroma 4:4:4 w 1080p i 4K) - przez co niestety odpada OLED
  • 30 % Netflix, HBO Go itd. - mile widziany dobry smart tv
  • Zależy mi na odwzorowanych, realistycznych kolorach
  • Szerokie kąty
  • pokój raczej słoneczny
  • budżet 3000-4000

Pozdrawiam!

 


Dysk SSD Intenso 512GB

20 listopad 2018 - 22:36

Cześć!

 

Poszukuje tanim kosztem dysku na gry. Obecnie mam u siebie Crucial MX100 256GB, i talerzowca który został odłączony bo był najgłośniejszy z całej paczki :) co powoduje że mając Battlefielda, Wiedzmina mamy imprezę już zamkniętą

 

Doedukowałem się w temacie stworzonym przez kokosnh i w teorii mi wychodzi na to że najtańszy typ na kościach MLC to tytułowy -> https://www.morele.n...3812450-732885/

 

Ma to sens? Niestety opinie w internecie mało a jak już są to troche podzielone.

 

Jeśli nie to =300 zł jest - https://www.morele.n...t=specification tyle że już TLC.

 

Dzięki!


[Ocena] Upgrade komputera + budżetowy zestaw do netflix'a

19 listopad 2018 - 18:19

Cześć!

 

Wymieniam GPU oraz RAM i postanowiłem że przekaże je w prezencie do komputera kuzynki a przy okazji myślałem o tym że niewielkim kosztem mogę jeszcze bardziej polepszyć możliwości jej jednostki oraz stworzyć nową jednostkę pod telewizor w salonie dla rodziny do netflix'a, hbo go i tego typu zastosowań. 

 

Komputer kuzynki obecnie:

 

MOBO: Gigabyte GA-970A-UD3

CPU: AMD Phenom II X4 Quad Core 965 Black Edition Cooler: SPC Spartan Pro HE924
GPU: Gainward GTX 260 896 MB DDR3/448b
RAM: N/A 2x2 Gb 1333 Mhz
PSU: XFX Core 550W
HDD: WD... N/A
CASE: SPC Brutus 410 Pure Black
 
Do tego zestawu wrzucam swojego Asusa HD 7850 2GB z wymienioną pastą oraz zabieram stare kości, i daję Kingstona HyperX 4Gb 1600 Mhz CL9
 
Jeszcze do tego dokupujemy:
Procesor AMD FX-6350, 3.9GHz, 14MB, Wraith cooler 360 zł
 
Zrezygnowałem z FX-8xxx z racji niższego taktowania pojedyńczego rdzenia, wyższej ceny a ostatecznie myślę że i tak niezostałoby to wykorzystane. 
 
Po upgrade wyglądałoby to tak:
 

MOBO: Gigabyte GA-970A-UD3

CPU: FX-6350, 3.9GHz Cooler: SPC Spartan Pro HE924
GPU: Asus HD 7850 2GB
RAM: Kingstone 4 Gb 1600 Mhz
PSU: XFX Core 550W
HDD: WD... N/A
CASE: SPC Brutus 410 Pure Black
 
No i teraz drugi zestaw jaki ma powstać (netflix & chill). Generalnie chce jak najmniej pieniędzy zainwestować, ale z drugiej strony nie chce żeby było chały. Tylko nówki żeby była gwarancja no i ostatecznie ma to być prezent. (Podzespoły bez ceny pochodzą z zestawu powyzej.)
 
MOBO: Asus M5A78L-M LX3 (Micro ATX) (221 zł)
CPU: AMD Phenom II X4 Quad Core 965 Black Edition Cooler: BOX Wraith od FX'a ( - zł)
GPU: Gainward GTX 260 896 MB DDR3/448b ( - zł)
RAM: N/A 2x2 Gb 1333 Mhz (- zł)
PSU: Thermaltake Smart SE 530W (SPS-530MPCBEU) (190 zł)
SDD: Crucial BX500 120GB SATA3  (100 zł)
CASE: Fractal Design Core 1000 (150 zł)
https://www.morele.n...usb3-bl-612966/
 
Pod TV full HD.
 
Total oba komputery ~800 zł
 
 
Wydaje mi się że wszystko powinno współgrać i nic mi nie umknęło. 

Z góry dzięki za wszystkie tipy!

/Edit: Co do drugiego zestawu, próbowałem szukać jakiś testów etc. na sieci ale bez skutku.

 

Czy integra na płycie HD 3000 dałaby radę z płynnym wyświetlaniem filmów w Full HD? Bo generalnie ten leciwy GTX 260 do ekonomicznych i nowych rozwiązań nie należy :D


G.Skill RipjawsX - problem ze startem na zimno

27 październik 2018 - 09:57

Cześć!

 

Mam problem z moimi (chyba przeklętymi) nowymi pamięciami. Otóż w ramach upgrade wymieniłem stary zestaw 2x4 GB na 2x8 GB. Po ustawieniu ich w biosie na firmowe 11 CL 2400 MHz śmigały, benchamarki wychodziły, buzia uśmiechnięta etc, aczkolwiek po każdym uruchomieniu "na zimno" (rano, czy po pracy) wyświetlało się: 

 

d8fa5b3da2ac.png

 

Zapytałem wujka o ten stan rzeczy i powiedział Aktualizuj BIOS!, cóż, skończyło się to dla mnie pierwszą wizytą w serwisie, ale po wymianie chipa BIOS mam go już przynajmniej aktualny ;). Niestety nie pomogło to na zbyt wiele, męcze się już drugi dzień i dalej ten sam efekt co przed aktualizacją.

 

RAM'ki ustawione na najwyższe taktowanie etc. komputer śmiga, idę spać, rano, komputer odpala się przez sekundę, gaśnie, odpala, gaśnie i pokazuje w/w error. No to wchodzę w BIOS pamięci zrzucone do 1333 MHz przyjmuje to z godnością i uruchamiam system. Po paru chwilach restartuje kompa, wchodzę w BIOS widzę że już kości są w 2400 MHz (ze względu na XMP enabled)  i komputer uruchamia się bez zająknięcia.

 

Co zrobić żeby ten komp zapalał jak Matiz z ogłoszenia OTOMOTO przy -20C na dotyk? :)

 

Spec:

 

Mobo: MSI Z97 U3 Plus

CPU: i5 4690 K

GPU: HD 7850

RAM:  G.Skill DDR3 16GB (2x8GB) RipjawsX 2400MHz CL11 XMP F3-2400C11D-16GXM

PSU: Corsair rm 650x

 

Win 7, w BIOS ustawienia fast boot etc. ustawione na false (wujek podpowiadał że to może być problem ale nie tym razem:( )

 

Z góry dzięki!


Brak rozruchu po aktualizacji BIOSu.

20 październik 2018 - 15:03

Cześć! 

 

Tytułem wprowadzania - zakupiłem nowe kości RAM które śmigały wyśmienicie, niestety po każdorazowym uruchomieniu komputera BIOS zrzucał je do 1333 MHz. Za którymś razem zirytowany sytuacją internety podpowiedziały że trzeba zaaktulizować BIOS - ściągnęłem oficjalne sterowniki na bootowalnego pendrive i zgodnie z instrukcją podjąłem próbę aktualizacji. Na ekranie pojawiło się magiczne 100 %. Sukces! Twój komputer teraz uruchomi się ponownie. Czego niestety nie zrobił do tej pory...

 

Zrozpaczony przeszukiwałem nasze forum jak i inne ale niestety nie znalazłem odpowiedzi. Proszę was o wsparcie w rozwiązaniu problemu, dalsze informacje poniżej:

 

1.Konfiguracja komputera: 

Mobo - MSI Z97 U3 Plus - BIOS w wersji 1.0 próba aktualizacji do 1.A

PSU - Corsair RM650x

CPU - i5 4690K

GPU - HD 7850

RAM - 2x8 G.Skill Ripjaws CL11 2400 MHz

SDD - Crucial MX100

2.Win 7 64bit

3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów: j/w

4.Używany program antywirusowy: Comodo

5.Wykonane czynności w celu naprawy problemu:

 

1. Reset PC

2. Dwukrotny reset CMOS (zworka/wyciągniecie baterii)

3. Na stronie MSI znalazłem instrukcję przywracania BIOS'u (https://service.msic...spx?formid=3046):

Zgrałem tylko i wyłącznie BIOS na pendrive, wyłączyłem komputer, odłączyłem dysk, wpiąłem pendrive do usb 2.0 z tyłu, włączyłem komputer. Nic się nie dzieje (brak sygnału w monitorze).

4. Doczytałem w innym wątku że może być problem z wyświetlaniem obrazu i należy wykorzystać zintegrowaną kartę graficzną. Ponadto że proces może troche potrwać.

Wpiąłem kabel VGA do płyty głównej, jeszcze raz powtórzyłem operacje jak w punkcie 3. Po około 25 minutach komputer się wyłączył, uruchomił sam ponownie, następnie po kolejnych 13 minutach wyłączył się i włączył ponownie ale do tej pory nic na ekranie się nie pokazało (no signal).

5.Wątek na forum...

6.Informacje dodatkowe: Wentylatory się kręcą, diody na obudowie sie nie świecą, klawiatura mimo podłączenia się nie świeci.