Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

trybcio86

Rejestracja: 08 lut 2012
Poza forum Ostatnio: wczoraj, 19:14
***--

Status

Zdjęcie

trybcio86

Świetne to Ubi...Po wylaczeniu serwerow w devision 2 zaczelo mi gre pobierac od nowa ...folder z gra ma 120 gb!
02 mar 2020 16:10
  • CrisPell - zdjęcie
    CrisPell
    Normalnie tak jak i u mnie na czas update przytkało 115GB. Wkurza mnie to, że przy aktualizacjach takich gier trzeba nieraz mieć 2xkrotność miejsca. Jakby nie mogło pobierać i podmieniać pliki na bieżąco.
    02 mar 2020 19:35
  • Skaza - zdjęcie
    Skaza
    Nowoczesna technologia. Następnym razem odinstaluję grę i zwyczajnie zainstaluję nową wersję. Jeszcze 20 minut...
    02 mar 2020 19:47
  • trybcio86 - zdjęcie
    trybcio86
    ja tak zrobilem bo to bez sensu marnowac tyle miejsca na update :D szkoda pornosy usuwac :D

    02 mar 2020 20:47
Zdjęcie

trybcio86

Nie moge ogladac niektorych transmisji live na yt widze tylko chat jakies pomysly jak to naprawic ?
28 sty 2020 13:31
  • bonuz - zdjęcie
    bonuz
    Na różnych urządzeniach to samo? Jeśli nie to może zmiana/reset przeglądarki.
    29 sty 2020 20:34
Zdjęcie

trybcio86

Czy jest coś lepszego w budżecie do 200 zł niż Cooler Master MB511
27 lip 2019 19:24
  • slo1q - zdjęcie
    slo1q
    A widzisz, nic nie wspomniałeś o chłodzeniu powyżej 160 mm. Teraz ten Cooler Master wydaje się całkiem spoko :D
    Jakie mobo?
    27 lip 2019 19:47
  • trybcio86 - zdjęcie
    trybcio86
    ATX
    27 lip 2019 19:50
  • slo1q - zdjęcie
    slo1q
    No to faktycznie do 200 zł to wiele konkurencji nie ma.
    27 lip 2019 21:03
Zdjęcie

trybcio86

Tak sie kończy używanie przedłużek z chin ! https://i.imgur.com/OjyqfRo.jpg
08 lip 2019 15:19
Zdjęcie

trybcio86

Borderlands remaster ktos pobieral juz ?
03 kwi 2019 16:00
  • Tankersss - zdjęcie
    Tankersss
    To samo co oryginał, tylko lepsze tekstury i QoL z BL2
    05 kwi 2019 08:11
Zdjęcie

trybcio86

Warto zamienic mugena 2 na be quiet! PURE ROCK do i5 2400 OC ?
07 lut 2019 09:38
  • ernorator - zdjęcie
    ernorator
    przeca i5 2400 nie wydziela ciepła, tutaj nawet spartan wystarczy a mugen ze 3 takie by mógł chłodzic.
    07 lut 2019 12:31
  • kroni - zdjęcie
    kroni
    przecie mugen2 jest sporo lepszy od pure rock
    08 lut 2019 01:10
  • KoksarPL - zdjęcie
    KoksarPL
    Mam w I5 2300 Spartana HE 924 i nie przekracza nawet 50 stopni
    09 lut 2019 17:35
Zdjęcie

trybcio86

Jesli dysk w lapku jest uzyty w 100% pomimo swiezego reinstalu na win 10 to chyba sie cos z nim zlego stalo ?
23 sty 2017 18:59
  • trybcio86 - zdjęcie
    trybcio86
    zrobilem scan bad sectorow na wolnym trybie i 2i3 kwadracik na czerwono wiec dysk jak nic

    23 sty 2017 19:56
  • Fanbooj - zdjęcie
    Fanbooj
    To co, do zobaczenia w dziale dysków? ;)
    23 sty 2017 20:22
  • trybcio86 - zdjęcie
    trybcio86
    laptop jest znajomka jeszcze na gwarancji i ubezpieczony takze po nowe do sklepu :D

    23 sty 2017 20:31
Zdjęcie

trybcio86

jak rozpoznac uszkodzenie lini 12v w zasilaczu ?
04 gru 2016 14:40
  • MiK - zdjęcie
    MiK
    Multimetrem.
    04 gru 2016 14:44
  • trybcio86 - zdjęcie
    trybcio86
    chodzi mi o objawy :) Bo ostatnio mojego kompa dopadl dziwny problem ze wentyle podpiete pod molex na 12v zaczynaja przyspieszac wraz ze wzrostem obciazenia. Niby w spoczynku powinny isc na full ale jednak tak nie jest.
    04 gru 2016 15:00
Zdjęcie

trybcio86

Czy Wy też macie problem z zalogowaniem się na konto origin ?
29 sie 2016 07:07
  • cincin27 - zdjęcie
    cincin27
    Ban? Ja normalnie się loguję.
    29 sie 2016 10:52
  • trybcio86 - zdjęcie
    trybcio86
    nie ban bo ostatnio moglem grac tylko ze offline :/ Ciagle jest blad z polaczeniem
    29 sie 2016 11:07
  • Papiesz111 - zdjęcie
    Papiesz111
    Spróbuj antywira wyłączyć jak masz.
    29 sie 2016 16:36
Zdjęcie

trybcio86

Po instalacji nowych sterownikow amd nie mam boosta w karcie :/ Ktoś ma podobnie ?
02 sie 2016 18:14
  • szary_turbo - zdjęcie
    szary_turbo
    boooost buuuuusted
    02 sie 2016 20:41
  • bialyboski - zdjęcie
    bialyboski
    Ooo AMD i nowe stery
    02 sie 2016 21:13
  • RuLeR - zdjęcie
    RuLeR
    No ba whql, u mnie tylko gpuz źle pokazywał po update jest ok.
    02 sie 2016 21:49