Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

magutowski

Rejestracja: 17 gru 2011
OFFLINE Ostatnio: 06 lip 2019 17:53
***--

Moje tematy

GTX 670 kod 43

01 lipiec 2019 - 15:53

Witam

Jakiś czas temu moją kartę graficzną (Asus GeForce GTX670 DirectCu II 2GB ) zaczęły trapić problemy.

mianowicie przy grze w Civ 6 przesuwał się interfejs, a sama mapa stała w miejscu oraz od czasu do czasu gra crashowała się z komunikatem iż nastąpiła awaria urządzenia wyświetlającego DirectX12 lub coś w tym stylu.

Z racji na zwiększające się temperatury na zewnątrz postanowiłem wymienić pastę termoprzewodzącą na GPU I CPU (Arctic MX2)

Następnie po próbie zainstalowania War Thunder przy odpaleniu gry w DirectX objawił mi się komunikat, iż nie znaleziono urządzenia obsługującego DirectX, przy uruchomieniu w trybie OpenGl menu gry zacinało i po chwili crash.

Zaktualizowałem sterowniki GPU oraz sflashowałem najnowszy bios GPU co w niczym nie pomogło.

Następnie postanowiłem sformatować system i sprawa wygląda następująco. Do momentu w którym Windows nie znajdzie i nie zainstaluje domyślnych sterowników wszystko wydaje się działać normalnie, jednak w momencie zainstalowania owych sterowników (dźwięk jak przy podpięciu nowego urządzenia) ekran staje się czarny, a system po chwili się resetuje, przy czym ekran biosu wygląda ok, ładowania windowsa ok i po załadowaniu się systemu czarny ekran.

W momencie gdy komputer po formacie odłączy się od sieci i zainstaluje z pendriva najnowsze stery Nvidii po ich instalacji obraz jest nieostry oraz pojawiają się zielono-różowe pionowe artefakty, czasem po restarcie chwilę wyświetla obraz normalnie, a w menadżerze urządzeń widnieje przy GPU komunikat błędu "system Windows zatrzymał to urządzenie kod 43".

Kartę testowałem również u kumpla na Windowsie 7 i tam karta wyświetla system normalnie, jednakże w menadżerze również widnieje kod 43, a przykładowo próba odpalenia Fortnita kończy się komunikatem, iż nie znaleziono stosownego urządzenia wyświetlającego grafikę.

Przeczyszczenie styków na karcie również nie pomogło

Mój spec:

beQuiet purePower 630W

Asus Maximus V Gene

Asus GeForce GTX670 DirectCu II 2GB

I5 2500K

Komp nigdy nie był podkręcany

Jest jakaś szansa iż np wypiek w piekarniku może coś pomóc, czy karta śmietnik?

Pozdrawiam, z góry dzięki za pomoc