Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

theon

Rejestracja: 22 lip 2010
OFFLINE Ostatnio: 16 maj 2016 15:32
-----

Moje tematy

Problem z grafiką 8600 GT i PCI-E x1 zamiast x16 + BIOS

15 maj 2016 - 13:02

Cześć,

 

Do starego komputera Fujitsu Esprimo P2560 zakupiłem kartę graficzną na PCI-E GeForce 8600 GT. Zainstalowałem ją w komputerze, sterowniki i postanowiłem ją przetestować w grach, odpaliłem WoTa w 1680x1050 i okazało się że mam 15 klatek, przy czym znajomy mając tę samą kartę ma ponad 30 w FullHD. Sprawdziłem, z sterownikami wszystko w porządku, po krótkim śledztwie doszedłem do sedna.

Karta działa na pci-e w trybie x1 zamiast x16.

 

SS: http://www.tinypic.pl/b7b6rhlegyzj

 

Nie wiem dlaczego. Różnica między interfejsami jest kolosalna. Przy x1 transfer maksymalny to 250MB/s, natomiast x16 to już 4GB/s.

Problem w tym, że nie mam dostępu do BIOSu. Kiedyś, ktoś kiedyś założył hasło i nie wejdę by sprawdzić, czy mogę coś zmienić. Niestety wyjęcie baterii na 15-20 minut nie pomaga, hasło wciąż jest aktywne. Czy istnieje jakieś *pewne* rozwiązanie które pozwoli mi z poziomu Windows usunąć to hasło?

Wracając do płyty, wygląda na to że obsługuje ona PCI-E 2.0 x16.

 

SS: http://files.tinypic...zusoxkz0d88.jpg

 

Gdyby ktoś miał jakieś pomysły jak sobie z tym poradzić, będę wdzięczny.

 

Pozdrawiam.