Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

matronix

Rejestracja: 06 paź 2008
OFFLINE Ostatnio: 01 lis 2012 12:12
-----

Moje tematy

P35 Platinum dziwny start z potrzebą naciśnięcia klawisza

14 lipiec 2012 - 14:21

Witam!

Mam przedziwny problem (chyba) z płyta. Mianowicie gdy włącze komputer musze koniecznie nacisnac klawisz na klawiaturze tak by komputer wyświetlił bios i przeszedł do ładowania systemu. W przeciwnym razie bedzie dochodził do stanu diodek na płycie "r g g r"* czyli wedle instrukcji do "Processor Initialization" po czym restartował i tak w kółko.
Oczywiscie sprawdzałem na innym procesorze (e5200) jak i innych pamieciach (corsair xms2) innej karcie (7300GT) lecz nie przyniosło to żadnej poprawy. Jedynie gdy sprawdzałem na innym zasilaczu u kolegi płyta działała normalnie. Kupiłem wiec nowy OCZ 600W ku mojemu zdziwieniu przypadłość dodatkowego klawisza nadal występuje. Posta pisze właśnie z tego komputera.

Stało się tak po wieczorze gdy renderowałem. Burza nie była bezpośrednio nademna więc się nie przejąłem. Komputer wtedy działał normalnie i normalnie się wyłaczył po skończonym renderku. Co ciekawe inny komputer który nie był podłaczony do prądu ani do żądnego innego kabla ma podobna przypadłość z tym, że wyświetla BIOS a "przycina" sie na sprawdzeniu ramu. Oczywiscie nacisniecie dowolnego klawisza pomaga.

Czy ktoś się spotkał z czymś takim? Czego może to być wina?
Próbowałem już wszystkich metod które znam. Zastanawiam się nad przeflashowaniem BIOSu, ale mam obawe czy nie pogorsze sytuacji.

Edit: Zapomniałem dodać, że w tamta chwile jak i teraz komputer był niepodkrecany.

Konfiguracja
mobo: p35 platinum msi
cpu q9450
gpu gtx280
ram geil ddr2 cl5 2x2GiB
psu poczatkowo chieftec 450W teraz OCZ 600W

* r - czerwona; g - zielona