Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

gepardmak

Rejestracja: 12 cze 2009
OFFLINE Ostatnio: dziś, 17:13
****-

Moje posty

W temacie: Problem ze stabilnością bez OC

19 luty 2018 - 20:41

Ale mi odpowiedź Asrocka o ile dobrze zrozumiałem tekst to winę za Twoje problemy zrzucają na producenta pamięci a później zalecają Ci samemu wypróbowanie innego taktowania kości co też już sprawdziłeś. No pięknie to się serwis postarał jak nic. Kości pamięci łatwiej wymienić ale problem tkwi w płycie nie w ramie to producent płyty podają listę kompatybilnych modułów, więc albo nie testowali takich kości ze swoim sprzętem albo producent pamięci dokonał zmian w swoich modułach a te nie były jeszcze testowane na tej płycie. Jesteś więc pierwszym, który natknął się na ten problem. 


W temacie: Świeży komputer nie odpala - debug LED.

19 luty 2018 - 17:19

W wiesz jaką wersję bios masz wgraną na płytę. Kupisz inny CPU i może też nie odpalić. Koszt aktualizacji to jakieś 20-40 i tak będzie taniej niż nowy CPU. Mogłeś usługę aktualizacji zamówić bezpośrednio w sklepie przy zakupie płyty. 


W temacie: Thermaltake Smart SE 630W (SPS-630MPCBEU) i i7 8700k + gf1080

19 luty 2018 - 17:16

Koledzy spokojnie zluzujcie gacie. Naciągacie kolegę na potrzebne koszty. Zasilacz TT ma certyfikat i jak kolega wyżej wspomniał producent sam go sobie nie przyznał. Thermaltake to solidny sprzęt, mój pierwszy TT Evo ma prawie 10 lat i działa bez zarzutu. Zasilacz jest co prawda niekompatybilny z nowymi CPU ale to nie CM czy pierwsze SPC podające po 3 latach albo tuż po upływie gwarancji a czasem wcześniej. Zamontowałem kilkanaście takich zasilaczy i żaden się do tej pory nie zepsuł. Nie ma podstaw by zakładać, że zasilacz już trzeba wymieniać. Można tą wymianę odłożyć na później a teraz zainwestować gotówkę w coś innego.


W temacie: Świeży komputer nie odpala - debug LED.

19 luty 2018 - 16:59

Teraz trzeba oddać sprzęt do jakiegoś serwisu lub zdobyć inny procesor, który odpali na tej płycie. Gdy już odpali należy zrobić aktualizację płyty i wgrać najnowszy bios. Później przełożyć procesor Pentium i powinien działać. Serwis zrobi Ci aktualizację ale odpłatnie. 


W temacie: Świeży komputer nie odpala - debug LED.

19 luty 2018 - 16:53

Bios H110M nie obsługuje Pentium G4560. 

https://www.morele.n...96-019r-845023/

Najłatwiej to sprawdzić demontując pamięć ram. Potem bez pamięci odpalasz zestaw. Pikanie potwierdzi czy płyta startuje poprawnie.