Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

MrMustache

Rejestracja: 08 gru 2019
OFFLINE Ostatnio: 23 lut 2020 00:15
-----

Moje posty

W temacie: Modyfikacja BIOS Award

14 grudzień 2019 - 11:52

działają 955 na tej płycie i te o TDP 95W jak i 125W byleby byly w C3 rewizji.

https://forums.guru3...-deluxe.286970/

 

ja juz mam posadowionego tego 955 o oznaczeniu HDZ955FBK4DGM czyli C3 ale 125W TDP.
mi wszystko lata stabilnie nawet po podkręceniu!. wiec procek jest w pełni obsługiwany. BIOS mam w końcu 1804 czyli nawet nowszy niz 5001.
 
wszystko ok. i teraz pytanie. procek jest widziany przez bios i win jako "amd processor model unknown". CPU-Z widzi go jako X4 955. czy jest sposób na to aby cpu byl widziany poprawnie?
I dlaczego CPU-Z widzi TDP jako 71W oraz napiecie ok 1.2V? w BIOS ustawione na 1.35V.
 
QV64YAr.jpg
 
zrobilem wg:
 
1- update bios to 5001,which you have done.
2- now to install the 955,reset bios to defaults(F5 while in bios,then F10 save and exit).
3- reboot,then shut down pc,turn off psu,remove power cable from psu,press pc power button a few times to drain power.
4- install 955,then reset cmos by removing battery and move jumper to pins 2-3 for 30 seconds,replace battery and move jumpers back to pins 1-2.
5-restore power and boot to bios and set bios to defaults(F5 then F10)
6-on reboot go to bios and set cpu multi to x16 and cpu voltage to 1.35v,then F10 to save and exit.
7- on reboot let it go to windows,go to windows control panel and set power options to performance, open cpu-z to cpu tab( to see cpu volts and speed), then go to NV control panel,open performance section,click on cpu and you will see cpu multi dropdown box,set each core to x16. nvtools cpu.jpg 394k .jpg file you should see it increase from x4 x 200=800mhz to x16 x 200 =3200mhz.
8-save to profile and name it "boot".
9- go to profile polices and click load this profile in first window,on second window select load at windows start up, in third window select the boot profile to load. nvtools pro pol.jpg 386k .jpg file
10- You should now be up to speed.see cpu-z
 
If you don't want to run at full speed all the time you can set windows power options to balanced,and switch back to performance for full speed.
 
One thing to remember is if you want to oc you have to set the cpu multi in the bios first and then set it in the NV tools.
all other settings can be done from the bios.

 jakub dzieki za linka. wychodzi na to ze zaden z biosow nie rozpozna nazwy. mieli zmodyfikowac 1804 ale w koncu temat umarł:

https://www.bios-mod...Support?page=16

 

"I've an M2N-Sli Deluxe and I've tried the 1901, 1802 (unofficial), 1804 (official) and 5001 (official). With all of them the Phenom II 965 works if I set the multiplier in Windows by using the Nvidia tools. What I can't change is the CPU voltage, neither in the bios nor in Windows. It seems that no matter the value I select, the default value is always considered.

 
Someone knows how to fix it?
 
Would it be possible to add the new CPU microcodes to the last official 1804? Currently it says "unknown cpu", but Windows 7 works properly by using the cpu multiplier tricks with Nvidia Tools. Other than this, the fact that the usb keyboard can't be used into the bios can be fixed?"

W temacie: ASUS asus m2n sli deluxe + Phenom II X 4 955 BE

11 grudzień 2019 - 08:29

nie lepiej bo juz sporo wiedzy tu jest a to jest kontynuacja. tym bardziej ze wątek znaleziony przez gógla wiec chodliwy. może komuś sie przyda też.

dobra pany. procek juz siedzi.
 
EDIT:
prime leci juz 1h i wszystko ok. i teraz pytanie. procek jest widziany przez bios i win jako "amd processor model unknown". CPU-Z widzi go jako X4 955. czy jest sposób na to aby cpu byl widziany poprawnie? jakis mod BIOSu?
I dlaczego CPU-Z widzi TDP jako 71W oraz napiecie ok 1.2V? w BIOS ustawione na 1.35V.
 
QV64YAr.jpg
 
zrobilem wg:
 
1- update bios to 5001,which you have done.
2- now to install the 955,reset bios to defaults(F5 while in bios,then F10 save and exit).
3- reboot,then shut down pc,turn off psu,remove power cable from psu,press pc power button a few times to drain power.
4- install 955,then reset cmos by removing battery and move jumper to pins 2-3 for 30 seconds,replace battery and move jumpers back to pins 1-2.
5-restore power and boot to bios and set bios to defaults(F5 then F10)
6-on reboot go to bios and set cpu multi to x16 and cpu voltage to 1.35v,then F10 to save and exit.
7- on reboot let it go to windows,go to windows control panel and set power options to performance, open cpu-z to cpu tab( to see cpu volts and speed), then go to NV control panel,open performance section,click on cpu and you will see cpu multi dropdown box,set each core to x16. nvtools cpu.jpg 394k .jpg file you should see it increase from x4 x 200=800mhz to x16 x 200 =3200mhz.
8-save to profile and name it "boot".
9- go to profile polices and click load this profile in first window,on second window select load at windows start up, in third window select the boot profile to load. nvtools pro pol.jpg 386k .jpg file
10- You should now be up to speed.see cpu-z
 
If you don't want to run at full speed all the time you can set windows power options to balanced,and switch back to performance for full speed.
 
One thing to remember is if you want to oc you have to set the cpu multi in the bios first and then set it in the NV tools.
all other settings can be done from the bios.

W temacie: ASUS asus m2n sli deluxe + Phenom II X 4 955 BE

08 grudzień 2019 - 19:52

Pany odkopuje po wielu latach. Ojciec lubi pograć i ma płytę M2n SLi deluxe a na niej 7750 Athlona II BE Kuma. mam juz od kumpla 955 o oznaczeniu HDZ955FBK4DGM w domu i BIOS zaktualizowany do 1804. na stronie http://www.cpu-upgra...SLI_Deluxe.html jest info ze 955 HDZ955FBK4DGM i TDP 125W da radę na tej płycie.

Pytanie moje - co bylo w watku na ocforum? juz tego forum nie ma i brak info w tej kwestii.


W temacie: ASUS M2N32-SLI Deluxe + Phenom II

11 grudzień 2019 - 10:17

Pany odkopuje po wielu latach. Ojciec lubi pograć i ma płytę M2n SLi deluxe a na niej 7750 Athlona II BE Kuma. mam juz od kumpla 955 o oznaczeniu HDZ955FBK4DGM w domu i BIOS zaktualizowany do 1804. na stronie http://www.cpu-upgra...SLI_Deluxe.html jest info ze 955 HDZ955FBK4DGM i TDP 125W da radę na tej płycie.

Pytanie moje - co bylo w watku na ocforum? juz tego forum nie ma i brak info w tej kwestii.

 

EDIT:

dobra pany. procek juz siedzi.
 
prime leci juz 1h i wszystko ok. i teraz pytanie. procek jest widziany przez bios i win jako "amd processor model unknown". CPU-Z widzi go jako X4 955. czy jest sposób na to aby cpu byl widziany poprawnie?
 I dlaczego CPU-Z widzi TDP jako 71W oraz napiecie ok 1.2V? w BIOS ustawione na 1.35V.
 
QV64YAr.jpg
 
zrobilem wg:
 
1- update bios to 5001,which you have done.
2- now to install the 955,reset bios to defaults(F5 while in bios,then F10 save and exit).
3- reboot,then shut down pc,turn off psu,remove power cable from psu,press pc power button a few times to drain power.
4- install 955,then reset cmos by removing battery and move jumper to pins 2-3 for 30 seconds,replace battery and move jumpers back to pins 1-2.
5-restore power and boot to bios and set bios to defaults(F5 then F10)
6-on reboot go to bios and set cpu multi to x16 and cpu voltage to 1.35v,then F10 to save and exit.
7- on reboot let it go to windows,go to windows control panel and set power options to performance, open cpu-z to cpu tab( to see cpu volts and speed), then go to NV control panel,open performance section,click on cpu and you will see cpu multi dropdown box,set each core to x16. nvtools cpu.jpg 394k .jpg file you should see it increase from x4 x 200=800mhz to x16 x 200 =3200mhz.
8-save to profile and name it "boot".
9- go to profile polices and click load this profile in first window,on second window select load at windows start up, in third window select the boot profile to load. nvtools pro pol.jpg 386k .jpg file
10- You should now be up to speed.see cpu-z
 
If you don't want to run at full speed all the time you can set windows power options to balanced,and switch back to performance for full speed.
 
One thing to remember is if you want to oc you have to set the cpu multi in the bios first and then set it in the NV tools.
all other settings can be done from the bios.