Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Obywatel_Ganon

Rejestracja: 10 mar 2019
OFFLINE Ostatnio: 19 gru 2019 20:20
-----

Moje tematy

Problem z AiO

18 grudzień 2019 - 19:15

Witam, 

 

Posiadam poniższą obudowę z zintegrowanym AiO 

 

https://www.x-kom.pl...-liquid-wh.html

 

Jaka jest możliwość sprawdzenia czy działa pompka? Wiatraczek z boku obudowy działa, natomiast wydaje mi się że nie ma w nim płynu a sama pompka nie wibruje (nie pamiętam czy jak ją kupiłem to wibrowała I nie wiem czy powinna wibrować). Temperatury na procesorze w miarę ok 40 - 70 (Ryzen 5 3600) Natomiast dzisiaj odpaliłem Cinebench I wzrosła prawię do 80. Nie wiem czy jest też jakaś metoda na sprawdzenie płynu w obiegu. 

 

Za odpowiedzi z góry dzięki 


Problem z Radeonem RX 480

10 marzec 2019 - 21:24

Witam, 

 

Posiadam kartę MSI Radeon RX480 Gaming 8Gb, jak tak teraz myślę to od zawsze coś było z nią nie tak ale dopiero dzisiaj zacząłem zgłębiać temat. Pierwszy raz się z czymś takim stykam i skończyły mi się pomysły co zrobić :/

 

Problem polega na tym że, jeżeli nie są zablokowane klatki (np.40 fps) obraz dziwnie się przycina. Myślałem że to normalne ale zauważyłem że podobne konfiguracje do mojej mają większą wydajność i zacząłem drążyć temat. 

 

Używam benchmarku Superposition i jeżeli mam zainstalowane nowe sterowniki to rdzeń zegara wariuje i obraz się ścina jak za filmiku z linku poniżej: 

 

https://youtu.be/2_UJ9ComTl4

 

Jeżeli natomiast zaktualizuję sterowniki poprzez menadżera urządzeń, Windows zainstaluje sterowniki z 2016r i wtedy wszystko działa elegancko, oprócz tego że nie mogę odpalić Anthema bo są za stare sterowniki i nie wiem co zrobić. 

 

Płyta MSI Gaming M3, I5 7600, 2x4Gb ram, corsair vs 550

 

Zaciekawiło mnie też to że w podsumowaniu benchmarku przy starych sterownikach rozpoznaje i podaje jaki sterownik jest zainstalowany, a przy nowych nie ma takiej informacji. Wynik końcowy jest też wyższy na starych sterownikach.

 

Może ktoś spotkał już się z takim problemem? 

Za odpowiedzi z góry dziękuje.