Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Piotrknx

Rejestracja: 07 sty 2019
OFFLINE Ostatnio: wczoraj, 17:49
-----

Moje tematy

Laptop do gier max za 6000 zł

16 styczeń 2019 - 18:46



1) Kwota przeznaczona na zakup: 1200 £ ~ 6000 zł
2) Laptop nowy/używany: nowy
3) Rozmiar matrycy (+ewentualnie wymagana rozdzielczość): 17+
4) Główne zastosowanie (np. gry - podaj tytuły, inne multimedia, praca biurowa, konkretny program, etc.): Gry
5) Miejsce użytkowania (np. głównie w domu, głównie w plenerze, etc.): dom
6) Wymagania specjalne (np. matowa matryca, obudowa o wzmocnionej odporności, etc.): brak
7) Osobiste preferencje (np. niechęć do konkretnej marki albo biały kolor, etc.):
8) System operacyjny (laptop z systemem bądź bez niego): lepiej z systemem
9) Własna propozycja (model wybrany samemu):

Witam, chciał bym kupić laptop do gier jak już wspomniałem, dobrze żeby był on z kartą GTX 1070 dzięki której będę miał spokój z wydajnością na dłuższą chwilę. Znalazłem najtańszy laptop z tą kartą na amazonie za 1200 £ ( mieszkam w UK) jest to :

Predator 17 G9-793-76YT

https://www.amazon.c...5&keywords=1070

Macie może jakieś inne propozycje?
Czy może sądzicie że lepiej wydać mniej, np. na laptop z 1060 gdzie będzie lepszy stosunek wydajności do ceny?


Wysłane z mojego BLA-L09 przy użyciu Tapatalka


Słaba wydajność GTX 1070 w laptopie

07 styczeń 2019 - 20:18

Witam wszystkich. Kupiłem dopiero co laptop HP Omen 17 w102na, używany. Przystąpiłem do testów w 3dMark i okazało się że ma bardzo słaba wydajność, wynik w Time Spy jest poniżej 2 tys gdzie sprawdzając wyniki na YouTube tego modelu można zobaczyć wyniki sięgające około 5 tys. Poprzedni właściciel zapewnia że wszystko było z nim w porządku, grał na nim w gry i na wydajność nie narzekał (więc ciekawe dlaczego sprzedał taką maszynę?). Jako że mam możliwość oddania to chciał bym sprawdzić czy to nie jest po prostu wina oprogramowania (przyszedł do mnie świeżo sformatowany), szkoda by było go oddawać. Wiec tu prosił bym o pomoc, poradę. Może jest to kwestia ustawień, czy karta ma defekt ? Załączam parę screenów z testów w 3dMark bfa07ee76e3dbc269b503670ca424859.jpg31efce11d310c89fae344d0cc1e18edc.jpg7777bf79ed98d880c0e259b68174d8ff.jpg Wysłane z mojego BLA-L09 przy użyciu Tapatalka