Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

filipck

Rejestracja: 09 lip 2018
OFFLINE Ostatnio: 12 lip 2018 09:24
-----

Moje tematy

Samsung C27HG70 - alternatywa dla PG279Q?

12 lipiec 2018 - 09:23

Witam,

Czy ktoś może ma jakieś doświadczenia z użytkowania monitora Samsung C27HG70 (QLED) ewentualnie wersji 32 cale. Bo na razie w internecie dość mało recenzji, a chciałbym zapytać jak w tej matrycy z podświetleniem, czy rzeczywiście zredukowano ghosting (bo to chyba zmodyfikowana matryca VA), jak jest z rzeczywistym kontrastem i ogólnie jak sprawuje się w grach?

I może ktoś wie jak jest z zmęczeniem oczu przy QLEDzie oraz trwałością ekranu.

 

Chodzi o to, że początkowo chciałem kupić ASUSA PG279Q jednak QC nadal jest słabe i w dwóch egzemplarzach miałem dość znaczący BLB, który mnie drażnił w normalnym użytkowaniu nawet na 26 brightness, do tego po przyjrzeniu się wyświetlaniu białego koloru to okazało się, że lewa połowa ekranu wpada w żółć i nie da się tego poprawić w OSD.  Na razie myślę właśnie o tym Samsungu albo spróbowaniu Acera XB27HUbmiprz, bo podobno maja lepszy QC, niż asus.

 

Teraz szukam jakiejś alternatywy i dochodzę do wniosku, że mogę przeżyć brak G-Sync, bo niby jest fast sync lub triple buffering, które w dużej mierze, są w stanie go zastąpić.

 

Może ktoś ma jakaś inna propozycje w okolicach ~3k lub ofc mniej, bo ewentualnie zaoszczędzoną kasę wydać później na upg do turninga.

 

PS. Grał głownie w Moba, RPGi i RTSy, karta gtx 1080


Undervolting - offset mode problem

09 lipiec 2018 - 16:18

Witam,

chciałbym zapytać o poradę do ustawienia offset mode przy undervolcie i7-8700. 
Gdy wszystko mam ustawione na auto (screen 1) moja płyta podaje w idlu 0.7[V], przy obciązeniu 1.34 [V], dlatego postanowiłem zrobić undervolt.
Na fixed mode znalazłem wartość przy której procesor stabilnie przechodzi test 12h (1.22 [V] - temperatury z 70C->58C wiec spory drop) i teraz pojawia się problem.
Chciałbym, aby procesor nadal w idlu miał podawane małe napięcia, a nie stałe 1.22, dlatego chciałem ustawić offset mode. 
Jednak, gdy wpisuje w offset mode np. -50[mV] to procesor owszem w idle ma podawane 0.65[V], jednak gdy uruchamiam test płyta zaczyna podawać ~1,4 [V].
Z tego co wyczytałem w internecie myślałem, że w momencie kiedy ustawie -120[mV] to przy obciążeniu płyta będzie podawać 1.22[V] (1.34-0.120)

I tutaj pytanie co robię nie tak, że przy teście offset jest pomijany przy obciazeniu, a nawet podawane jest więcej napięcia?

i7-8700 (bez K)
Asrock z370 pro4

screeny z uefi:
https://imgur.com/a/iJCLcoZ