Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Whitefoxxx

Rejestracja: 17 cze 2018
OFFLINE Ostatnio: 10 lut 2020 14:40
-----

Moje tematy

Amd Phenom 965 OC

20 wrzesień 2018 - 20:21

Siemanko, mam problem z podkręceniem phenoma 965, jak widać na grafice podkręca się tylko jeden rdzeń nie wiem czy to jest problem aplikacji czy też inny. płyta to gigabyte 970a-UD3P.

https://www.fotosik....e629d62df689b13


Modernizacja +/- 1000 zł

30 sierpień 2018 - 19:49

Witam, moja konfiguracja to: Płyta główna - spaliła się Procek - Amd Phenom 965 RAM - 8gb Chłodzenie - silentiumpc spartan 3 pro Grafika - Asus turbo GTX 960 4GB Zasilacz - seasonic Focus Gold plus 650W Ssd Micron 256 GB Obudowa silentiumpc regnum rg4t Moja płyta uległa uszkodzeniu, na szczęście sprzedający oddał pieniądze, więc zacząłem szukać nowej (używanej) ale niestety 200zl za używana płytę z chłodząca sekcją zasilania to lekkie przegięcie. Stąd pomysł na wymianę tych trzech komponentów na nowe czyli procek, ram i płyta. Komputer do zastosowań domowych, rzadko gram w gry, ale jednak gram, tym samym bardziej skłaniam się ku intelowi. Wolałbym kupić trochę lepsza płytę żeby w przyszłości była możliwość wymiany na mocniejszy procesor. Co polecacie i3 8100 czy lepiej dopłacić do i5 8400? A może platforma am4 jest bardziej przyszłościowa? Myślę że optymalna cena to będzie około 1000 zł, ewentualnie jeżeli będzie warto mogę dołożyć kilka stówek. Pozdrawiam i czekam na odpowiedzi.

Komputer startuje ale brak obrazu na monitorze.

08 sierpień 2018 - 16:58

Witam, długo nie nacieszyłem się moim składakiem. Komputer działał sprawnie od piątku do dnia dzisiejszego. Wczoraj wieczorem normalnie go wyłączyłem, a dziś probujac włączyć nie wyświetla się obraz. Specyfikacja - Amd phenom ii x4 965 - gtx 960 - 8 GB RAM - zasilacz Seasonic FOCUS Plus Gold 650 - dysk ssd micron - płyta główna gigabyte 990xa-ud3 Włączając komputer wiatraki zaczynają normalnie pracować, świeci się dioda na karcie graficznej lecz brak obrazu. Na pierwszy rzut oka myślałem że to karta. Włożyłem starą kartę, ale nie pomogło. Potem zmieniłem ramy, bez zmian. Na końcu wsadziłem inny procesor, też nie pomogło. Komputer można włączać i resetowac z przycisków. Po zmianie procesora komputer startuje choćby na dwa razy, to znaczy wiatrak włącza się i wyłącza, po czym znowu włącza. Macie jakieś pomysły?