Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

AdrianH

Rejestracja: 11 cze 2018
OFFLINE Ostatnio: 14 cze 2018 15:36
-----

Moje posty

W temacie: zawieszający sie komputer

13 czerwiec 2018 - 22:29

Jeżeli mówisz że formatowałeś i nic to nie dało, spróbuj innego zasilacza. Jeśli masz możliwość sprawdź czy któryś kondensator nie jest napuchnięty(Będziesz to widział raczej bez problemu) zarówno na płycie jak i na zasilaczu. Druga rzecz, to czy potrafi się zawiesić podczas spoczynku, czy tylko podczas normalnego korzystania?


W temacie: Blue screeny problem.

13 czerwiec 2018 - 22:09

Jakie sterowniki zainstalowałeś na czystym systemie ? Jeśli możesz to wrzuć te dwa pliki na jakiś serwis hostujący, lub chociaż znajdź wydarzenie w podglądzie zdarzeń(aplikacja zainstalowana w windowsie) jeśli masz win. 10 możesz to po prostu wpisać i szukasz  Zdarzeń krytycznych takich jak np. Kernel-Power i sprawdź co je powodowało. Ponieważ jeśli będzie specyficzny sterownik winny to będzie łatwe poszukiwanie, ale jeśli wyskoczy coś w stylu dxgmms1.sys lub ntkrnlpa.exe (prawie pewne) będzie trzeba sprawdzić driver verifier'em.


W temacie: Prawdopodobny problem karty graficznej

13 czerwiec 2018 - 19:29

Streszczenie postu: Wniosek karta musi zostać odesłana na gwarancji, Prośba o teorię co się mogło stać karcie graficznej, pomijając uszkodzenia mechaniczne.

 

No więc tak. Postawiłem na nowo system win 10, na osobnym dysku i zainstalowałem aktualizację (przez program, aby uniknąć pobierania sterowników przez system) dzieje się dokładnie to samo jak wcześniej było opisywane, choć monitor DVI (fujitsu) nie jest już w ogóle wykrywany nie ważne co zrobię(Mówię o czystym systemie a nie obecnie użytkowanym), to samo dzieje się po instalacji najnowszych sterowników na czyściutkim systemie. Pierwsze dwa gniazda wciąż nie działają, więc jestem w stanie stwierdzić że w 90% to wina karty graficznej, choć dla 100% pewności wymienię ją na GTX 570, nic więcej sprawdzić raczej nie mogę. Nie jestem elektronikiem aby sprawdzić czy ścieżki są przepalone czy coś innego, dlatego moim ostatnim pytaniem jest to co mogło do tej sytuacji doprowadzić, pytanie kieruje do osób znających się na właśnie elektronice. Czy to mogła by być wina zasilacza, czy być może płyty głównej(nie wiem jakim cudem ale strzelać można) czy samej karty graficznej poprzez jakąś wadę budowy czy coś. :(

Rozumiem że nie jesteście jasnowidzami, jednakże jakieś sugestie możecie podać abym mógł to jeszcze sprawdzić, i upewnić się czego jest to wina, aby się to więcej nie powtórzyło. ;)

 

Próbowałem również na kolejnym czystym systemie (Win. 10 1803 April Update) instalacji starszych sterowników jednakże to nic nie dało. Na koniec spróbuję jeszcze tą kartę wrzucić do innego komputera i opiszę rezultaty, choć ,,wydaje mi się" że sprawa przesądzona i wyślę kartę na gwarancji ;).

 

Po sprawdzeniu karty w innym komputerze ( nie potrafiła znaleźć telewizora ani na hdmi ani na żadnym DP), a Fujitsu (DVI) działał jak zwykle. Pomimo instalacji sterowników. Nie byłem w stanie sprawdzić innej karty graficznej z serii Nvidia bo.. zasilacz nie ma wystarczającej ilości gniazd zasilających tamtą kartę graficzną :(.

 

Zostaje mi czekanie na wasze propozycje ,,teorii" co się mogło stać tej karcie, wyłączając uszkodzenia mechaniczne ponieważ nie była wyciągana z komputera od dnia wymiany podzespołów (czyli miesiąca) od pierwszej jej powiedzmy awarii.

 

Dziękuje wam wszystkim za porady, mam nadzieję że kiedyś jak będę mieć znowu jakiś problem, będziecie równie chętni do pomocy co tym razem :).


Temat do usunięcia, monitor bez powodu jak się wyłączył 2 dni temu tak teraz bez powodu się po prostu włączył. xD ?

Teraz oba działają, pozostaje jednak wciąż problem z dwoma gniazdami HDMI oraz DP, czego raczej bez dobrego znawcy budowy kart graficznych się nie zrobi, a sam temat nikomu nie pomoże ponieważ nie ma konkretów, jak naprawić problem( bo sam się rozwiązał samoistnie). Nie wiem czy mogę sam usunąć temat, jeśli mogę to nie przeczytacie tego jeśli nie to proszę administrację o jego usunięcie. :)


W temacie: Prawdopodobny problem karty graficznej

12 czerwiec 2018 - 10:28

Oczywiście w opcjach Nividia ustawiłeś obraz na dwa monitory ?

Nie wykrywa mi nigdy drugiego monitora więc nie jestem w stanie tego zrobić. Jedyne miejsce gdzie jest wykrywany drugi monitor to urządzenia audio ,,skonfiguruj cyfrowe audio" , a tam nic nie zrobię (mam na myśli zakładkę audio w Panelu sterowania Nvidi). Dodałem również zdj. z Panelu Nvidia ,,Konfigurowanie wielu monitorów".

Chciałbym jeszcze dopowiedzieć ze zasilacz to LC6550.


W temacie: Prawdopodobny problem karty graficznej

12 czerwiec 2018 - 09:50

Przepraszam, nie mam zamiaru nikogo urazić, ale mam na celu wytłumaczyć dokładniej o co mi chodzi. Jak już napisałem oba monitory dobrze działają na innym komputerze, oraz na innej starszej karcie graficznej ATI Radeon HD 5700 (W moim komputerze). Tego już nie napisałem ale telewizor panasonic Riviera TX-65... nie działa również na HDMI na (moim komputerze) a Samsung/Panasonic obsługuje rozdzielczość nawet do 4K przez co wiem że to nie wina zakresu wyświetlania, tym bardziej że na innym wejściu (Display Port 2) działa. Nie napisałem również że Fujitsu Siemens gdy jest podłączony jako jedyny do karty graficznej włącza się i działa normalnie( po odinstlowaniu sterowników). Widzę również że gdy Dvi jest podłączony i wyświetla się obraz itp, gdy podłącze w tym momencie DisplayPort, wyskakuje ,,No signal" na Fujitsu, a na samsungu pojawia się obraz normalnie tak jak powinien.

Co do aktualizacji, wydaje mi się że mam wszystkie włącznie ponieważ już w tej chwili żadnych mi nie pokazuje. Nie mam pojęcia jak dokładniej wyczyścić komputer z Geforce Exp niż w trybie safe(awaryjnym) programem DDU i Driver Sweeper. Przepraszam, ale jeśli wiecie jak to zrobić to serdecznie dziękuje za poradę. :)

Ps. Pisząc Mój komputer mam na myśli ten którego podzespoły podałem powyżej, drugi na którym sprawdzałem posiada kartę Gainward GTX570.

Pod tym linkiem wrzuciłem kilka zdjęć które może pomogą jakoś w tej sprawie

https://drive.google...bDNCTXFYc2Z5cW8

Zdj. Karty obrazuje iż Gniazda na czerwono nie wykazują żadnego kontaktu z żadnym ekranem/przewodem totalnie nic się nie dzieje nie ważne czy są sterowniki czy nie.

 

Informacje dodatkowe:

Dziś wieczorem albo jutro rano spróbuję zainstalować czysty system aby sprawdzić wszystko przy braku sterowników i przy najnowszych(tylko sterowniki bez geforce experience).

Nie posiadam drugiego adaptera Displayport aby zobaczyć podłaczyć oba monitory pod Display Port i zobaczyć czy mogą działać razem.