Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Vensu

Rejestracja: 31 mar 2018
OFFLINE Ostatnio: 25 kwi 2018 08:29
-----

Moje tematy

Znikający obraz podczas korzystania z komputera

31 marzec 2018 - 19:28

1.Konfiguracja komputera:

  • Intel Core i5 3350p
  • MSI BM75A-E33
  • Sapphire HD 7870 GHz Edition 2GB DDR5
  • 2x Crucial 4GB 1333MHz DDR3 CL9
  • Western Digital 3,5" 320GB
  • LG GH24NS95RBBB OEM
  • OCZ CoreXStream 500W
  • I-BOX NET 715

 

Zestaw ma już około 5 lat.

 

W listopadzie tamtego roku dołożyłem dysk SSD:

  • ADATA SU800 128GB SATA3

 

2.System operacyjny:

  • Windows 10 Education x64 (obraz z Imagine Microsoft)

 

3.Zmiany wprowadzone w systemie i sprzęcie przed wystąpieniem kłopotów:

Zupełnie żadne. W najbliższych  dniach niczego nie robiłem z komputerem poza instalacją gier, oprogramowania. Problem pojawił się gdy grałem i nagle obraz zrobił się biały, zero reakcji, więc zrestartowałem go lecz po restarcie po logu ładowania systemu obraz był czarny i nic już się nie pojawiało.

 

4.Używany program antywirusowy:

Systemowy

 

5.Wykonane czynności w celu naprawy problemu:

Na początku pomyślałem że padł po prostu system, więc próbowałem go przeinstalować. BIOS, boot menu czy też sam instalator wyświetla się normalnie i cały proces przebiegł bez problemu. Po instalacji nawet pulpit się ukazał ale podczas aktualizacji w pewnym momencie (chyba gdy pobierał sterownik do karty graficznej) znów obraz znikł. Pomyślałem że problem może być z kartą graficzną, więc zaniosłem ją do kolegi i okazuje się że działa normalnie tyle że nie instalowaliśmy sterowników do niej by nie bruździć mu w systemie. Kilka różnych prób instalacji systemu zawsze kończyła się czarnym ekranem w różnych momentach. Przed aktualizacją, po też, a nawet czasami po instalacji nie chciał się pojawić obraz. System instalowałem testując to na SSD i również na HDD, gdzie efekt był ten sam. Później rozpocząłem testy. Nie mogłem używać żadnego programu podczas uruchomionego systemu więc wszystko szło z bootowalnego pendrive. Memtest przeszedł elegancko bez żadnych problemów, dyski również są zdrowe według narzędzi hirena. Kolega pożyczył mi kartę graficzną już nie pamiętam jak się nazywała dokładnie ale był to jakiś starszy model radeona bez dodatkowego zasilania. Z nią komputer działał trochę dłużej ale również ekran potrafił migać, rozdzielczość się gubiła i np wielkość kursora zwiększała się do ogromnej wielkości od tak podczas przeglądania internetu. Sprawdzałem kondensatory na płycie głównej i niby nic nie jest napuchnięte, niema też żadnych przypaleń czy przebarwień. To samo mogę powiedzieć o zasilaczu. Na koniec włączyłem Video Memory Stress Test v1.21 i on pokazał mnóstwo błędów w pamięci szukając patternu 55 a znajdował 57 i w sumie nie wiem o czym to mówi dokładnie. Dodam jeszcze że czasami podczas uruchamiania komputera ekran ładowania BIOS był przesunięty w lewo i było widać go tylko połowę to samo bywa czasami w menu hirena. Aaa do karty podłączałem różne kable. Ogólnie jest tak że z monitora idzie AVG, do płyty wychodzi DVI. Sprawdzałem również na HDMI ale efekt jest ten sam. To samo gdy jest dvi z dwóch stron. monitor jest sprawny, działa również jako tv i nie ma z nim żadnego problemu. Komputer w tej konfiguracji działał przez 5 lat i nigdy nie miałem tego typu problemów. Wydaje mi się że może to być problem z płytą główna ale nie jestem pewien, a może to zasilanie? Resztę raczej bym odrzucił ze względu na to jak je testowałem. Jeszcze jedna myśl przychodzi mi do głowy to to że nie potrafię odpalić zintegrowanej karty graficznej. Tak jakby jej nie widziało wcale i pewnie jest to gdzieś w BIOSie ustawione ale jeszcze nie doszedłem gdzie co i jak dokładnie.

 

Czy ktoś jest w stanie mi pomóc? Doradzić co zrobić? Powinienem wymienić płytę główną? Czy może jest coś co można z tym zrobić, jakoś przetestować, czy cokolwiek by upewnić się o co chodzi? Może miał ktoś podobnie kiedyś? Bardzo proszę o pomoc, bo nie mam zbytnio środków, aby strzelać, który z podzespołów robi mi psikusa.

 

Pozdrawiam i dziękuje z góry za odpowiedzi.