Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Pafanx

Rejestracja: 03 lut 2018
OFFLINE Ostatnio: 17 lut 2019 14:18
-----

Moje tematy

[AORUS RADEON RX 570 4GB]Nieoryginalne chłodzenie?

13 luty 2019 - 17:25

Witam wszystkich, jakiś tydzień temu kupiłem na allegro używkę rx 570 po okazyjnej cenie. Karta nie ma naklejek aorusa na wentylatorach, co na samym początku mnie zaniepokoiło, ale nie przejąłem się tym jakoś bardzo mocno.

Ogólnie pod względem wydajności jest tak, jak być powinno- tylko problemem są temperatury. Karta osiąga około 78 stopni przy grze w W3 na ustawieniach uber w FHD, bez żadnego oc. Po UV o 125 mV temperatura spada do 74-75 stopni.

Przy takiej temperaturze wentylatory kręcą się na między 60 a 80% swojej mocy.Jest to nieznośnie głośne i irytujące. Próbując coś zdziałać, postanowiłem wymienić pastę oraz termopad. po odkręceniu samego plastikowego chłodzenia ukazały mi się naklejki pod spodem wentylatorów,że są one z firmy power logic. Googlując to pierwszy wynik, jaki uzyskałem w google to aliexpress, natomiast wyszukanie power logic aorus nie zwróciło żadnych zadowalających wyników.Tutaj pojawia się moje pytanie- czy w takim razie chłodzenie założone na kartę to chińczyk? Dodam jeszcze,że miedź na headpipeach leżących w radiatorze jest w większości miejsc starta.. dla zainteresowanych oczywiście zdjęcia.

vhSyA2B.jpgUGkrRL4.jpg


AsRock X370 Pro4 nie widzi RGB RAMu, i pracuje na 2660 zamiast 3000, nie działa fast boot

08 styczeń 2019 - 20:59

Witam. Dzisiaj doszły do mnie wszystkie części do odświeżenia PC, czyli w.w płyta, R3 1200, oraz ram od Adaty- Spectrx d41 8gb 3000MHx 16-18-18. Wszystko na razie śmiga świetnie, jednak są trzy rzeczy, które nie dają mi spokoju

RAM pracuje na 2660 MHz, zamiast na pudełkowym 3000. Zarówno odpalenie z XPM, jak i wpisanie ręcznie powoduje, że komputer pare razy się uruchamia, gaśnie, w końcu odpala i w UEFI wartości ramu faktycznie są takie jak ustawione, jednak gdy odpalę CPU-z, to widzę wciąż 2660 MHz i inne timingi. Update BIOS-u nie przyniósł rezultatów...

Druga sprawa, to fast boot. Gdy jest włączony, wywala mnie do UEFI i nie widzę żadnego dysku mimo, że mam trzy- ADATA SP920 120GB, oraz dwa WD500 połączone w RAID 0. Jakieś pomysły rozwiązania problemu?

No i trzeci, najmniej istotny. Zarówno UEFI, jak i desktopowe oprogramowanie AsRock RGB nie widzą mojego ramu, i nie mogę manipulować kolorami :/

Będę wdzięczny za wszelką pomoc.

EDIT. Pobrałem aplikację od ADATy XPG RGB Sync Beta i mogę już sterować swoim RGB :)


RAM DDR3 2x2 2x4, Pentium G3420, HDD500GB

14 listopad 2018 - 11:35

Witam. Na wstępie oznajmiam, że powód sprzedaży podzespołów jest taki, iż zbieram na ryzena+płytę+ram :)
Jak w temacie. Ram siedział u mnie trochę czasu ale wciąż wygląda jak nowy i tak też działa :)
Model to KINGSTON KVR 1333D3N9- dwie kości nisko profilowe po 4GB oraz jedna normalna 2 GB
Druga kość 2 GB(również normalna) to KINGSTON KVR 1333D3N9K2
Cena:
4GB- 65zł+kw
2GB- 30zł+kw
 
Teraz przejdźmy do procesora- Pentium G3420 na LGA 1150- kupiłem go maks 2 tygodnie temu na allegro, uznałem, że jest mi zbyteczny bo Phenom II x4 955 którego miałem dotychczas spisywał się równie dobrze, a nawet lepiej. Oczywiście wszystko z nim ok, u mnie chłodziła go Fera 2, toteż temperatury nie przekraczały 52 stopni.
Cena- 100zł+kw
Posiadam jeszcze 4 dyski po 500GB jednak schodzą one na dalszy plan bo nie mam czasu za bardzo ich skanować. Każdy był w moim pc parę lat i działają normalnie, jednak możliwe że dostęp do niektórych sektorów po takim okresie będzie zawyżony. Jeśli ktoś będzie zainteresowany kupnem dysku to zapraszam, ich cena wynosi 45zł, jeśli zobaczę zainteresowanie to przeskanuje je.
są to dyski WD5003ABYX x2 oraz Barracuda st500dm002 i Barracuda st3500320AS
Zdjęcia załączam.
O kontakt proszę poprzez wiadomości prywatne
Istnieje możliwość wystawienia na życzenie na allegro, wtedy doliczam sobie +4% na prowizję dla allegro :)
najchętniej wysyłam paczkomatem

czTAImT.jpg

KLTYoY5.jpg

210AFiN.jpg


ref


GA B85M D3H-A spiłowane kości bios?

27 październik 2018 - 19:41

Jak w temacie wpadła mi w ręce taka płyta która miała służyć jako tymczasowa dopóki nie dozbieram na ryzena, wyglądała okej ale dopiero po bliższym przyjrzeniu się zauważyłem ten mankament. Wygląda to tak jakby zostało zrobione specjalnie i precyzyjnie.. Ktoś wie o co chodzi? Odpaliłem tylko testowo na razie bez procesora z podłączonym wiatrakiem no i zasilanie jakieś tam jest ale wiatrak co jakiś 18s się zatrzymuje tak jakby płyta się rebootowala Pozdrawiam ef4f064e91275e22340ddc1bd4a8c7c2.jpgaca08922b3ba7c2d81c0ac3312302a52.jpg Wysłane z mojego m8 przy użyciu Tapatalka

Płyta w rozsądnej cenie AM4

24 październik 2018 - 11:57

Jak w temacie. Doradzicie coś? Aktualnie siedzę na AM3+ z phenomem 955 i myślałem o przesiadce na fx 8320 albo 8350 ale postanowiłem że jednak perspektywa zmiany na am4 jest bardziej przyszłościowa. Budżet na razie ssie :) wiec prawdopodobnie wleci do niego athlon 200ge(przynajmniej na razie, chyba  że znajdę jakiegoś ryzena do 300)

Aktualnie moja obecna plyta jest na licytacji i myślę że zarobię na niej ok 250zł. Da się w tej cenie znaleźć coś rozsądnego? Oczywiście może być używana, chciałbym również w przyszłości pobawić się w oc.

Mój zasilacz to CoolerMaster RS500-PCAP I3/J3

Cooler Fera 2

12 RAMu- Kingstony KVR 1333 DDR3- tu również planuję kiedyś sprzedać je i kupić nowe, ale na razie dają radę ;)

GTX950 ZOTAC

SSD i 2x HDD

Jak możecie poradzić jakiegoś ryzena niewiele droższego od tego athlona i lepszego to będę wdzięczny :)

Zapomniałem, że muszę wymienić jeszcze RAM jak chcę  przejść na AM4 :) cóż w takim razie z tym jjż sobie poradzę :)