Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

modemowiec

Rejestracja: 08 cze 2017
OFFLINE Ostatnio: 19 lut 2018 12:20
-----

Moje tematy

Shadowplay, Realtek high definition audio i Xonar DX

10 luty 2018 - 21:30

Witam, mam problem z nagrywaniem dźwięku przez Shadowplay - dźwięk systemowy/gier, nie mikrofon.

 

Otóż, sytuacja ma miejsce przy nagrywaniu pulpitu i gier.

 

Mam włożoną do komputera kartę dźwiękową asus xonar dx/xd a do niej podłączone głośniki.

Używam również słuchawek - w momencie kiedy chce się na nie przełączyć, podłączam je do panelu przedniego obudowy i w tym momencie korzystam z karty zintegrowanej a głośniki są nieaktywne.

 

Problem powstaje kiedy chcę coś nagrać programem Shadowplay mając podłączone słuchawki.

Nie wiedzieć dlaczego nie nagrywa on wtedy dźwięku.

Dziwna sytuacja bo kiedy odłączę słuchawki i komputer przełączy się na kartę asusa, wtedy Shadowplay nagrywa dźwięk.

 

Co dziwniejsze, identyczne ustawienie miałem na Windows 10 i wtedy Shadowplay nagrywał na obu kartach dźwiękowych. Obecnie jestem na Windows 7, mam najnowsze sterowniki do obu kart dźwiękowych i zaktualizowanego GeForce Experience.

Upraszczając to:

 

Dźwięk w słuchawkach na zintegrowanej karcie - OK

Dźwięk na nagraniu korzystając ze zintegrowanej karty - Nie ma

Dźwięk w głośnikach na karcie Asus - OK

Dźwięk na nagraniu korzystając z karty Asus - OK

 

W urządzeniach do odtwarzania wszystko mam prawidłowo.

słuchawki

image.png

głośniki

image.png

Ktoś coś może wie na ten temat?  :)


Windows przesunął ekran

05 styczeń 2018 - 11:26

Witam,

 

wczoraj komputer zaczął przy włączaniu wywalać mi komunikat "a disk read error occurred".

Dzisiaj odłączyłem kable od dysku, podłączyłem i zrobiłem przywracanie systemu sprzed 2 tygodni i wszystko działa ALE.

Ekran na monitorze mi się przesunął w lewo i do góry jak na załączonych zdjęciach.

Dodam, że korzystam z grafiki intel. Próbowałem wyśrodkować obraz w ustawieniach Intela i nic. Monitor też ma ustawione wszystko symetrycznie i wyśrodkowane.

 

 

 

20180105_111121.jpg20180105_111149_HDR.jpg

 

 


Backplate GTX980Ti EVGA

30 grudzień 2017 - 01:27

Jak w temacie, kupię backplate do karty GTX980Ti od EVGA ten od zwykłej wersji (pasujący do refencyjnego PCB - z dziurkami) evga980tiscacx_3strony_down.jpg


Corsair H75 wpada w dziwne wibracje.

27 grudzień 2017 - 19:58

Witam,

 

posiadam chłodzenie wodne Corsair H75.

Po zmianie obudowy (kwiecień) pompka zaczęła dziwnie wibrować.

Wszystko jest dokręcone jak powinno, sprawdzałem dwa razy.

Nie ma żadnych luzów, na chłodzeniu czy też na śrubkach od płyty głównej > dalej idąc na kołeczkach z gwintami wkręconymi w obudowę. To też nie dyski twarde (jak pierwotnie myślałem) wyciszone gumowymi podkładkami. Pompa wibruje niezależnie od obciążenia. Wpada w wibracje raz na jakiś czas, powiedzmy co 2 do 5 minut (ciężko to określić, jest to bardzo losowe) wibruje przez również bardzo różny okres i tak w koło. Strasznie to denerwuje. Chłodnica zamontowana na froncie obudowy, jeśli chodzi o wysokość to wężyki znajdują się niewiele poniżej samej pompki. Proszę i informację, poradę, cokolwiek.

 

Pozdrawiam


Pożeracz Ramu. 15.6/15.9GB przy włączonej przeglądarce

23 listopad 2017 - 11:39

Witam,

 

mam problem.

Mój komputer wpier****  15.6gb ram na 15.9 możliwego, przy włączonej przeglądarce z gadu gadu i youtube.

Ponad 9GB z tego pobiera "Menedżer okien pulpitu".

Czy ktoś wie o co chodzi?

w.t.f.f.png