Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

RadekJ

Rejestracja: 19 wrz 2016
OFFLINE Ostatnio: 16 lut 2017 15:25
-----

Moje posty

W temacie: Nowy komputer, problem z gasnącym monitorem.

14 luty 2017 - 16:09

Kontaktuj się z sklepem i reklamuj

A jednak. A tak bardzo chciałem tego uniknąć z tego względu że mieszkam za granicą i teraz muszę się z powrotem kulać do Polski żeby to sprawdzili. 
 


W temacie: Nowy komputer, problem z gasnącym monitorem.

14 luty 2017 - 15:58

W takim razie jeżeli wiadomo że to karta graficzna co mogę w tej sytuacji zrobić?


W temacie: Nowy komputer, problem z gasnącym monitorem.

14 luty 2017 - 15:33

Odłącz kartę graficzną i podłącz monitor pod płytę główną. Zobacz czy będzie ok

Odłączyć sam kabel PCI-E ?
Tak zrobiłem i niby jest wszystko ok ale mam to przetestować na grze czy teraz nie mogę jej włączyć?
 


W temacie: Nowy komputer, problem z gasnącym monitorem.

14 luty 2017 - 14:27

Nie wiem czy to w czymś pomoże ale kiedy ekran zaczyna błyskać wyświetlają się takie obrazy.

 

https://zapodaj.net/...0a1c68.png.html
https://zapodaj.net/...f8db4c.png.html
https://zapodaj.net/...24709b.png.html

Problem się pogorszył bo teraz nawet podczas normalnego używania kompa ekran błyska a raz nawet zgasł na parę sekund i komputer się zresetował.


Strix ma chłodzenie pasywne.Wentylatory uruchamiają się dopiero gdy karta osiągnie ponad 50 stopni.Czyli przy obciążeniu (gra)

Ok dzięki za wyprowadzenie z błędu. Faktycznie wentylatory się włączają po tym jak temperatura dojdzie do 50+.


W temacie: Nowy komputer, problem z gasnącym monitorem.

13 luty 2017 - 21:06

Póki co nic nie kręcone ? 

 

Możesz obciążyć w OCCT osobno GPU / CPU i zobaczyć czy coś się dzieje. 

 

Zdejmij bok obudowy i zobacz czy wszystko jest dobrze podłączone. Czy nic nie wyskoczyło, nic się nie wypięło. 

Nie, nie kręcone.
Niby wszystko podłączone ale zauważyłem że wentylatory od karty graficznej nie kręcą się.