Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

katalizatorodpadów

Rejestracja: 27 sie 2016
OFFLINE Ostatnio: 17 kwi 2017 21:13
-----

Moje tematy

Nie mogę ustawić 3 ścieżki dźwiękowej w windowsowym odtwarzaczu filmów.

16 grudzień 2016 - 00:06

Mam film bluray i mam do wyboru opcje z napisami: polskie/angielskie/wyłącz, jak i opcję z dźwiękiem: polski lektor/polski dubbing i brak lektora jako 3 opcja. Próbuję wybrać tą 3 opcję i nic się nie dizeje. Jak wybieram 2, 1 to się zmienia normalnie dźwięk, ale nie działa 3.

Natomiast próbując wybrać opcję 3 w vlc już normalnie to działa.

Ten windowsowy program to filmy i tv(nie windows media player).

 


Szumy/skrzeczenie przy poruszaniu myszką z głośników monitora.

16 listopad 2016 - 17:32

Podpiąłem monitor z tylnym wyjściem audio komputera kablem jack-jack i przy poruszaniu myszką jest skrzeczenie/szumy, jakby np ktoś folią aluminiową szeleścił. Jeżeli podłączę do wyjścia z przodu komputera jest to samo. Przy podpięci słuchawek pod tylne i przednie wejście tego nie ma. Przy podpięciu głośnika pod tylne i przednie wyjście też tak nie ma.

Czy coś jest z wyjściem audio monitora?

Gdy monitor był podpięty displayportem do karty graficznej to działało wszystko normalnie- wtedy dźwięk szedł przez displayport. Teraz leci przez jacka, a monitor podpięty przez kabel vga

Podpiąłem komórkę jackiem do monitora i puściłem dźwięk, wszystko jest ok.

Czyli problem jest między monitor-komputer, ponieważ te szumy są tylko podczas ruszania myszką(kursor lata po ekranie). Wie ktoś o co tu chodzi?


Sterowniki lenovo t430

14 listopad 2016 - 00:29

Które sterowniki z tej strony ściągnąć na win10 64bit?

http://support.lenov...oads&beta=false

 

od realteka, lan, wifi, chipset support, kamera ściągnałem

od grafiki ściągnąłem ze strony intela

 

czy są potrzebne jeszcze jakieś? jest ich tam o wiele więcej... z drugiej strony nie chce instalować syfu, bo wiem ile zawsze laptopy mają programów zbędnych.

czy np takie Intel Managament Engine jest potrzebne? albo lenovo power management?


Wycena całego nowego zestawu 1.5 miesięcznego- i3 6100, gtx 1060, ssd iridum pro 240gb...

26 październik 2016 - 21:53

Witam, zastanawiam się nad sprzedaniem całego zestawu i kupna za to laptopa. Na ile wycenić taki zestaw?

i3 6100+box cooler 

palit gtx 1060 6gb dual 

msi h110 m eco

2x4gb goodram ddr4 2133hz

antec vp 500w

silentiumpc regnum rg3 pure black

ssd iridum pro 240gb

cały zestaw nowy kosztuje aktualnie ok 2800 zł

Wszystko ma gwarancje, no bo przecież to wszystko jest nowe(ale używane, zapomniałem dopisać w tytule), pudełka też są. Jedynie oplot siateczkowany wtyczki 24 pin zasilacza przeciąłem ;/

 

btw

Co byście powiedzieli jakbym dodał do tego drugi działający komputer ok 10 letni z celeronem 2.4 ghz(już nawet nie pamiętam, bo siedzi na strychu), 1 gb ramem i gtx fx5200? Zachęciłoby to kogoś? Bo mi to tylko się kurzy.


/W10/Problemy przy przenoszeniu kafelek/edytowaniu zdjęć

24 październik 2016 - 09:18

Od paru dni system mi świruje... Jeżeli chcę przenieść kafelek w menu start(nie ważne czy dynamiczny/w trybie menu  pełnoekranowego, mały czy duży) to przy złapaniu kafelka i przeciągnięciu znika on i nic nie mogę zrobić, inne kafelki po tej operacji już nie chcą nawet się przeciągnąć, tylko są nieruchome. Jeżeli uruchomię ponownie komputer to kafelek jest tam gdzie był(nie został przeniesiony). Jeżeli otwieram zdjęcie tym windowsowym defaultowym programem i chcę edytować to za chwilę się program wyłącza, np zaraz po naciśnięciu przytnij, albo po prostu zaraz po naciśnięcie edytuj.

Tylko to zauważyłem, ale wnerwia mnie to. Komputer skanowałem malwarebetysem, adwcleanerem i windwosowym programem i czysty komputer.

Czego może to być wina?


Widzę, że nie tylko ja mam z tym problemy

przepraszam za linkowanie do konkurencji, ale tylko tam znalazłem info http://pclab.pl/kom85911--0.html

 

 

Zainstalowałem te stery i na windows 10 z gtx 970 nie moge w menu start przesuwać ikon ani dodawać nowych ikon ani nic wszystko sie zacina całe menu start musiałem powrócić do sterów 373.06..............