Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

takumi86

Rejestracja: 14 sie 2016
OFFLINE Ostatnio: 19 kwi 2018 15:29
-----

Moje tematy

Recabling słuchawek Kingston HyperX Cloud 2

17 kwiecień 2018 - 22:40

Hej wszystkim!

 

Zaistniała u mnie potrzeba zmiana kabla w moich już leciwych słuchawkach. Czy ktoś z was orientuje się gdzie w Krakowie znajdę godnego polecenia serwis/człowieka?

Czytając opinie o znalezionych w google serwisach, o chociażby Amperku czy Protoneaudio, nie napawa mnie to optymizmem... Jakie są ewentualne doświadczenia z tymi miejscami?

 

Z góry serdecznie dziękuje za pomoc! :)


HTC U11, Samsung S8 czy Sony XZ Premium?

26 styczeń 2018 - 14:42

Witam Państwa,

 

Stoję przed wyborem następcy Nexusa 6, który poległ w boju. 

Metodą eliminacji na polu bitwy pozostały trzy interesujące mnie telefony:

-HTC U11

-Samsunga S8

-Sony XZ Premium

 

Jakie jednak stawiam wymagania wobec tych smartfonów?

Oczekuję jak najlepszych zdjęć, a zwłaszcza dobrego aparatu przedniego, który sprawdzi się w słabo oświetlonych miejscach.

Telefon poza moim osobistym lusterkiem będzie również odtwarzaczem muzyki. Muzyki słucham nonstop i oczekuję wysokiej jakości dźwięku, zarówno na słuchawkach przewodowych jak i bezprzewodowych.

Ostatnim wymogiem jest wysoka wydajność telefonu w grach. Mowa głównie o grze Fate Grand Order, gdzie mój Nexus zawieszał i grzał się stosunkowo często, co przekładało się na mały komfort gry . 

 

Dodam, że z tych trzech telefonów Samsung wydaje mi się najmniej praktyczny ze względu na jego kruchość i śliski tył i przez to jestem do niego niespecjalnie przekonany. 

 

Co powinienem w takim wypadku wybrać? Macie może jeszcze ewentualne propozycje? 

Z góry dziękuje za pomoc w wyborze. :)

Pozdrawiam!


Nowy komputer - brak sygnału w monitorach.

19 styczeń 2018 - 21:06

Witajcie,

Dzisiaj po raz kolejny już złożyłem komputer. Niestety, coś poszło nie tak.

Komputer odpala, nie gaśnie, ale monitory (bo sprawdzałem na aż 4) informują o braku sygnału. W momencie startu karta kręci aby po chwili stanąć. 

Komponenty:

Gigabite 1050 ti

i3 7100

Asrock h110m (miałem wykupioną usługę aktualizacji biosu)

zasilacz silentum vero l2

 

Liczę na waszą pomoc w tym trudnym momencie  :cry: