Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

rambo12311

Rejestracja: 05 sty 2016
OFFLINE Ostatnio: 29 sty 2019 00:13
-----

Moje tematy

Problem z zainstalowaniem windows 10 na ssd!

30 grudzień 2018 - 16:43

Witam, od kilku dni walcze z tym aby zainstalowac system windows 10 na nowym ssd. Mam laptop ASUS ROG GL552VW i dokupilem do niego dysk Samsung SSD 850 EVO M.2 250 gb.  Problem polega na tym, ze nie moge odpalic systemu na tym dysku. O ile poradzilem sobie z instalacja ( przekonwertowanie z GPT na MBR w konsoli przy instalacji) to nadal nie moge poradzic sobie z uruchomieniem systemu. W Biosie ustawiony mam dysk SSD Samsung jako pierwszy. Po instalacji systemu na ssd i przelaczeniu z USB na SSD wyskakuje komunikat "An operating system wasn't found." wiec znalazlem filmik, na ktorym pokazane jest jak sobie z tym problemem poradzic, niestety nie dziala on u mnie. Wejsciu w naprawe i wiersz polecen i probie aktywacji woluminow z dysku ssd 2 na 3 woluminy maja komunikat "The selected disk is not a fixed MBR disk. The ACTIVE command can only be used on fixed MBR disks." I kolo sie zamyka. Nie mam pojecia co robic. Gdy zmieniam na odpalanie z USB po porpawnej instalacji powinno wlaczyc mi dalsze konfogurowanie systemu ale w kolko wlacza sie instalacja. Nie mam pojecia co mam robic. Moze mial ktos podobny problem lub zna rozwiazanie na to co sie dzieje?