Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

rambo12311

Rejestracja: 05 sty 2016
OFFLINE Ostatnio: 29 sty 2019 00:13
-----

Moje posty

W temacie: Problem z zainstalowaniem windows 10 na ssd!

07 styczeń 2019 - 19:51

W biosie nie mam funkcji fast boot tak samo nie moge wybrac windows boot manager bo nie mam nawet w opcji zeby dodac nowa opcje boota. Po wyjciu dysku hdd sytuacja ta sama instaluje sie system wszystko idzie bez problemu a po restarcie znow wchodzi do menu instalacji. Na dysku jest zainstalowany system i wszystko co potrzebne ale po wybraniu dysku nadal wyskakuje informacja o braku systemu na dysku. Probowalem zrobic instalke na drugim laptopie i wlozyc znow do tego laptopa ale niestety sytuacja ta sama - brak systemu na dysku. Dysk napewno jest sprawny bo odczytuje go i moge go uzywac jako zwykly dysk jedyne co nie idzie to instalowanie systemu na nim. 

 

Wszedlem w auto naprawe a nastepnie w dziennik zeby sprawdzic co jest problemem i z dziennieka wyskakuje glowna przyczyna "Błąd podczas instalowania". Dziwne bo instalacja przebiega pomyslnie az do restatru bez zadnego bledu.

Przepraszam ze tak dlugo odpisuje ale niestety praca nie pozwala na szybsza odpowiedz :/


W temacie: Problem z zainstalowaniem windows 10 na ssd!

31 grudzień 2018 - 17:09

Robiłem tak kilka razy i nadal nic próbowałem z różnymi portami USB i różnymi nośnikami i nadal nie działa :(

W temacie: Problem z zainstalowaniem windows 10 na ssd!

31 grudzień 2018 - 11:07

Secure Boot wyłączony i USB Interface Security jest na Unlock i dalej tak samo się dzieje.

W temacie: Problem z zainstalowaniem windows 10 na ssd!

30 grudzień 2018 - 20:33

Instaluje system na ssd więc po restarcie przedstawiam na ssd ale jak już pisałem wyskakuje informacja o braku systemu na dysku.

W temacie: Problem z zainstalowaniem windows 10 na ssd!

30 grudzień 2018 - 18:49

Na HDD mam MBR dlatego na HDD bez problemu instaluje system i wszystko dziala.

 

Mam dysk HDD i SSD, z tym ze HDD ma MBR a SSD ma GPT. 

 

System na Pendrive zrobiony w Rufusie na GPT, dysk SSD calkowicie wyczyszczony i instalacja tak jak wczesniej przebiega pomyslnie ale po restarcie na zakonczenie instalacji system sie uruchamia i wlacza ponownie instalacje systemu zamiast konfiguracje systemu.