Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

svzuka650

Rejestracja: 26 gru 2015
OFFLINE Ostatnio: 30 wrz 2018 02:24
-----

Moje tematy

Zalman z9neo i AIO

01 luty 2017 - 12:46

Witam. Czy do tej budy bez problemu wrzuce na top chlodnice 240mm i wentyle? Chodzi mi o deepcool maelstorm 240t to ta nowsza wersja.

Chłodzenie do i5 2500k

10 grudzień 2016 - 20:01

Witam,chcuałbym zmienić chlodzenie na cpu,obecnie mam fortisa 1 ktorwgo dostalem z mobo i cpu.cpu podrecone do 4.5 ze stara grafa(hd7950) nagrzewalo sie w grach do kolo 60 stopni.Po wrzuceniu r9 390x juz jest 72-74max,Dlamnie to za duzo.Myslalem nad grandisem,ale znalazlem wodne deepcool maelstorm 240t.Cena korzystna.Z recenzji widze ze spoko chlodzenie.Przy wodnym gpu tak mi nie bedzie nagrzewac cpu,przeplyw powietrza tez bedzie na plus.Glosnosc w stresie nie gra roli.

Problem z w sumie niewiem z czym:)

20 listopad 2016 - 16:23

Witam,nie wiedzialem w jakim dziale zamiescic ten temat,ale ten chyba bedzie odpowiedni.Zaczne od samego początku gdy zaczely sie problemy.Mialem hd7950, zmienilem paste na gpu,zamontowalem i mialem restarty podczas gier,temp. Byly ok. Za chyba 3 restarcie,cos chyba "pyklo" w pc,podejrzewam ze w zasilaczu(ocz mod xstream 600). Pozniej gpu juz nie bylo wykrywane,5pikniec z mobo,wentyle sie krecily,grafika nie byla wykrywana.Resetowalem bios itd ale to nic nie dalo.Zanioslem gpu do serwisu,tam tez im podobno niewykrywalo gpu.Mysle ok,padla.Zakupilem nie cala roczna r9 390x. Podlaczam i znowu 5 pikniec.Nie wykrywalo karty...zrestartowalem pc, i zaczelo juz normalnie wykrywac przy kazdym uruchomieniu.w grach znowu restart.Zasilacz chyba za slaby juz byl na 390x.Zakupilem thermaltake smart 630.Wszystko pieknie pod obciazeniem smiga.Ale pewnego dnia podczas gry,dzwiek nagle zniknal.Wylaczylem gre.Dzwiek byl ale jakis taki znieksztalcony elektronicznie.Wyl pc.odlaczylem prad,rozladowalem zasilacz przez power.Zalozylem gumowe rekawiczki,odkrecilem dzwiekowa.Zamontowalem z powrotem,i nie wykrywalo juz pozniej karty dzwiekowej.Ok.przepialem do innego slotu pci. Znowu grafika nie byla wykrywana.Zalapalo dopiero za 6-7 razem,dzwiek jest, grafika tez dziala.Strach teraz ruszac cos w pc...podejrzewam ze byc moze stara grafa jest sprawna,ale boje sie cos wogole robic przy pc...Dodam kilka faktow,mam ulamany ten zatrzask z pcie do grafy-ale grafa siedzi pewnie,gniazdko elektryczne bez uziemienia(niestety innego w tym pokoju nie mam) Po wylaczeniu pc podswielenie portow usb w budzie dziala tak samo jak kontrolki led na zasilaniu gpu.jak mi niewykrywalo gpu to po kazdym restarcie odlaczalem jedno urzadzenie aby sprawdzic czy moze cos robi zwarcie.I nic. Nigdy takich problemow nie mialem. Mobo to asrock p67 pro,dzwiekowa to audigy 2 se, i5 2500k 4.5,buda to zalman z9 neo+5 wentyli,2x4gb ramu,ssd+hdd, asus srtix r9 390x,thermaltake smart se 630w.Ktos ma jakies pomysly? Wysłane z mojego MX4 przy użyciu Tapatalka

Zasilanie grafiki 6+8/2x8pin

30 październik 2016 - 17:32

Witam.Dostalem dosc korzystna oferte kupna r9 390 nitro,karta wymaga zasilania 2x8pin.Moj zasilacz ocz modxstream 600w,posiada 6 i 6+2pin.Tak zasilala hd7950 po oc. Molexow nie mam w sumie chyba wolnych.Dobrym rozwiazaniem bylo by kupno adaptera 6 na 8pin?? Bo wydaje mi sie ze na takiej samej chyba zaszadzie oryginalny kabel 6+2 dziala.Te 2kabelki to chyba dodatkowa masa ktora pozwala dostarczyc wiekszej mocy? Dobrze mysle? Zasilacz i tak wymienie za jakies 2-3msc. Tutaj ta karta widze tez chyba podpieta takim adapterem https://m.youtube.co...h?v=fw0B01GtGM8 Wysłane z mojego MX4 przy użyciu Tapatalka

Kupię rx480 4/8gb

28 październik 2016 - 06:07

Witam. Jak w tytule,najlepiej msi gaming,innentez rozwaze ,z gwarancja, z PL sklepu. Wysłane z mojego MX4 przy użyciu Tapatalka