Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

kukuryk92

Rejestracja: 19 sie 2015
OFFLINE Ostatnio: 07 wrz 2015 16:09
-----

Moje tematy

BSOD Thread stuck in device driver

31 sierpień 2015 - 21:18

Witam.

Mam taki problem:

podczas grania w gry, w pewnym momencie, najczęściej mniej więcej na początku gry, w pewnym momencie obraz zaczynają przerywać paski, by po kilku minutach od pierwszych z nich, wszystko się zawiesiło i pokazał się ekran z szarymi paskami widoczny na załączonych zdjęciach.

Czasami, kiedy przytrzymam go dłużej, pojawia się BSOD z błędem jak w temacie.

 

Robiłem wszystko, łącznie z formatem. Myślałem, że problem jest w tym, że używam jednocześnie karty zintegrowanej dla drugiego monitora, ale po odłączeniu go, problem też występuje, nie występuje za to na karcie zintegrowanej.

 

Początkowo, po tym jak pojawiał się błąd, nie było BSOD-a, tylko komunikat z Catalyst o jakimś problemie ze sterownikami - nie pamiętam jednak jego treści.

 

Temperatura normalna, nic co by zwracało uwagę.

 

Sapphire R9 280x

Intel I5 4460

8GB RAM

Zasilacz Logic 500W

MSI H81-P33

Windows 10

 

Problem nie występuje podczas normalnej pracy. Nie pojawia się również np. podczas renderingu wideo.

WP20150831004.th.jpg WP20150831003.th.jpg WP20150831002.th.jpg WP20150831006.th.jpg

Jeśli ktoś miałby jakieś rozwiązanie - dzięki z góry.


Karty graficzne inaczej wyświetlają ten sam obraz

19 sierpień 2015 - 18:28

Witam.

Słowem wstępu:

w komputerze posiadam Sapphire Radeon R9 280x i Intel HD4000. Z przyczyn technicznych (dwa monitory D-SUB) mam podłączony jeden monitor(1360x768) poprzez przejściówke do gniazda DVI w Radeonie, a drugi(1280x1024) do gniazda VGA w płycie głównej.

 

Dzisiaj podczas uruchomienia jednego klipu zauważyłem różnicę w jego wyświetlaniu na tych monitorach, otóż na tym podłączonym do Radeona obraz jest tak jakby... niewygładzony.

Nie jest to wina monitora, bo zamieniałem kable i zawsze występuje na tym podłączonym do radka.

Nie jest to też kwestia okablowania, bo błędy widać na screenach, przykład załączam do postu:

 

p2.png

 

problem najlepiej widać po "a" na prawym obrazku i "kropce nad i". z resztą pozostałe litery też nie są idealnie wygładzone.

 

Reinstalowałem sterowniki, restartowałem komputer, nic nie dało.

Proszę o pomoc.

 

Film otwierany w MPC, 720p.

 

// O ja niemądry. Okazało się, że wystarczy zmiana odtwarzacza.

Mimo wszystko ciekawe dlaczego MPC nie odtwarza poprawnie, a VLC odtwarza idealnie.