Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

smough

Rejestracja: 06 mar 2015
OFFLINE Ostatnio: 24 mar 2015 16:18
-----

Moje tematy

Spadek wydajności, po wymianie zasilacza ?

06 marzec 2015 - 15:42

Witam, cała historia wygląda tak:

Jakiś miesiąc temu złożyłem nowy zestaw: i5 4690k, gtx970 4gb, asus maximus ranger VII, ram 8gb, do tego jakiś tower cool pod małe oc. Początkowo wszystko siedziało na starym zasilaczu, nazwy nie pamiętam jakiś 500w z poprzedniej budy. Ładnie wszystko chodziło, wiedziałem, że ten zasilacz jest na styk dlatego nie szykowałem się na nim do oc, ale spróbowałem i wszystko było ok, test w 3marku bez problemu, jeden drugi, nie było żadnych artefaktów, ale wiedziałem że zasilacz ledwo to trzyma.. problem pojawiał się dopiero gdy zaczynałem grać bo po jakimś czasie dostawał reset, dlatego grałem na default, (bez oc) i wszystko było ok. odrazu kilka dni po złożeniu pc zrobiłem pare testów na tym 3d marku i taki miałem wynik na tym starym zasilaczu:

 

http://www.3dmark.com/is/2701381

 

Po jakichś 2tyg, dostałem zastrzyk kasy i stwierdziłem, że zmienie sobie ten zasilacz i kupiełm korsarza cx 600, że mają prawie 90% wydajności i zostałem zapewniony że jeszcze będe miał zapas to go wziąłem i rzeczywiscie wszystko jest super, moge wykręcić proca z 3.9 na 4.6 bez problemu, grafike też ciągnie, i jeszcze pewnie jakiś zapas jest, bo nie ma już resetów, nawet przy wykreceniu na maxa. Tylko teraz przy tych samych ustawieniach mój wynik wygląda tak :

 

http://www.3dmark.com/is/2775459

 

czy tak:

 

http://www.3dmark.com/is/2746304

 

lub : http://www.3dmark.com/is/2746338

 

Do tego, próbowałem wszystkich opcji, z oc tylko na karcie, z oc tylko na procu, wgl bez oc, z innymi ustawieniami tymi i tamymi i za każdym razem wynik jest od 199tys do max 205k i nie ma kompletnie żadnej innej możliwości ustawienia żeby osiągnąć więcej, tyle ile było przed wymiana zasilki. Moje pytanie, co może być powodem tego spadku wyniku o ponad 10k ? Bo ewidętnie coś jest inaczej.

 

dodam, że temperatury w stresie na gpu to jakieś 65 i na cpu nie przekraczają 50. Ani teraz ani przedtem