Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GeForce 9800 GTX niebieskie/ zółte paski na monitorze

geforce 9800 gtx paski

  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 totylkoja123

totylkoja123
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 08 wrzesień 2013 - 22:26

Witam,

 

Od pewnego czasu mam problem z komputerem, a dokładnie z kartą graficzną (tak podejrzewam)

GeForce 9800 GTX. Na monitorze pojawiły mi się żółto-niebieskie pasy.

Wydajność grafiki spadła z 5.9 do 1. Nie wiem czy karta graficzna po prostu padła ? Czy da się coś jeszcze z tym zrobić ?

Drugi problem to wyłączający się komputer, ale to raczej wina chłodzenia...

 

Zestaw

płyta główna: ASUS P5K SE

pamięć 4 GB DDR2 Kingston HYPER

procesor INTEL core 2 Quad Q 6600

Karta graficzna GeForce 9800 GTX  512 MB

 

Komputer mimo że ma sporo lat był w miarę wydajny, jednak coś w nim pękło :)

 

Jakieś rady/ sugestie (oprócz kupna nowego ?)

 

Pozdrawiam

Robert

 


  • 0

#2 Pawel7

Pawel7
  • Maniak

  • 2610 postów

Napisano 08 wrzesień 2013 - 22:29

Rozumiem, że kabel jest w 100% sprawny ?

Czy pasy pojawiają się już przy ładowaniu systemu, czy po załadowaniu sterowników ?

Wgrywałeś może ostatnio nowe sterowniki ?


  • 0

Dell 2209WA, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, MSI HD7850 OC 1GB, GoodRAM Iridium PRO 240 GB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
HTPC: Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,
Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050


#3 totylkoja123

totylkoja123
  • Autor tematu
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 08 wrzesień 2013 - 22:48

Podczas odpalania windowsa już mam kropki na ekranie, albo znaki typu: ???? @@@@@ zamiast zwykłego tekstu.

Wydaje mi się że kabel jest w 100 % sprawny, dotychczas nieruszany. Formata robiłem jakieś 4 miechy temu, wtedy ściągałem ze stronki najnowsze sterowniki do karty graficznej.

 

Paski pojawiają się przy starcie Windowsa "ZAPRASZAMY"


Użytkownik totylkoja123 edytował ten post 08 wrzesień 2013 - 22:49

  • 0

#4 kamil_18_19

kamil_18_19
  • Maniak

  • 2663 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 09 wrzesień 2013 - 10:24

Można zasugerować, że artefakty grafika wywala i trzeba będzie wymienić.


  • 1

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB@1980 boost 2150/9500 mem Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Samsung Galaxy S9 PLUS

Spoiler

#5 totylkoja123

totylkoja123
  • Autor tematu
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 09 wrzesień 2013 - 10:51

tzn co miałbym zrobić oddać karte do serwisu ? ile taki bajer by kosztował +/- ?

 

edit: z tego co widze w necie samemu można zrobić przy użyciu piekarnika ?

Ktoś próbówał może ? :)


Użytkownik totylkoja123 edytował ten post 09 wrzesień 2013 - 11:01

  • 0

#6 bar1004

bar1004
  • Gaduła

  • 483 postów
  • Miejscowość:Kraków

Napisano 09 wrzesień 2013 - 13:32

Jeśli są to zimne luty pod rdzeniem, to naprawa tego w tak starej karcie w serwisie raczej się nie opłaca, a metoda piekarnika, jeśli w ogóle zadziała, to pomoże na maks. miesiąc może dwa. Zresztą gtxxor już trochę o tym napisał, więc po prostu podaje linka.


  • 0

#7 totylkoja123

totylkoja123
  • Autor tematu
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 09 wrzesień 2013 - 13:59

mmh kurde a więc co polecacie ?

Jak dostane podwyżke to kupie nowego kompa :) (czyli nigdy) :D

Albo zaryzykuje i podgrzeje ją trochę.

Choolera jak ta technologia szybko idzie do przodu... Pamiętam jak za tego GTX dałem bodajże 990  zł ? a teraz to już zwykły antyk.


  • 0

#8 nikt45

nikt45
  • Bywalec

  • 80 postów

Napisano 09 wrzesień 2013 - 14:40

A w ekranie startowym są te znaki czy już w samym windowsie ?? jeśli przy ekranie startowym kompa no to może też być port na płycie najlepiej by było wziąśc inną grafę wpiąc i sprawdzić. Jak w  windows dopiero to spróbuj zainstalować starsze sterowniki które wiesz że dawniej działały.


  • 0

#9 totylkoja123

totylkoja123
  • Autor tematu
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 09 wrzesień 2013 - 14:47

w ekranie startowym już są te znaki.

Jak wróce do domu i będe miał chwile czasu to porobie foty.


  • 0

#10 Pawel7

Pawel7
  • Maniak

  • 2610 postów

Napisano 09 wrzesień 2013 - 15:04

Jeśli są objawy takie jak opisujesz, to i tak grafę trzeba spisać na straty, więc można spróbować metody na piekarnik.


  • 0

Dell 2209WA, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, MSI HD7850 OC 1GB, GoodRAM Iridium PRO 240 GB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
HTPC: Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,
Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050


#11 totylkoja123

totylkoja123
  • Autor tematu
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 09 wrzesień 2013 - 16:18

foto:

http://www.fotosik.p...424302496d.html

http://www.fotosik.p...a38bcee526.html


  • 0

#12 Pawel7

Pawel7
  • Maniak

  • 2610 postów

Napisano 09 wrzesień 2013 - 16:42

Rozumiem, że ten drugi screen jest z BIOSa.

Jeżeli tak, to karta pada i czas zbierać na nową, bo gwarancji pewnie już nie ma.

Możesz spróbować ją wrzucić na kilka minut do piekarnika nagrzanego do 80oC, ale efektu nikt nie gwarantuje.


  • 0

Dell 2209WA, Intel Core i5 3570 @ 4,0, MSI Z77A-G43, A-Data Gaming 4x4GB 1600 CL9, MSI HD7850 OC 1GB, GoodRAM Iridium PRO 240 GB, WD Blue 1TB EZEX, WD Blue 640GB AAKS, be quiet! L7 630W, SilentiumPC Armis AR3
HTPC: Asus VW22AT, Intel Celeron G1610, MSI H61M-P22 (G3), Patriot 2x2GB 1333 CL9,
Seagate Barracuda ST250DM000, Fortron FSP200-50GSV (85), joa MS 8050


#13 kamil_18_19

kamil_18_19
  • Maniak

  • 2663 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 09 wrzesień 2013 - 19:55

Ta grafika do wy****** szukaj jakiś na forum.


  • 1

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB@1980 boost 2150/9500 mem Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Samsung Galaxy S9 PLUS

Spoiler

#14 totylkoja123

totylkoja123
  • Autor tematu
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 10 wrzesień 2013 - 07:48

no nic, spróbuje z tym piecem :) Jak sie nie uda to karta graficzna albo nowy komp i tak trzeba kiedyś złoma wymienic ...

 

a tak swoją drogą jaką byście polecali tanią karte graficzną do kompa opisanego powyżej ?

Dodam, że ciskam na Viscie 64 bitowej, jak macie pytania to walić smiało


Użytkownik totylkoja123 edytował ten post 10 wrzesień 2013 - 07:53

  • 0

#15 kamil_18_19

kamil_18_19
  • Maniak

  • 2663 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 10 wrzesień 2013 - 11:40

tanią to znaczy kwota?
AMD 7xxx lub GTX 5xx lub 6xx wszystko zależy od kwoty i jaki masz zasilacz dokładnie.


  • 0

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB@1980 boost 2150/9500 mem Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Samsung Galaxy S9 PLUS

Spoiler

#16 totylkoja123

totylkoja123
  • Autor tematu
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 10 wrzesień 2013 - 12:17

tanią tzn. do 200 zł max !, chyba że coś z używanych ? . Nie chce i nie opłaca mi się w niego ładować kasy, wolałbym juz przeznaczyć tą kwote na zakup nowego.

Jak będe w domu, napisze co to za zasilacz


  • 0

#17 kamil_18_19

kamil_18_19
  • Maniak

  • 2663 postów
  • Miejscowość:Zgierz
  • 3DMark 06:Nie wiem po zmianie sprzętu nie testowałem.

Napisano 10 wrzesień 2013 - 14:24

Czyli może coś pokroju hd5770 lub GTX 260 core(ostatnio takiego koledze zamówiłem to przeskoczył mojego GTS 450 OC i kosztował 180zł) W spoilerze masz moją konfigurację na którym testowałem GTX


Użytkownik kamil_18_19 edytował ten post 10 wrzesień 2013 - 14:25

  • 0

Pc do gier. 

Cpu: i3-8100 Cooler: SPC Fortis 3 MC Mobo: MSI Z370 Tomahawk Ram: 16GB DDR4 Godram Play 2x8GB 2133MHz Hdd1: Crucia M550 128GB Hdd2: 1TB Seagate Gpu: GTX 1060 Xtre.6GB@1980 boost 2150/9500 mem Case: SPC M35W PSU: Corsair TX650 Monitor AOC i2369Vm Os: Win 10 Home x64 Fon Samsung Galaxy S9 PLUS

Spoiler

#18 totylkoja123

totylkoja123
  • Autor tematu
  • Nowicjusz

  • 9 postów
  • Miejscowość:Gdańsk

Napisano 10 wrzesień 2013 - 17:53

info z ostatniej chwili ... zaserwowałem wakacje mojej karcie, opalała się całe 8 min w 200 stopniach  ... póki co działa zobaczymy jak długo.

Pozdrawiam


  • 0





Również z jednym lub większą ilością słów kluczowych: geforce 9800 gtx, paski

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych