Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

"Cykanie" zasilacza XFX 550W


  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#1 wedrowycz

wedrowycz
  • Bywalec

  • 125 postów

Napisano 07 wrzesień 2013 - 14:02

Witam,

 

mam problem z tytułowym zasilaczem (XFX Core 550W (P1-550S-XXB9) - kupiony 1,5 roku temu.

Od jakiegoś miesiąca wydobywa się z niego dość niepokojący dzwięk - coś jak cykanie świerszczy. Natężenie jest dośc znaczne i bardzo drażniące na dłuższą metę. Nasila się głownie podczas obciążenia kompa. 

 

Zastanawiam się co może być przyczyną i wydaje mi sie (na słuch) że coś z elektroniką, cewki? tranzystory? Komputer "odkurzyłem" dokładnie, więc to nie kwestia wiatraków, chyba że któremuś zabrakło smarowania.

 

Pytanie czy działanie na takim kompie jest bezpieczne czy może nie ryzykować? (również grzebania w środku zasilacza) i oddac na gwarancję?

 

będe wdzięczny za wszelką pomoc

 

Edit: jak mogę dodać plik dzwiękowy?

 

 

Konfig kompa:

 

GTX 460 x2

WD5000AAKX

Asrock p67 PRO3

Intel i3-2120 3.3GHz

Pamięci Patriot 2x4 GB


Użytkownik wedrowycz edytował ten post 07 wrzesień 2013 - 14:08

  • 0

#2 kamil330i

kamil330i
  • Nie mam za dużo postów bo jadę na luzie.

  • 431 postów
  • Miejscowość:Warszawa

Napisano 07 wrzesień 2013 - 14:06

No lepiej oddać na gwarancje jak jest i nie ryzykować lub grzebać.


  • 0

#3 makabrax

makabrax
  • ale jak to?

  • 991 postów
  • Miejscowość:Siemianowice

Napisano 07 wrzesień 2013 - 14:10

zatrzymaj wentylator w zasilaczu, może w nim jest problem, to że go odkurzyłeś nie znaczy że nie ma w środku jakiegoś włosa czy czegoś

jeżeli będzie nadal cykać to pewnie kondensator po stronie pierwotnej, problemu z tym niema, zwyczajnie kiedyś padnie do końca i komputer się nie uruchomi, ale póki masz jeszcze na niego gwarancję to wtedy można by oddać


  • 1

#4 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5641 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 07 wrzesień 2013 - 14:15

z tego co opisujesz to cewki cewka daje doopy miałem taki sam problem działo sie tak tylko pod obciążeniem

nic bym nie kombinował można śmiało używać dalej ,ale jesli ci to przeszkadza i masz gwarancje to wysyłaj na gware ;)


  • 0

Spoiler

#5 wedrowycz

wedrowycz
  • Autor tematu
  • Bywalec

  • 125 postów

Napisano 07 wrzesień 2013 - 14:17

zatrzymaj wentylator w zasilaczu, może w nim jest problem, to że go odkurzyłeś nie znaczy że nie ma w środku jakiegoś włosa czy czegoś

jeżeli będzie nadal cykać to pewnie kondensator po stronie pierwotnej, problemu z tym niema, zwyczajnie kiedyś padnie do końca i komputer się nie uruchomi, ale póki masz jeszcze na niego gwarancję to wtedy można by oddać

 

wentylator działa na dużych obrotach trochę się boję zatrzymywać jego pracę (czy to bezpieczne?)...chociąż po czyszczeniu chwile był spokój. Dzięki makabra za rzeczową odpowiedź - chętnie dodam zapis dzwiękowy być może będzie pomocny, tylko nie wiem jak? 


  • 0

#6 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5641 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 07 wrzesień 2013 - 14:19

wyłacz kompa przyczymaj wentyl załacz kompa i masz jasnosć :/

na moment nic sie nie stanie


Użytkownik wojciechpiwo edytował ten post 07 wrzesień 2013 - 14:19

  • 1

Spoiler

#7 makabrax

makabrax
  • ale jak to?

  • 991 postów
  • Miejscowość:Siemianowice

Napisano 07 wrzesień 2013 - 14:20

to w takim razie wyłącz komputer, wsadź ołówek czy cokolwiek podobnego w wentylator i wtedy uruchom komputer, jeżeli cykanie jest od samego momentu uruchomienia komputera to będziesz wiedział, potem normalnie wyciągnij to czym blokowałeś i zobacz czy cykanie wróci

 

a cewki to raczej będą piszczeć niż cykać :]


  • 0

#8 wedrowycz

wedrowycz
  • Autor tematu
  • Bywalec

  • 125 postów

Napisano 07 wrzesień 2013 - 14:21

dodaję link do pliki dzwiękowego

 

http://sendfile.pl/5...zasilaczXFC.wma


Użytkownik wedrowycz edytował ten post 07 wrzesień 2013 - 14:23

  • 0

#9 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5641 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 07 wrzesień 2013 - 14:24

na moje ucho to jak by sie gdzieś kabel o śmigła od jakiegos wiatraka obijał


  • 0

Spoiler

#10 makabrax

makabrax
  • ale jak to?

  • 991 postów
  • Miejscowość:Siemianowice

Napisano 07 wrzesień 2013 - 14:26

a mi to brzmi jednak na elektrolit ;) przy kablu dźwięk byłby ciągły i mimo wszystko trochę inny


  • 0

#11 wedrowycz

wedrowycz
  • Autor tematu
  • Bywalec

  • 125 postów

Napisano 07 wrzesień 2013 - 14:28

wporządku odpalę kompa z blokadą wiatraka, zaraz wracam ;)

 

Edit: To nie wiatraki, sprawdziłem każdy występujący w obudowie

 

Wnioskuję że operacja "naprawa" będzie problematyczna dla amatora i nie warta świeczki, czyt. ryzyka utraty gwarancji?


Użytkownik wedrowycz edytował ten post 07 wrzesień 2013 - 14:44

  • 0

#12 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5641 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 07 wrzesień 2013 - 14:42

umnie tak jak pisałem cewki dawały dpy dziwiek był taki jak bym przechodził koło transformatora


  • 0

Spoiler

#13 makabrax

makabrax
  • ale jak to?

  • 991 postów
  • Miejscowość:Siemianowice

Napisano 07 wrzesień 2013 - 14:43

ty nie miałeś sprawdzać wszystkich tylko ten w zasilaczu :D aczkolwiek wtedy by to brzmiało inaczej i tak


Użytkownik makabrax edytował ten post 07 wrzesień 2013 - 14:44

  • 0

#14 wedrowycz

wedrowycz
  • Autor tematu
  • Bywalec

  • 125 postów

Napisano 07 wrzesień 2013 - 14:46

ty nie miałeś sprawdzać wszystkich tylko ten w zasilaczu :D aczkolwiek wtedy by to brzmiało inaczej i tak

 

być może źle się wyraziłem, sprawdziłem wszystkie czyli w peirwszej kolejności ten w zasilaczu i całą resztę dla pewności


  • 0

#15 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5641 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 07 wrzesień 2013 - 14:49

noto jedziemy na gware tylko napisz im że dzieje się to pod obciązeniem :!:


  • 0

Spoiler

#16 wedrowycz

wedrowycz
  • Autor tematu
  • Bywalec

  • 125 postów

Napisano 07 wrzesień 2013 - 15:05

dzięki za pomoc, narazie pomęcze sie jeszcze na tym zasialaczu, niestety nie posiadam zamiennika a nie widzi mi się czekanie 10 dni na reklamację. Ktoś może orientuje sie jak wygląda ten temat w sklepie Morele.net ?


  • 0

#17 DarkFalcoN

DarkFalcoN
  • Gaduła

  • 436 postów
  • Miejscowość:Białystok

Napisano 07 wrzesień 2013 - 15:47

a jak ruszasz myszką to słyszysz wtedy dźwięki?

 

na drugim kompie mam 3-miesięcznego xfx 550 i słychać to.


  • 0
Spoiler

#18 t.luk

t.luk

Napisano 08 wrzesień 2013 - 09:41

A to cykanie to słychać z daleka czy dopiero jak się ucho przykłada?


  • 0

#19 wedrowycz

wedrowycz
  • Autor tematu
  • Bywalec

  • 125 postów

Napisano 08 wrzesień 2013 - 16:27

słychać z daleka, gdyby chodziło o tak niskie nateżenie dzwięku jak opisałeś nie zawracałbym sobie i wam głowy tematem. Mikrofon jakim nagrywałem niestety słabej jakości.


  • 0

#20 t.luk

t.luk

Napisano 09 wrzesień 2013 - 10:02

Mając nagranie ja bym zgłaszał reklamację...


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych