Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Windows 7 x64 zawiesza się w losowym momencie

windows 7 freez zawieszanie się

Najlepsza odpowiedź Vibra, 11 wrzesień 2013 - 03:22

Problem został rozwiązany, nie miałem wcześniej możliwości napisać. W sumie nie do końca wiem co było nie tak, ale mogę napisać co zrobiłem. Wydaje mi się, że problemem były sterowniki do karty sieciowej (zintegrowanej). Po kilku próbach zainstalowaniu najnowszych ze strony producenta, czy też za pomocą programu DriverMax, gdzie o dziwo były jeszcze nowsze (niedostępne na stronie producenta). Po czym komputer przestał się zawieszać, ale miałem chwilowy problem z rozłączaniem sieci. Jeszcze raz przeinstalowałem owe sterowniki, wyłączyłem i włączyłem sieciówkę i wszystko gra. Dodatkowo za pomocą owego programu zainstalowałem kilka sterowników (też niedostępnych na stronie producenta) oto lista:

steryiZUX1.jpg

 

Może komuś się przyda, aczkolwiek w moim przypadku było to raczej szczęście i przyznam szczerze, że wolałbym wiedzieć co dokładnie wywołało problem z zawieszaniem się systemu.
Pozdrawiam i dzięki za pomoc.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Vibra

Vibra
  • Amator

  • 63 postów

Napisano 01 wrzesień 2013 - 22:30

Witam,

 

Przeszukałem całe internety i niestety nie znalazłem odpowiedzi, ani nawet niczego przydatnego w moim przypadku. Dlatego zwracam się do was o pomoc. Kilka dni temu postanowiłem przeinstalować system i zrobiłem format, niestety podczas instalacji systemu miałem szereg problemów z powodu przypadkowego skasowania przeze mnie partycji systemowej (bootowalnej). Udało mi się ją przywrócić za pomocą płytki od XP-ka, przez to straciłem 3 największe partycje (nie mam pojęcia jak) i odzyskiwałem je przez kilka dni, ale nie to jest problemem.

 

Po zainstalowaniu systemu potrafi się on zawiesić w losowym momencie użytkowania. Pomaga tylko twardy restart. Sprawdzałem dysk chdsk w poszukiwaniu błędów, ale nic nie wykazał. Ustawienia biosu są przywrócone do domyślnych. Sprawdziłem wszystko co się tylko da i nie znalazłem powodu. Warto dodać, że przed formatowaniem nie było zwiech systemu, więc raczej wykluczam uszkodzenie mechaniczne, czy przegrzewanie się podzespołów. A i dodam jeszcze, że nie robiłem OC.

 

Moje pytanie jest takie, czy mogłem skopać robotę przy partycji bootowalnej i czy z tego powodu system może się zawieszać ?

 

Pozdrawiam i bardzo liczę na waszą pomoc.


Użytkownik Vibra edytował ten post 02 wrzesień 2013 - 00:10

  • 0

#2 madoch

madoch
  • Dyskutant

  • 157 postów

Napisano 02 wrzesień 2013 - 07:54

Może warto zajrzeć do "Podglądu zdarzeń"  i zobaczyć czy są tam jakieś wpisy ?


  • 0

#3 worm

worm
  • π

  • 10858 postów

Napisano 02 wrzesień 2013 - 08:04

Z ciekawości zerknąłbym na status SMART dysku z Crystal Disk Info i zrób skan z HD Tune lub innego programu.

Temperatury też możesz zarzucić tutaj (screen np. z HW Info)

Te "zwiechy" to typu BSOD czy freeze ? Daj pełen konfig komputera.


  • 0

Moderator / Ekspert działów: Kącik retro komputerów / Pełne zestawienie Ekspertów


#4 Vibra

Vibra
  • Autor tematu
  • Amator

  • 63 postów

Napisano 02 wrzesień 2013 - 17:17

Może warto zajrzeć do "Podglądu zdarzeń"  i zobaczyć czy są tam jakieś wpisy ?

To sprawdziłem jako pierwsze i nic niepokojącego nie znalazłem. A ewentualne błędy poprawiłem i nic to nie pomogło.

 

Z ciekawości zerknąłbym na status SMART dysku z Crystal Disk Info i zrób skan z HD Tune lub innego programu.

Temperatury też możesz zarzucić tutaj (screen np. z HW Info)

Te "zwiechy" to typu BSOD czy freeze ? Daj pełen konfig komputera.

 

Zawieszenia systemu typu freeze.

 

Komputer: (Windows 7 x64)

Intel Core Duo 2.4 GHz2d E4600
Asus P5KC
Asus Radeon EAH5770 CuCore 1024 MB
DDR2 2x1024Gb 800Mhz Patriot
zasilacz be quiet 530w
 
Załączam screeny z programów o które prosiłeś.
hd_tune.jpg
status.jpg
 
PS. Mam jeszcze ważną obserwacje. Wyłączyłem program utorrent i od tego czasu brak zawieszeń systemu. Aczkolwiek przed formatem korzystałem z dokładnie tej samej wersji programu i nie miałem owego problemu. Przeinstalowałem nawet sterowniki do karty sieciowej na starsze, ale to nie pomogło. Jeszcze tylko ponawiam pytanie, czy na 100% partycja bootowalna nie ma na to wpływu ?

Użytkownik Vibra edytował ten post 02 wrzesień 2013 - 17:20

  • 0

#5 Vibra

Vibra
  • Autor tematu
  • Amator

  • 63 postów

Napisano 11 wrzesień 2013 - 03:22   Najlepsza odpowiedź

Problem został rozwiązany, nie miałem wcześniej możliwości napisać. W sumie nie do końca wiem co było nie tak, ale mogę napisać co zrobiłem. Wydaje mi się, że problemem były sterowniki do karty sieciowej (zintegrowanej). Po kilku próbach zainstalowaniu najnowszych ze strony producenta, czy też za pomocą programu DriverMax, gdzie o dziwo były jeszcze nowsze (niedostępne na stronie producenta). Po czym komputer przestał się zawieszać, ale miałem chwilowy problem z rozłączaniem sieci. Jeszcze raz przeinstalowałem owe sterowniki, wyłączyłem i włączyłem sieciówkę i wszystko gra. Dodatkowo za pomocą owego programu zainstalowałem kilka sterowników (też niedostępnych na stronie producenta) oto lista:

steryiZUX1.jpg

 

Może komuś się przyda, aczkolwiek w moim przypadku było to raczej szczęście i przyznam szczerze, że wolałbym wiedzieć co dokładnie wywołało problem z zawieszaniem się systemu.
Pozdrawiam i dzięki za pomoc.


  • 0





Również z jednym lub większą ilością słów kluczowych: windows 7, freez, zawieszanie się

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych