Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Zawieszanie się komputera podczas przeglądania stron

Freezy chłodzenie

Najlepsza odpowiedź suszin, 01 wrzesień 2013 - 19:25

Powracając do mojego problemu z tematu, to chyba udało mi się go pozbyć. Od dłuższego czasu używam przeglądarki Chrome i komputer się nie zawiesza.

Mam nadzieję że Mozilla poprawi ten dziwny błąd w swoich przeglądarkach. 

Myślę że problem został rozwiązany. 

 

ps. 

Polecam także zmianę sterowników od karty graficznej na 314.22

Przejdź do postu


  • Zamknięty Temat jest zamknięty
46 odpowiedzi w tym temacie

#1 suszin

suszin
  • Gaduła

  • 470 postów

Napisano 17 sierpień 2013 - 08:47

Witam, chciałem  prosić was o pomoc w dwóch sprawach.

  1. Od jakiegoś miesiąca nękają mnie freezy komputera, zaczęło się to kilka dni po aktualizacji sterowników od karty graficznej, jednak sądzę że nie to jest problemem bo powrót do starej wersji sterowników nie pomógł.  Z początku myślałem że może powodem są upały, jednak upały minęły ponad tydzień a komputer nadal potrafi się zawiesić, co prawda znacznie mniej niż wtedy gdy było 30◦C.                                                                                    Freezy występują tylko podczas przeglądania stron internetowych (na razie nie zdążyło się to w grach), najczęściej na youtube. Komputer zawiesza się na paręnaście sekund, czasem trzeba go zrestartować ale to raczej dzieje się rzadko, częściej za to kursor myszy zmienia się w taki od pisania, dostaje żółtego koloru albo znika co parę chwil, wtedy zostaje mi tylko restart komputera. Niestety niema od tego wszystkiego reguły bo czasem jest dobrze przez 2 dni a czasami komputer freezuje co parę chwil.

 

  1. Chciałem prosić też o pomoc w wyborze chłodzenia na procesor, chciałbym żeby nie było za drogie (w granicach 100zł), było wydajne i aby nie wydobywało z siebie zbyt głośnego szumu. Zastanawiam się nad modelami:                                                                              
  • SilentiumPC Spartan PRO HE924
  • Xigmatek Gaia SD128
  • Arctic Freezer 13
  • SilentiumPC Fera HE1224

Który z tych modeli będzie najlepszym wyborem? Czy w ogóle warto kupić je do mojego procesora?

 

 

 

 

Mój PC:

Procesor: Intel Core i5-2500

Płyta główna: MSI P67A-C45

RAM: Corsair 4GB (2x2GB) 1333MHz

Karta graficzna: Gigabyte GeForce GTX 560 Ti OC 1GB

Obudowa: Cooler Master Elite 370

Zasilacz: Fractal Design Integra 500W


  • 0

i5 2500k@4.5GHz / Fera PRO / MSI P67A-C45 / Gigabyte HD7970 / 2x4GB Ballistix 1600MHz / WD Blue 500GB A-DATA SP920 128GB Integra 500W / CM Elite 370 / Prodigy Cube LME49990 / Somic V2 / Sidewinder x4 / DM 1PRO / Roccat Taito / MouseBungee / Asus wv193s 


#2 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 17 sierpień 2013 - 09:14

co do chłodzenia to najlepszym wyborem bedzie SilentiumPC Fera Pro HE1224


  • 1

Spoiler

#3 makabrax

makabrax
  • ale jak to?

  • 991 postów
  • Miejscowość:Siemianowice

Napisano 17 sierpień 2013 - 09:24

co do problemu z przeglądarką wczoraj i przedwczoraj dokładnie taka sama sytuacja, zwiecha na jakieś 6s, potem niby normalna praca z tym że kursor się zacinał lub jak mówisz zmieniał się w ten do pisania na całej stronie

generalnie przeleciałem kompa 3ma różnymi skanerami żaden nic nie wykrył... i teraz nie wiem czy to błędy na stronach powodują coś takiego (ewentualnie jakieś syfiaste reklamy - chociaż mam adblocka) czy to bugi we flashu/javie coś syfią

kiedyś jeszcze na athlonie coś podobnego mi się działo i dostałem info żeby do flasha jeszcze doinstalować shockwave, ale już nie pamiętam czy to pomogło... i najgorsze że nie można tego "blędu" wymusić w żaden sposób bo tak jak mówisz tak i u mnie zdarza się on sporadycznie i potrafi być przez długi czas spokój...


  • 0

#4 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 17 sierpień 2013 - 09:32

Wrzuć kolego temperatury z programu AIDA64 bo może to nie procesor się przegrzewa a np. zakurzona grafika. Użyj np. tego programu http://www.dobreprog...dows,38865.html, żeby wykluczyć czy przypadkiem oprogramowanie adware nie jest powodem twoich problemów.


Odpal memtest http://www.memtest86.com/ wypal iso na płycie i przetestuj ram (boot CD). Wyczyść styki pamięci i karty graficznej. Wyłącz wszystkie programy z auto startu. Polecam użyć tego http://www.dobreprog...dows,36175.html. Pozwoli przeanalizować co ładuje się ze startem peceta. Może to jakiś uszkodzony sterownik lub źle działający program. 


  • 0

#5 suszin

suszin
  • Autor tematu
  • Gaduła

  • 470 postów

Napisano 17 sierpień 2013 - 09:44

co do chłodzenia to najlepszym wyborem bedzie SilentiumPC Fera Pro HE1224

Dzięki, myślę że go zakupie :)

 

co do problemu z przeglądarką wczoraj i przedwczoraj dokładnie taka sama sytuacja, zwiecha na jakieś 6s, potem niby normalna praca z tym że kursor się zacinał lub jak mówisz zmieniał się w ten do pisania na całej stronie

generalnie przeleciałem kompa 3ma różnymi skanerami żaden nic nie wykrył... i teraz nie wiem czy to błędy na stronach powodują coś takiego (ewentualnie jakieś syfiaste reklamy - chociaż mam adblocka) czy to bugi we flashu/javie coś syfią

kiedyś jeszcze na athlonie coś podobnego mi się działo i dostałem info żeby do flasha jeszcze doinstalować shockwave, ale już nie pamiętam czy to pomogło... i najgorsze że nie można tego "blędu" wymusić w żaden sposób bo tak jak mówisz tak i u mnie zdarza się on sporadycznie i potrafi być przez długi czas spokój...

Kiedyś miałem podobny problem, tylko że jeszcze wyskakiwał komunikat że sterownik od karty graficznej przestał działać. Pomgoło podniesienie napięcia na grafice w MSI Afterburner, jednak wątpię żeby teraz było to samo.

 

Wrzuć kolego temperatury z programu AIDA64 bo może to nie procesor się przegrzewa a np. zakurzona grafika. Użyj np. tego programu http://www.dobreprog...dows,38865.html, żeby wykluczyć czy przypadkiem oprogramowanie adware nie jest powodem twoich problemów.


Odpal memtest http://www.memtest86.com/ wypal iso na płycie i przetestuj ram (boot CD). Wyczyść styki pamięci i karty graficznej. Wyłącz wszystkie programy z auto startu. Polecam użyć tego http://www.dobreprog...dows,36175.html. Pozwoli przeanalizować co ładuje się ze startem peceta. Może to jakiś uszkodzony sterownik lub źle działający program. 

Jak zrobię testy to wrzucę wyniki.

AdwCleaner, Ccleaner, odkurzacz itd. używam praktycznie co tydzień żeby wyczyścić PC z syfu.

Komputer odkurzałem i wymieniałem pastę na procku parę dni po tym jak zaczęły się te freezy jednak to nie pomogło.


  • 0

i5 2500k@4.5GHz / Fera PRO / MSI P67A-C45 / Gigabyte HD7970 / 2x4GB Ballistix 1600MHz / WD Blue 500GB A-DATA SP920 128GB Integra 500W / CM Elite 370 / Prodigy Cube LME49990 / Somic V2 / Sidewinder x4 / DM 1PRO / Roccat Taito / MouseBungee / Asus wv193s 


#6 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 17 sierpień 2013 - 10:15

Na jakim systemie operacyjnym pracujesz? Bo mam jedną teorię, którą można sprawdzić.  


  • 0

#7 makabrax

makabrax
  • ale jak to?

  • 991 postów
  • Miejscowość:Siemianowice

Napisano 17 sierpień 2013 - 10:20

(...)

 

tak wszystko fajnie że temperatury że to że tamto, tylko że tak samo jak autor, tak samo ja możemy grać ile chcemy i komputer się nie wychrzania to występuje tylko w przypadku przeglądania stron, a nie wiem na ile więcej przeglądarka potrafi obciążyć kompa w stosunku do gier


Użytkownik makabrax edytował ten post 17 sierpień 2013 - 10:22

  • 0

#8 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 17 sierpień 2013 - 10:54

@Up

 

Błądzić, rzecz ludzka. Wymyśl kolego coś lepszego a nie krytykuj. To forum ma czemuś służyć. Łatwo się krytykuje to co ktoś inny napisał bo nie moje. Problem w tym, że nikt w dziedzinie jaką jest informatyka nie wie wszystkiego. Ze swojego doświadczenia nigdy niczego nie zakładam na 100% i nigdy nie wykluczam, żadnej z opcji. Bo można się nieźle przejechać. Na pewno moje porady nie zaszkodzą. Po za straconym czasem niczego kolega suszin nie ryzykuje. A przy okazji wykluczy pewne sprawy i czegoś się może nauczy(inni też). Komputery mają czasami, tak dziwne i nie typowe usterki i nie jeden "fachowiec" się już przejechał.    


  • 0

#9 suszin

suszin
  • Autor tematu
  • Gaduła

  • 470 postów

Napisano 17 sierpień 2013 - 10:57

Na jakim systemie operacyjnym pracujesz? Bo mam jedną teorię, którą można sprawdzić.  

Win 7 już od 3 lat i działał bez zarzutu, więc to na pewno nie jest wina systemu.


  • 0

i5 2500k@4.5GHz / Fera PRO / MSI P67A-C45 / Gigabyte HD7970 / 2x4GB Ballistix 1600MHz / WD Blue 500GB A-DATA SP920 128GB Integra 500W / CM Elite 370 / Prodigy Cube LME49990 / Somic V2 / Sidewinder x4 / DM 1PRO / Roccat Taito / MouseBungee / Asus wv193s 


#10 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 17 sierpień 2013 - 11:36

Rozumiem, że tylko przeglądarka się zawiesza jedna konkretnie?I jak ta przeglądarka? Nic innego się nie wywala? Filmy wideo w odtwarzaczach chodzą bez problemu? Próbowałeś inną przeglądarkę? Bo wygląda to tak jakby był problem z akceleracją sprzętową wideo(youtube) i stron w przeglądarce. Reinstalacja feralnej przeglądarki powinna pomóc. Choć nie pokoi mnie to, że zaczeło się to po zmianie sterownika grafiki. Jak zmienisz przeglądarkę na inną nie powinno być problemu. Jeśli freezy(brak reakcji systemu) nadal będą to coś jeszcze innego.


Użytkownik gepardmak edytował ten post 17 sierpień 2013 - 11:38

  • 0

#11 suszin

suszin
  • Autor tematu
  • Gaduła

  • 470 postów

Napisano 17 sierpień 2013 - 11:47

Rozumiem, że tylko przeglądarka się zawiesza jedna konkretnie?I jak ta przeglądarka? Nic innego się nie wywala? Filmy wideo w odtwarzaczach chodzą bez problemu? Próbowałeś inną przeglądarkę? Bo wygląda to tak jakby był problem z akceleracją sprzętową wideo(youtube) i stron w przeglądarce. Reinstalacja feralnej przeglądarki powinna pomóc. Choć nie pokoi mnie to, że zaczeło się to po zmianie sterownika grafiki. Jak zmienisz przeglądarkę na inną nie powinno być problemu. Jeśli freezy(brak reakcji systemu) nadal będą to coś jeszcze innego.

Firefox, co ciekawe, byłem ostatnio u znajomego który też używa firefoxa i podczas oglądania filmu na yt komp też mu się zawiesił i musiał go zrestartować, identycznie to wyglądało jak u mnie.

Sterowniki po aktualizacji, zrobiłem downgrade na poprzednią wersje (te które działały normalnie) i problemu się nie pozbyłem.

Być może to kwestia akceleracji, nie wiem.
 

Tutaj wyniki testu z Aida:

WgJUFGJ.pngAwZWbak.png

Temperatura chyba dosyć wysoka?

Wkleić jeszcze jakieś screeny z programu?

Memtest nie wykazał żadnych błędów


  • 0

i5 2500k@4.5GHz / Fera PRO / MSI P67A-C45 / Gigabyte HD7970 / 2x4GB Ballistix 1600MHz / WD Blue 500GB A-DATA SP920 128GB Integra 500W / CM Elite 370 / Prodigy Cube LME49990 / Somic V2 / Sidewinder x4 / DM 1PRO / Roccat Taito / MouseBungee / Asus wv193s 


#12 makabrax

makabrax
  • ale jak to?

  • 991 postów
  • Miejscowość:Siemianowice

Napisano 17 sierpień 2013 - 12:26

temperatura niby wysoka ale mieści się jeszcze w normie

jak już wcześniej pisałem, osobiście uważam że jest to problem flasha, a nie podzespołów


  • 0

#13 gepardmak

gepardmak
  • Maniak

  • 4091 postów

Napisano 17 sierpień 2013 - 12:27

Zmień przeglądarkę na Chroma(wbudowany flash i akceleracja sprzętowa). Możesz importować do niego swoje zakładki z FF. I sprawdź czy na niej też masz freezy. Co do temp. To jeśli dobrze widzę w teście miałeś nawet ponad 70 stopni na CPU. To bardzo dużo. Średnio 60 stopni. Nie wiadomo jak się wtedy sprzęt zachowa przy max temp. Lagi mogą być spowodowane przegrzewaniem się, ale te byś miał dopiero po jakimś czasie po rozgrzaniu CPU. I problemy byłby w również w grach. Sądzę, że problem jest tylko z FF. Może błąd w nowej wersji przeglądarki lub flasha.  


  • 0

#14 suszin

suszin
  • Autor tematu
  • Gaduła

  • 470 postów

Napisano 17 sierpień 2013 - 12:56

Zmień przeglądarkę na Chroma(wbudowany flash i akceleracja sprzętowa). Możesz importować do niego swoje zakładki z FF. I sprawdź czy na niej też masz freezy. Co do temp. To jeśli dobrze widzę w teście miałeś nawet ponad 70 stopni na CPU. To bardzo dużo. Średnio 60 stopni. Nie wiadomo jak się wtedy sprzęt zachowa przy max temp. Lagi mogą być spowodowane przegrzewaniem się, ale te byś miał dopiero po jakimś czasie po rozgrzaniu CPU. I problemy byłby w również w grach. Sądzę, że problem jest tylko z FF. Może błąd w nowej wersji przeglądarki lub flasha.  

Kiedyś z chroma korzystałem i był ok, a przerzuciłem się na niego bo na firefoxie były problemy z flashem, jak widać teraz chyba znowu są, może to wina tych nowych aktualizacji.

 

Chłodzenie mam zamiar wymienić bo to boxowe jest naprawdę słabe. Jak widać ;)


  • 0

i5 2500k@4.5GHz / Fera PRO / MSI P67A-C45 / Gigabyte HD7970 / 2x4GB Ballistix 1600MHz / WD Blue 500GB A-DATA SP920 128GB Integra 500W / CM Elite 370 / Prodigy Cube LME49990 / Somic V2 / Sidewinder x4 / DM 1PRO / Roccat Taito / MouseBungee / Asus wv193s 


#15 Fikumikuz

Fikumikuz
  • Gaduła

  • 335 postów
  • Miejscowość:Pruszków

Napisano 17 sierpień 2013 - 14:01

Ja mam podobny problem ale mi się komputer nie zawiesza tylko przeglądarka np. Youtube albo inne strony .

I po 20 sek. się wszystko wczytuje jak się zawiesi to nie można nic zrobić tylko ją zamknąć menedżerem zadań .

Próbowałem z Google Chrome ale tam zaś jak się ogląda filmy to muzyka się przycina .


  • 0

#16 usunięty

usunięty

Napisano 17 sierpień 2013 - 15:12

@UP

A jak jest na Operze?


  • 0

#17 Fikumikuz

Fikumikuz
  • Gaduła

  • 335 postów
  • Miejscowość:Pruszków

Napisano 17 sierpień 2013 - 16:01

Wiesz co zobaczę wieczorem i dam ci znać .

Teraz nie mogę chyba jak chciałem zainstalować operę to coś z instalacją nie tak było .


  • 0

#18 maniek1310

maniek1310
  • Dyskutant

  • 183 postów

Napisano 17 sierpień 2013 - 16:29

Możesz także spróbować zainstalować starszą wersję przeglądarki Firefox np. wersję 18.

http://download.cdn.mozilla.net/pub/mozilla.org/firefox/releases/18.0/win32/pl/Firefox%20Setup%20Stub%2018.0.exe

Po usunięciu przeglądarki z systemu , przeczyść system , aby usunąć pliki przeglądarki.


Użytkownik maniek1310 edytował ten post 17 sierpień 2013 - 16:30

  • 0

CPU - AMD APU A8-5600k 3,6 GhZ      MOBO - GIGABYTE F2A85XM-HD3  
RAM - Kingston DDR3 4GB 1600MHz HyperX       HDD - WD Caviar 500GB AAKX SATA3
Napęd - LG GH24NS95 SATA       Zasilacz - Aerocool ATX 450W VP-450         Obudowa - I-BOX ORION 919
eRmail.pl - zarabianie za wypełnianie ankiet


#19 Fikumikuz

Fikumikuz
  • Gaduła

  • 335 postów
  • Miejscowość:Pruszków

Napisano 17 sierpień 2013 - 17:34

Powiem wam zainstalowanie opery pomogło ale nie wiem gdzie tu są zakładki(ulubione).


  • 0

#20 usunięty

usunięty

Napisano 17 sierpień 2013 - 19:33

Jest pasek szybkiego otwierania [lewa strona obok paska adresu]

 

1463016500_1376764423.jpg


  • 0





Również z jednym lub większą ilością słów kluczowych: Freezy, chłodzenie

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych