Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Pytanie o Atiflash.

Ati flash pytanie

  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 srenc

srenc
  • Nowicjusz

  • 15 postów

Napisano 13 sierpień 2013 - 07:25

Hej witajcie mam pewien problem i chciałem się zapytać... A wiec do sedna Czy jeśli w komputerze są 2 karty graficzne.. 1: Nvidia Gtx 660 2. Hd 4850- flash biosu... to czy atiflash może uszkodzić tą pierwszą ?? Chodzi o numeracje wejść pci-e... Bo w pierwszym siedzi Gtx... a w drugim Radeon... A atiflash wykrywa tak jakby radeon w  pierwszym slocie <adapter 0>.... i tu jest moje pytanie czy jest ryzyku uszkodzenia Gtx'a ???

 

Sprzęt:

Intel Core i7 3770k @Stock

Asus Saberthon Z77

Corsair Vegance 16gb @1600mhz

Asus Gtx 660

Be quit Dark power-650w 


Użytkownik srenc edytował ten post 13 sierpień 2013 - 07:28

  • 0

#2 Tridefy

Tridefy
  • Zapaleniec

  • 1382 postów
  • Miejscowość:Inowrocław
  • 3DMark 06:0,5

Napisano 13 sierpień 2013 - 10:32

Nie, nie ma możliwości uszkodzenie, ale nie będą ze sobą współpracowały, no chyba że w hybrydzie, ale to raczej radeon powinien być sporo mocniejszy, a NV do fizyki.


  • 0

Intel Core i5 2550k@4,5Ghz 1,34V+Thermalright Macho 120+Arctic cooling mx-2, ASrock p67 pro3, Kingston HyperX CL9 @1600Mhz, XFX 550W, SilentiumPC Gladius m40, Sapphire 7870XT@stock, Seagate Barracuda ST1000DM003 +SAMSUNG HD403LJ

 


#3 filo301

filo301
  • Nałogowiec

  • 1514 postów
  • Miejscowość:Olkusz

Napisano 13 sierpień 2013 - 10:50

Zawsze jest ryzyko, ja za pomocą gf 7800gtx flashowałem hd6850 :D


  • 0

#4 srenc

srenc
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 13 sierpień 2013 - 14:01

Ale chodzi o to ,że  w radeonie został bios uwalony a gtx jest karta główna tylko chodzi o ryzyko uszkodzenia choć chyba ten program nie ma żadnego dostępu do nvidi... Przynajmiej tak mi się wydaje...Czyli można bez problemu flashować ???

P.s Chodzi tylko o naprawę  biosu radeona :)


@filo301

A jak ci wyświetliło w atifalsh jako adapter 0 tego radeona ??? Bo własnie mi tak wyświetliło go...Pomimo tego że jest w 2 slocie pci-e


  • 0

#5 filo301

filo301
  • Nałogowiec

  • 1514 postów
  • Miejscowość:Olkusz

Napisano 13 sierpień 2013 - 14:20

Nie pamiętam, najwyżej sflashujesz gtx'a ponownie.


  • 0

#6 srenc

srenc
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 13 sierpień 2013 - 14:26

Tylko ze jest problem bo Radeon nie daje obrazu...a Gtx jest nie mój tylko znajomego... i nie chcemy go uwalić....Dlatego chce mieć pewność bo obecnie nie stać mnie na nowa kartę a na Radku w mojej rozdziałce  dalej komfortowo się gra :)


  • 0

#7 filo301

filo301
  • Nałogowiec

  • 1514 postów
  • Miejscowość:Olkusz

Napisano 13 sierpień 2013 - 14:30

Dlaczego twierdzisz, że bios jest uwalony?


  • 0

#8 srenc

srenc
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 13 sierpień 2013 - 14:35

Bo sam go uwaliłem...Na dysku miałem jeszcze 2 bios 4850 od gigabyte ale rewizje v2 wiec ciut inne pcb... i to własnie jego wgrałem po czym karta nie wstała ale atiflash normalnie ją wykrywa.. 

Po prostu nie dopatrzenie...


Użytkownik srenc edytował ten post 13 sierpień 2013 - 14:35

  • 0

#9 filo301

filo301
  • Nałogowiec

  • 1514 postów
  • Miejscowość:Olkusz

Napisano 13 sierpień 2013 - 14:42

Myślę, że nie sflashujesz gtx biosem od radka, bo wyskoczy niezgodność, no chyba że flashujesz z komendą force. Możesz napisać prosty programik pod dosa który po odpaleniu sam sflashuje radka i wtedy gtx nie będzie ci potrzebny.


Użytkownik filo301 edytował ten post 13 sierpień 2013 - 14:42

  • 0

#10 srenc

srenc
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 13 sierpień 2013 - 14:47

Ale skoro atifalsh go nie wykrywa to nie powinien mieć do niego dostępu mowa tu o gtx'e...Czyli tak ostatecznie mogę flashowac bez ryzyka uwalenia gtx'a ???

P.S- I nawet miałbym prośbę jeśli dalej posiadasz tego swojego gtx to mógł byś sprawdzic czy twojego 6850 wykrywa jako adapter "0" ?? To by rozwiązało wszelkie problemy... tylko ważne aby np gtx był w pierwszym slocie tak jak w moim przypadku...


  • 0

#11 filo301

filo301
  • Nałogowiec

  • 1514 postów
  • Miejscowość:Olkusz

Napisano 13 sierpień 2013 - 14:50

Będę mógł sprawdzić dopiero gdy dorwę przejściówkę dvi-hdmi. Ja podczas flashowania miałem gf w pierwszym slocie a radeona w drugim


  • 0

#12 srenc

srenc
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 13 sierpień 2013 - 14:59

I atiflash wykrył tylko jedną kartę ??? 


  • 0

#13 filo301

filo301
  • Nałogowiec

  • 1514 postów
  • Miejscowość:Olkusz

Napisano 13 sierpień 2013 - 15:04

Nie pamiętam.


  • 0

#14 srenc

srenc
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 13 sierpień 2013 - 15:07

Dobra...Dzieki za pomoc dziś spróbujemy flashować komenda -p tego radka zobaczymy efekty nawet jak sie pomylilmy to nie force wiec nic nie uwalimy..Rezultaty napszę wieczorem :)


  • 0





Również z jednym lub większą ilością słów kluczowych: Ati, flash, pytanie

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych