Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Chłodzenie C2Q

chłodzenie fortis radiator intel core 2 quad

  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 Xedom

Xedom
  • Amator

  • 51 postów

Napisano 26 czerwiec 2013 - 20:22

Witam mam problem.

 

Mój procesor to Q8200.

Skręcony do 2.8 Ghz, z napięciem 1.375.

Zasilacz to Chieftec gps-400aa-101a

 

 

Dziś kupiłem http://proline.pl/?p=SPC+FORTIS+HE1225 oraz http://proline.pl/?p=ARCT+ARCTIC+SIL+5

Za pierwszym razem wyczysciłem od niechcenia procesor, nałozyłem tą niewiele tej pasty. Roztarłem tak zeby nie było wolnych przestrzeni.

w stresie occt  miałem ok 76 stopni.

 

Za drugim razem wyczysciłem dokładniej procesor acetonem, nałozyłem wiecej pasty ale bez przesady, dokładnie ją roztarłem i mocniej przykręciłem radiator. 

W stresie occt teraz max 72 stopnie.

 

Na tym chłodzeniu rdzenie procesora powinny byc o wiele chłodniejsze. Słyszałem ze moze być to wina zasilacza a ten do dobrych nie należy.

Jakieś porady jak zniżyć temperature od doświadczonych hardwarowców?


  • 0

Intel Core i5 750 @ 4.0 Ghz 1.22V, Chłodzenie Cpu: Radiator: Silentium PC Fortis He1225 +2x AAB Cooling Jet Fan 12 7V, 2x2Gb + 4Gb 1528 mhz Dual(lol;D) RAM, HD 7850 @ 1050/1200


#2 MiK

MiK
  • Mangosjep.

  • 6719 postów
  • Miejscowość:Tarnów

Napisano 26 czerwiec 2013 - 20:36

Odkleiłeś naklejkę z chłodzenia tzn. podstawki? Ja montując ten cooler dodatkowo posmarowałem też podstawkę a dokładniej rzecz ujmując przerwy pomiędzy tymi rurkami a podstawką. Na te płaskie rurki też możesz nałożyć pastę ale bez przesady. 

 

1.375V to według mnie za dużo. Spokojnie powinien na 1.3V wyrobić. 

 

xig_tim.jpg


Użytkownik MiK86 edytował ten post 26 czerwiec 2013 - 20:37

  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#3 Xedom

Xedom
  • Autor tematu
  • Amator

  • 51 postów

Napisano 26 czerwiec 2013 - 20:40

Usunąłem naklejkę, łaczenia pomiedzy rurkami a tymi metalowymi blaszkami wypełniłem pastą. Może spróbować z pastą dołączoną do chłodzenia?


  • 0

Intel Core i5 750 @ 4.0 Ghz 1.22V, Chłodzenie Cpu: Radiator: Silentium PC Fortis He1225 +2x AAB Cooling Jet Fan 12 7V, 2x2Gb + 4Gb 1528 mhz Dual(lol;D) RAM, HD 7850 @ 1050/1200


#4 MiK

MiK
  • Mangosjep.

  • 6719 postów
  • Miejscowość:Tarnów

Napisano 26 czerwiec 2013 - 20:43

Ja obstawiam za wysokie napięcie. Do takiego OC powinien bez zmiany V podejść. 


  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#5 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 26 czerwiec 2013 - 20:47

Skręcony do 2.8 Ghz, z napięciem 1.375.

Tyle to on robi przy 1.2v :D Czyżby płyta na G41 czy coś w ten deseń lub taki droop że go tak ciśniesz


Użytkownik dam111111 edytował ten post 26 czerwiec 2013 - 20:48

  • 0

#6 Xedom

Xedom
  • Autor tematu
  • Amator

  • 51 postów

Napisano 26 czerwiec 2013 - 20:49

Wywala błędy przy niższym. Za słaba sekcja zasilania procesora na płycie. Sprawdzałem na domyślnym napięciu oraz taktowaniu i mam ok 65 stopni w stresie co i tak na te chłodzenie to dużo. Może pasta jak postoi na wygrzanym procesorze w occt to lepiej się dopasuje i tempy spadną?


  • 0

Intel Core i5 750 @ 4.0 Ghz 1.22V, Chłodzenie Cpu: Radiator: Silentium PC Fortis He1225 +2x AAB Cooling Jet Fan 12 7V, 2x2Gb + 4Gb 1528 mhz Dual(lol;D) RAM, HD 7850 @ 1050/1200


#7 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 26 czerwiec 2013 - 20:51

Za słaba sekcja zasilania procesora na płycie

Tak a jaka? Ram?



Może pasta jak postoi na wygrzanym procesorze w occt to lepiej się dopasuje i tempy spadną?

Nie nastawiaj się tak optymistycznie :)



Sprawdzałem na domyślnym napięciu

a domyślne to ile?


  • 0

#8 MiK

MiK
  • Mangosjep.

  • 6719 postów
  • Miejscowość:Tarnów

Napisano 26 czerwiec 2013 - 20:54

Fortisa się fatalnie mocuje, sprawdź czy wszystko jest lekko z wyczuciem oporu dokręcone a nie na maksa. Mi fortis wygiął płytę bo za mocno ścisnąłem. Dodatkowo może nie być scentrowane gdy jedna z płaszczyzn jest przechylona pod wpływem przegięcia.   


Użytkownik MiK86 edytował ten post 26 czerwiec 2013 - 20:54

  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#9 ernorator

ernorator
  • Zapaleniec

  • 1480 postów
  • Miejscowość:Grodzisk Mazowiecki

Napisano 27 czerwiec 2013 - 12:18

1 - nadal nie wiadomo jaka masz płytę główna 

2 - 99% wina płyty, że proc chodzi do 2,8 i koniec

3 - z napięciem 1.375 to ja bym chyba się jednak bał ;p i to dlatego jest ~75 stopni a nie przez radiator albo pastę. Żadne wygrzewanie i wyszukane techniki nakładania pasty nic nie dadzą. Mój q6600 przy v 1,365 i 3,8ghz w stresie z thermalright 120 ultra extreme miał 68 stopni.


  • 0

An open mind is like a fortress with it's gates unbarred and unguarded, That would mean that the ones inside are ready to face the horde head-on"
AMD Ryzen 7 2700x | Asus Strix x470-F Gaming not well | G.Skill 2x8 b-die 3200Mhz CL14 | MSI GTX 1070 Ti 

Ekspert działu: Chłodzenie powietrzem, Chłodzenie wodne i inne


#10 Xedom

Xedom
  • Autor tematu
  • Amator

  • 51 postów

Napisano 27 czerwiec 2013 - 12:19

Witam ponownie. Ściągłem chłodzenie i sprawdziłem procesor przyglądając się pod światło. Po środku jest on lekko wklęśnięty coś w kształcie kółka. Może to być wina wcześniejszego chłodzenia.

Dokładniej nałożyłem pastę pomiędzy rurki a te metalowe blaszki na spodzie radiatora. Przykręciłem go. Włączyłem pcta i przy włączonym teście occt cpu linpack dokręcałem każdą z śrubek. Natrafiłem na najwyższą temperaturę 68 stopni. 

 

Czy przez te wgniecenie na samym środku procesora mogę mieć takie temperatury?

Co polecacie żeby z tym problemem zrobić? 

 

 

 

Płyta główna Gigabyte G31M-S2L. Zniżyłem napięcie o jeden schodek mniej i przy teście bluescreen. a na tym 1.375 mogę go trzymać przez 2h i jest stabilny.


Użytkownik Xedom edytował ten post 27 czerwiec 2013 - 12:22

  • 0

Intel Core i5 750 @ 4.0 Ghz 1.22V, Chłodzenie Cpu: Radiator: Silentium PC Fortis He1225 +2x AAB Cooling Jet Fan 12 7V, 2x2Gb + 4Gb 1528 mhz Dual(lol;D) RAM, HD 7850 @ 1050/1200


#11 MiK

MiK
  • Mangosjep.

  • 6719 postów
  • Miejscowość:Tarnów

Napisano 27 czerwiec 2013 - 12:47

Wklej ustawienia OC z biosu jak możesz. 


Użytkownik MiK86 edytował ten post 27 czerwiec 2013 - 12:48

  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#12 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 27 czerwiec 2013 - 12:52

s775 to już muzeum ale o ile pamietam to kończył się przy fsb 345 ;)


  • 0

#13 MiK

MiK
  • Mangosjep.

  • 6719 postów
  • Miejscowość:Tarnów

Napisano 27 czerwiec 2013 - 13:02

Kończyły się na 500MHz. 


  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#14 Xedom

Xedom
  • Autor tematu
  • Amator

  • 51 postów

Napisano 27 czerwiec 2013 - 13:37

Jakoś udało mi się zejść z napięciem. Niewiem czemu przy 2.8 ghz rusza jedynie przy 1.375 , i potem dopiero przy 1.2. Przy napięciu 1.2 max 67 stopni odnotowane po 5 minutach stresu.

Dodam ze radiator nagrzewa się ale w niewielkim stopniu.

Fsb w słabszych płytach kończy się na 345 jeśli pci-e da się na 100 mhz. Np na mojej.  Przy gf 9600 gt powyzej 380 mhz fsb i pcie nastawione na standard wyskakiwały już przekłamania w grafice. Teraz przy hd 7850 400 mhz i nadal jest dobrze.

http://www47.zippysh...52503/file.html

Proszę.

Może wyszlifować powierzchnie ichs procesora?


Użytkownik Xedom edytował ten post 27 czerwiec 2013 - 13:43

  • 0

Intel Core i5 750 @ 4.0 Ghz 1.22V, Chłodzenie Cpu: Radiator: Silentium PC Fortis He1225 +2x AAB Cooling Jet Fan 12 7V, 2x2Gb + 4Gb 1528 mhz Dual(lol;D) RAM, HD 7850 @ 1050/1200


#15 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 27 czerwiec 2013 - 13:41

i potem dopiero przy 1.2

Czyli masz tam teraz 1,2 ? :) A pamięci to ile tam bo jak na auto to powinno być 800?


  • 0

#16 MiK

MiK
  • Mangosjep.

  • 6719 postów
  • Miejscowość:Tarnów

Napisano 27 czerwiec 2013 - 13:43

system memory multipler na najniższy czyli pewnie 2.0

 

ddr2 overvoltage na normal, ewentualnie +0,1V wystarczy 

 

fsb overvoltage na + 0,1V ale wcześniej pasuje jakieś chłodzenie na chipset!!!

 

I wtedy fsb na 415 MHz i stopniowo do góry. 

 

Taki mały wiatraczek za 10zł przykręcić do płyty a temperatury (chipsetu) potrafią spaść nawet o 20C. 

 

744b5bcf_vbattach128326.jpeg


Użytkownik MiK86 edytował ten post 27 czerwiec 2013 - 13:45

  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#17 Xedom

Xedom
  • Autor tematu
  • Amator

  • 51 postów

Napisano 27 czerwiec 2013 - 13:46

Niechce już robić oc. Płyta powyżej fsb 410 jest niestabilna i nawet największa zmiana napięcia nie pomaga.

Te okrągłe wgniecenie na ichsie może powodować takie temperatury?


  • 0

Intel Core i5 750 @ 4.0 Ghz 1.22V, Chłodzenie Cpu: Radiator: Silentium PC Fortis He1225 +2x AAB Cooling Jet Fan 12 7V, 2x2Gb + 4Gb 1528 mhz Dual(lol;D) RAM, HD 7850 @ 1050/1200


#18 MiK

MiK
  • Mangosjep.

  • 6719 postów
  • Miejscowość:Tarnów

Napisano 27 czerwiec 2013 - 13:56

Z takimi ustawieniami to podejrzewam, że prędzej ram nie wyrobił niżeli płyta. Skoro 800 chodziły jako 960 to nie dziwne, że przy wzroście FSB i takim samym mnożniku ram komp był niestabilny. 


Użytkownik MiK86 edytował ten post 27 czerwiec 2013 - 13:57

  • 0

Płyta główna: Fatal1ty X370 Professional Gaming Procesor: Ryzen 2600 @4.0 Chłodzenie procesora: Fera 3 Pamięć RAM: Adata XPG 2x8GB 3000MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 SSD: Adata M.2 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.


#19 Xedom

Xedom
  • Autor tematu
  • Amator

  • 51 postów

Napisano 27 czerwiec 2013 - 14:00

Zapomniałem dodac ze przy fsb powyzej 410 mnożnik ram zmniejszyłem na 2.0.


Użytkownik Xedom edytował ten post 27 czerwiec 2013 - 14:01

  • 0

Intel Core i5 750 @ 4.0 Ghz 1.22V, Chłodzenie Cpu: Radiator: Silentium PC Fortis He1225 +2x AAB Cooling Jet Fan 12 7V, 2x2Gb + 4Gb 1528 mhz Dual(lol;D) RAM, HD 7850 @ 1050/1200






Również z jednym lub większą ilością słów kluczowych: chłodzenie, fortis, radiator, intel, core 2, quad

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych