Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

SYSTEM_SERVICE_EXCEPTION Windows 7


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 DavO

DavO
  • Entuzjasta

  • 657 postów
  • 3DMark 06:0

Napisano 22 luty 2010 - 13:14

Witam, dzisiaj po długim graniu w Modern Warfare 2 (od 9 do 13) wyskoczył mi bluescreen z napisem SYSTEM_SERVICE_EXCEPTION, kod błędu to:
*** STOP: 0x0000003B (0x00000000C0000005, 0xFFFFF80002CD5145, 0xFFFFF88008723F20,0x0000000000000000)
. A na samym dole coś takiego:
Collecting data for crash dump ...
Initializing disk for crash dump ...
Beginning dump of physical memory.
Dumping physical memory to disk: 80

To chyba wszystkie najważniejsze informacje dotyczące bluescreenu. Co może być przyczyną?
  • 0

#2 danieloslaw1

danieloslaw1
  • Mistrz

  • 1831 postów

Napisano 22 luty 2010 - 13:19

To jest chyba błąd że zrzera ci cały ram win 7, alw moge sie mylić.
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#3 DavO

DavO
  • Autor tematu
  • Entuzjasta

  • 657 postów
  • 3DMark 06:0

Napisano 22 luty 2010 - 13:20

No nie wiem, mam 4 GB, a system 64bit.
  • 0

#4 danieloslaw1

danieloslaw1
  • Mistrz

  • 1831 postów

Napisano 22 luty 2010 - 13:23

No nie wiem, mam 4 GB, a system 64bit.


U mnie też było tak kilka razy, ale od aktualizacji nie ma takiego problemu.
  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#5 DavO

DavO
  • Autor tematu
  • Entuzjasta

  • 657 postów
  • 3DMark 06:0

Napisano 22 luty 2010 - 18:00

Windowsa mam zaktualizowanego do najnowszych aktualizacji.
  • 0

#6 DavO

DavO
  • Autor tematu
  • Entuzjasta

  • 657 postów
  • 3DMark 06:0

Napisano 23 luty 2010 - 07:53

Wie ktoś jak włączyć skanowanie bluescreenów programem BluescreenView?
  • 0

#7 DavO

DavO
  • Autor tematu
  • Entuzjasta

  • 657 postów
  • 3DMark 06:0

Napisano 23 luty 2010 - 15:37

Właśnie wyskoczył mi ten sam bluescreen podczas kopiowania plików. Chyba wiem w czym tkwi problem.

Edit:
Powróciłem do poprzednich ustawień pamięci. Mam nadzieję że problem się nie powtórzy :o
  • 0

#8 DavO

DavO
  • Autor tematu
  • Entuzjasta

  • 657 postów
  • 3DMark 06:0

Napisano 24 luty 2010 - 18:37

Rozwiązałem problem. Winą były niestabilne RAM'y, choć testy przechodziły. Temat można zamknąć.
  • 0

#9 mICh@eL

mICh@eL
  • Redaktor Overclock.pl

  • 4578 postów
  • GG:brak
  • Miejscowość:Katowice
  • 3DMark 06:666 :E

Napisano 24 luty 2010 - 18:40

:zamykamy: Testowałeś je memtestem :> :D
  • 0

#10 DavO

DavO
  • Autor tematu
  • Entuzjasta

  • 657 postów
  • 3DMark 06:0

Napisano 24 luty 2010 - 21:55

Nie, ale testowałem CPU Linpack w OCCT.
  • 0

#11 mICh@eL

mICh@eL
  • Redaktor Overclock.pl

  • 4578 postów
  • GG:brak
  • Miejscowość:Katowice
  • 3DMark 06:666 :E

Napisano 24 luty 2010 - 22:06

No właśnie, po te programy nie są zbyt wrażliwe na to :zamykamy:

Miałem kiedyś uszkodzony jeden moduł RAMu i żaden Orthos czy inny program tego typu nic nie wykrył... a komp lubił się restartować i wywalać BlueScreen;y :/

Sprawdziłem MemTest'em i wywaliło sporo błędów :D
  • 0

#12 DavO

DavO
  • Autor tematu
  • Entuzjasta

  • 657 postów
  • 3DMark 06:0

Napisano 24 luty 2010 - 23:09

Jutro przetestuje pamięci MemTestem :zamykamy:
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych