Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Gigabyte gtx 570 windforce III za wysoka temperatura!

gtx 570 gigabyte windofrce nvidia III

  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#1 endoc1784

endoc1784
  • Gaduła

  • 275 postów

Napisano 18 maj 2013 - 09:10

Witam,
od niedawna moja karta się bardzo grzeje.
Wcześniej tak nie było, nie robiła takiego hałasu, a jak już to przy graniu w wymagające gry oczywiście. Teraz gdy gram w CS GO (nie ma zbyt wymagającej grafiki) to temperatury dochodzą do 90* i karta tak hałasuje, że  gdy mam słuchawki na uszach podczas gry, ten hałas przeszkadza.
Wcześniej w wakacje gdy grałem w CS GO nie było hałasu, a taki hałas jak jest teraz podczas gry to był np gdy grałem w Crysis 3 i to akurat było uzasadnione.
Wymieniałem pastę, czyściłem karte z kurzu i nie pomogło. Tak samo nie zmieniałem nic w MSI Afterburnerze ani w biosie.

Jesteście moją ostatnią nadzieją, bo na żadnym forum 'experci' mi nie potrafią pomóc, jezeli nie Wy to już po karcie.

Przypominam, że wczesniej tak nie było, rok temu w wakacje grałem i nie działo się nic nie było hałasu, także nie wciskajcie mi kitu, że to przez wysoką temperature na zewnątrz i zmianę pory roku bo już na innych forach próbowali mi wcisnąć taki kit...

 

Gwarancji na ESC też mi przyjąc nie chcą bo powiedzieli, że musi się zacząć komp wyłączać albo pojawiać się paski na ekranie w trakcie użytkowania. Jesteście moją ostatnią nadzieją..

Screeny z Afterburnera podczas grania w CS GO może się przydadzą - ostatni screen jest z pulpitu - idle. Z góry dzięki za pomoc.

9589572300_1368734122.jpg7288499100_1368734123.png6335142600_1368734124.png2446150300_1368734336.png


Użytkownik endoc1784 edytował ten post 18 maj 2013 - 09:13

  • 0

#2 kima2

kima2
  • Strange Behaviour

  • 685 postów
  • Miejscowość:Ruda Śląska

Napisano 18 maj 2013 - 10:07

Zapuść furmarka na 20minut i wtedy pokaż temperaturę. 75 stopni to jeszcze w normie, ale sprawdź furmarka bo tam pewnie będzie więcej.

 

/Edit.

 

Doczytałem, że temperatura dochodzi do 90 stopni. Nie wiem czy możesz coś zrobić. Skoro wymieniłeś pastę na GPU to pewnie pozbawiłeś się gwarancji, chyba że Gigabyte nie ma plomb, ale nie liczyłbym na to. Wydaje mi się, że musisz spróbować wysłać na gwarancje, a jak nie przyjmą to strasz rzecznikiem praw konsumenta. Towar jest nie zgodny z umową. Może nie zauważą albo nie doczepią się do wymienianej pasty na GPU, ale mam mieszane przeczucia.


Użytkownik kima2 edytował ten post 18 maj 2013 - 10:13

  • 0

9700K @5.1Ghz 1.35V + Kraken X62 / Z390 Aorus Pro / HyperX Predator 2*8GB @3600Mhz CL17 / MSI 2080 Duke / Focus Plus 650W /  SX8200 Pro / Define R6 / Asus PG279Q / HFI580 + Dragonfly Red / Microlab Solo6c /  Rival 300 / Blackwidow X Chroma /


#3 endoc1784

endoc1784
  • Autor tematu
  • Gaduła

  • 275 postów

Napisano 18 maj 2013 - 10:31

O to chodziło? Gwarancji mi nie uznają, dzwoniłem kilka razy już. Sprzęt jest złożony w sklepie esc.pl i tam mówią mi że jak pojawią się pasy, albo zacznie się wyłączać komputer w trakcie grania to żebym dopiero wtedy dzwonił. 

Co do temperatury to raz - w czwartek miała 88*. Wtedy zmieniłem pastę, wyczyściłem ją z kurzu ale to prawei nic nie dało bo teraz jak gram w CSa to ma tyle co przy tym FunMarku..


furmark.png


Użytkownik endoc1784 edytował ten post 18 maj 2013 - 10:33

  • 0

#4 kima2

kima2
  • Strange Behaviour

  • 685 postów
  • Miejscowość:Ruda Śląska

Napisano 18 maj 2013 - 10:35

Jak długo trwał test? Jeżeli dłużej niż 3minuty to temperatura w normie. ESC może mówić ile chce o pasach i krowach i o zebrach. Jeżeli karta się przegrzewa to oddajesz na gwarę a jak nie przyjmują to idziesz tam z rzecznikiem praw konsumenta i mają nasrane w spodniach. Jeżeli 75 stopni karta osiąga to temperatura w normie.


Użytkownik kima2 edytował ten post 18 maj 2013 - 10:35

  • 0

9700K @5.1Ghz 1.35V + Kraken X62 / Z390 Aorus Pro / HyperX Predator 2*8GB @3600Mhz CL17 / MSI 2080 Duke / Focus Plus 650W /  SX8200 Pro / Define R6 / Asus PG279Q / HFI580 + Dragonfly Red / Microlab Solo6c /  Rival 300 / Blackwidow X Chroma /


#5 endoc1784

endoc1784
  • Autor tematu
  • Gaduła

  • 275 postów

Napisano 18 maj 2013 - 10:42

15min trwał. Ale kurde właśnie nie jest w normie. Pogrubie to abyście zrozumieli i pisze to kolejny raz:

Grałem rok temu w wakacje w CS: GO i było cichutko a sprzęt był ten sam co dziś. Dzisiaj gram w tą samą grę czyli w CS: GO i jest szum z karty taki, że mając słuchawki na uszach i słysząc grę ja i tak się nie mogę na niej skupić bo karta mi szumi na pół domu. NIE ZMIENIAŁEM SPRZĘTU I GRY TEŻ NIE ZMIENIŁEM, NIE USTAWIAŁEM NIC W BIOSACH, AFTERBURNERACH ITD..

Szukam przyczyny tego huczenia, którego jeszcze 2-2,5tyg temu nie było.

 

- Najpierw dzwoniłem do ESC i mi powiedzieli co mieli powiedzieć tą swoją regułkę o pasach

- Potem wymieniłem pastę i wyczyściłem kartę z kurzu jak i cały komputer.

- Następnie założyłem te same tematy na kilku forach bo jak nie pomogą mi w internetach to chyba już jestem skazany na nową kartę jeżeli chce grać w ciszy, bo gry mają dawać frajdę a nie frustrować huczeniem komputera.


Użytkownik endoc1784 edytował ten post 18 maj 2013 - 10:45

  • 0

#6 lukaszek

lukaszek
  • Dyskutant

  • 153 postów

Napisano 18 maj 2013 - 10:44

Gdzie ty masz tam 90stopni? 74 to jest normalna tempreatura pod obciążeniem u mnie dochodzi max do 75 i nie ma żadnych broblemów także wyluzuj karta jest dobra...

sprubuj jeszcze wgrać najnowszy bios do płyty i do karty,ale mówię ci że jak masz 74stopnie to nie tragedia;)

a i wgraj oc guru od gigabyte


Użytkownik lukaszek edytował ten post 18 maj 2013 - 10:47

  • 0

Intel Corei7 2600K 4,4 GHz       EVGA GeForce GTX 770       OCZ Solid 3     Plextor     WD Black    Adata    Gigabyte GA-P67A-UD5-B3     Kingstone HyperX 2133Mhz 8GB     Seasonic X-Series 1000W


#7 kima2

kima2
  • Strange Behaviour

  • 685 postów
  • Miejscowość:Ruda Śląska

Napisano 18 maj 2013 - 10:49

Nie mam pojęcia jak karta może stać się głośniejsza bez powodu. Może łożyska w wentylatorach się trochę wyrobiły albo cosik. Tak czy inaczej 75 stopni to dobra temperatura. Możesz zmienić chłodzenie karty na jakieś Accelero, ale licz się z dodatkowymi kosztami. Lepsze to niż nowe GPU :)


  • 0

9700K @5.1Ghz 1.35V + Kraken X62 / Z390 Aorus Pro / HyperX Predator 2*8GB @3600Mhz CL17 / MSI 2080 Duke / Focus Plus 650W /  SX8200 Pro / Define R6 / Asus PG279Q / HFI580 + Dragonfly Red / Microlab Solo6c /  Rival 300 / Blackwidow X Chroma /


#8 Bichits

Bichits
  • Emeryt komputerowy

  • 2607 postów
  • Miejscowość:Toruń

Napisano 18 maj 2013 - 10:50

gw. i tyle

 

@Up nad Up'em....

ale podobno robi mu te 90c

jeżeli robi, to niech oddaje na gw., bo tak nie może być. Jeszcze przysrają się, że obudowa nie wentylowana - dlatego karta padła i kasa przepada. 


Użytkownik Bichits edytował ten post 18 maj 2013 - 10:50

  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#9 endoc1784

endoc1784
  • Autor tematu
  • Gaduła

  • 275 postów

Napisano 18 maj 2013 - 10:50

@lukaszek

 

Czytaj wszystkie posty i ze zrozumieniem, bardzo Cie proszę. 88* było przed wczoraj no i przeczytaj tłusty tekst napisany przeze mnie wyżej.

 

Nigdy nie wgrywałem biosu do karty, nie wiem jak to się robi. I trzeba sciagnąć jakiś gotowy czy co? :/

oc guru też nie wiem co to jest.

a bios w płycie też aktualizowałem w tym tygodniu bo myślałem że pomoże.

 

@

Bichits

Robiło mi w czwartek, widocznie wymiana pasty trochę obnizyla tą temperature, ale nie uciszyła karty.

 

gdybym miał pewność 100% że wymiana chłodzenia pomoże to bym zamawiał zaraz.


Użytkownik endoc1784 edytował ten post 18 maj 2013 - 10:53

  • 0

#10 kima2

kima2
  • Strange Behaviour

  • 685 postów
  • Miejscowość:Ruda Śląska

Napisano 18 maj 2013 - 10:54

To na pewno nie wina biosu karty skoro wcześniej grałeś na tym samym i było dobrze. Jakie masz sterowniki?


  • 0

9700K @5.1Ghz 1.35V + Kraken X62 / Z390 Aorus Pro / HyperX Predator 2*8GB @3600Mhz CL17 / MSI 2080 Duke / Focus Plus 650W /  SX8200 Pro / Define R6 / Asus PG279Q / HFI580 + Dragonfly Red / Microlab Solo6c /  Rival 300 / Blackwidow X Chroma /


#11 lukaszek

lukaszek
  • Dyskutant

  • 153 postów

Napisano 18 maj 2013 - 10:56

zainstaluj oc guru i sprawdź ale zainstaluj ta starsza wersję http://www.gigabyte....ility.aspx?cg=3


  • 0

Intel Corei7 2600K 4,4 GHz       EVGA GeForce GTX 770       OCZ Solid 3     Plextor     WD Black    Adata    Gigabyte GA-P67A-UD5-B3     Kingstone HyperX 2133Mhz 8GB     Seasonic X-Series 1000W


#12 Bichits

Bichits
  • Emeryt komputerowy

  • 2607 postów
  • Miejscowość:Toruń

Napisano 18 maj 2013 - 11:00

jeżeli masz igp to przygotuj się na integrę. Jeżeli nie ma masz, to pożegnaj się z komputerem gdzieś na 4 tygodnie.


  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#13 endoc1784

endoc1784
  • Autor tematu
  • Gaduła

  • 275 postów

Napisano 18 maj 2013 - 11:07

Zainstalowałem oc guru i co teraz? 

 

 

kima2

sterowniki mam najnowsze 314.22

 

 

jeżeli masz igp to przygotuj się na integrę. Jeżeli nie ma masz, to pożegnaj się z komputerem gdzieś na 4 tygodnie.

 

co do czego? :)

 

Gdy odpalam oc guru to wyskakuje błąd

blad.png

 

A potem widzi karte GTX 450 zamiast 570


Użytkownik endoc1784 edytował ten post 18 maj 2013 - 11:13

  • 0

#14 kima2

kima2
  • Strange Behaviour

  • 685 postów
  • Miejscowość:Ruda Śląska

Napisano 18 maj 2013 - 11:12

Czy na wcześniejszych sterownikach temperatura też była tak wysoka? Jeżeli nie pamiętasz usun aktualne i pobierz jakieś starsze z przed kilku miesięcy i sprawdź temperatury.


  • 0

9700K @5.1Ghz 1.35V + Kraken X62 / Z390 Aorus Pro / HyperX Predator 2*8GB @3600Mhz CL17 / MSI 2080 Duke / Focus Plus 650W /  SX8200 Pro / Define R6 / Asus PG279Q / HFI580 + Dragonfly Red / Microlab Solo6c /  Rival 300 / Blackwidow X Chroma /


#15 endoc1784

endoc1784
  • Autor tematu
  • Gaduła

  • 275 postów

Napisano 18 maj 2013 - 11:41

Okej zaraz to sprawdzę.

 

@

starsze stery nie pomogly


Użytkownik endoc1784 edytował ten post 18 maj 2013 - 12:16

  • 0

#16 kima2

kima2
  • Strange Behaviour

  • 685 postów
  • Miejscowość:Ruda Śląska

Napisano 18 maj 2013 - 16:35

No to w takim razie polecam zmienić chłodzenie na GPU na jakieś Arctic Accelero Xtreme. Dodatkowy koszt, ale widocznie coś nie tak z chłodzeniem na Twojej karcie. Polecam.


  • 0

9700K @5.1Ghz 1.35V + Kraken X62 / Z390 Aorus Pro / HyperX Predator 2*8GB @3600Mhz CL17 / MSI 2080 Duke / Focus Plus 650W /  SX8200 Pro / Define R6 / Asus PG279Q / HFI580 + Dragonfly Red / Microlab Solo6c /  Rival 300 / Blackwidow X Chroma /


#17 endoc1784

endoc1784
  • Autor tematu
  • Gaduła

  • 275 postów

Napisano 18 maj 2013 - 17:43

Okej to zaryzykuje i kupie to chłodzenie ale jakie dokładnie?


Użytkownik endoc1784 edytował ten post 18 maj 2013 - 17:43

  • 0

#18 kima2

kima2
  • Strange Behaviour

  • 685 postów
  • Miejscowość:Ruda Śląska

Napisano 18 maj 2013 - 17:56

http://proline.pl/?p=AC+ACCELERO+X+III na tym chłodzeniu karta powinna zamarznąć, a poza tym pasuje ono na wiele innych GPU na przyszłość.


Użytkownik kima2 edytował ten post 18 maj 2013 - 17:57

  • 0

9700K @5.1Ghz 1.35V + Kraken X62 / Z390 Aorus Pro / HyperX Predator 2*8GB @3600Mhz CL17 / MSI 2080 Duke / Focus Plus 650W /  SX8200 Pro / Define R6 / Asus PG279Q / HFI580 + Dragonfly Red / Microlab Solo6c /  Rival 300 / Blackwidow X Chroma /


#19 drVanSteiner

drVanSteiner
  • Wlazł kotek na płotek...

  • 1225 postów
  • Miejscowość:Kielce

Napisano 18 maj 2013 - 18:07

Może lepiej zamiast kupować chłodzenie za prawie 300,- to lepiej sprzedać 570, trochę dołożyć i kupić 660ti, który jest wydajniejszy?

Użytkownik drVanSteiner edytował ten post 18 maj 2013 - 18:08

  • 0

Już nie gram w gry. Nie chce mi się :) Teraz jestem kinomaniakiem 8-)


#20 kima2

kima2
  • Strange Behaviour

  • 685 postów
  • Miejscowość:Ruda Śląska

Napisano 18 maj 2013 - 18:16

Sprzedaj przegrzewającego się GTX 570. Ciekawe kto go kupi. Chyba, że powie że temperatury w normie...


  • 0

9700K @5.1Ghz 1.35V + Kraken X62 / Z390 Aorus Pro / HyperX Predator 2*8GB @3600Mhz CL17 / MSI 2080 Duke / Focus Plus 650W /  SX8200 Pro / Define R6 / Asus PG279Q / HFI580 + Dragonfly Red / Microlab Solo6c /  Rival 300 / Blackwidow X Chroma /






Również z jednym lub większą ilością słów kluczowych: gtx, 570, gigabyte, windofrce, nvidia, III

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych