Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z instalacją po formacie.

format error instalacja programow windows xp

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 poduszka1000

poduszka1000
  • Amator

  • 29 postów
  • GG:43211642

Napisano 13 maj 2013 - 16:45

Niedawno zrobiłem format partycji systemowej. Wszystko przebiegło fajnie do czasu. Zainstalowałem kilka podstawowych programów na początek (antywirus, chrome, skype, gg, flash player itp.) i w końcu jak chciałem zainstalować Winrara to wyskakuje mi taki błąd:

 

obrazbeznazwy.png

 

albo taki:

 

obrazbeznazwyfsdfsd.jpg

 

 

Nieważnie skąd pobieram to i tak zawsze pokazuje się to samo. Zresztą to samo jest z innymi programami, które chciałem zainstalować (np. youtube song downloader, VLC, picasa itp.). Czym to jest spowodowane i czy można coś z tym zrobić?? (System jak widać XP). 

 


  • 0

#2 Sakret

Sakret
  • Gaduła

  • 397 postów
  • Miejscowość:Kraków

Napisano 13 maj 2013 - 16:56

ściągnij raz jeszcze z oficjanych stron.


Użytkownik Sakret edytował ten post 13 maj 2013 - 16:58

  • 0

CPU:i5 3570K MOBO:Asrock p67 pro3 b3 GPU: Sapphire HD 7850 2 GB 1000/1400 RAM: GOODRAM 8GB 1333Ghz DDR3 HDD: WD Caviar Blue 500Gb PSU:Seasonic S12II-430W LCD:Samsung SyncMaster 2243 COOLER:NOCTUA NH-U9B SE2

 


#3 poduszka1000

poduszka1000
  • Autor tematu
  • Amator

  • 29 postów
  • GG:43211642

Napisano 13 maj 2013 - 17:22

Próbowałem, nic to nie daje


  • 0

#4 Sakret

Sakret
  • Gaduła

  • 397 postów
  • Miejscowość:Kraków

Napisano 13 maj 2013 - 19:16

Uruchom> wpisz "%temp%" >po otwarciu zaznacz wszystko i usuń> reset kompa i spróbuj instalacji na nowo. Jeżeli dalej nie działa spróbuj akutalizacji systemu do najnowszej wersji albo napraw system  przez liveCD. 


Użytkownik Sakret edytował ten post 13 maj 2013 - 19:16

  • 0

CPU:i5 3570K MOBO:Asrock p67 pro3 b3 GPU: Sapphire HD 7850 2 GB 1000/1400 RAM: GOODRAM 8GB 1333Ghz DDR3 HDD: WD Caviar Blue 500Gb PSU:Seasonic S12II-430W LCD:Samsung SyncMaster 2243 COOLER:NOCTUA NH-U9B SE2

 






Również z jednym lub większą ilością słów kluczowych: format, error, instalacja programow, windows xp

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych