Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GA-990XA-UD3 rev.3.0 i FX-8120 @4GHz - throttling i inne problemy

GA-990XA-UD3 re.3.0 FX-8120 throttling

  • Zaloguj się, aby dodać odpowiedź
86 odpowiedzi w tym temacie

#21 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 14 maj 2013 - 08:55

Te czujniki zaniżają odczyt o conajmniej 5-6 stopni :\ bo niemożliwym jest żeby procesor w IDLE mial 15 st jesli temp otoczenia to okolo 22 st. taka sytuacja występuje u mnie na FX 6300 i też gdzieś koło 55-57st zaczyna zbijać zegar :/ przy wyłaczonym programowo APM. Natomiast gdy temp oscyluje w granicach 52-54 st to mam stabilne 4.7-4.8 GHz. Jednak ten zegar wymaga napięcia nawet 1.5V i więcej więc temp. szybko dobija do gornej granicy :(

 

U mnie, gdy wyłączyłem APM w BIOS-ie, to procek mógł dobijać do 80 C i nie było żadnego zbijania zegarów. Tak więc coś jest na rzeczy, a konkretniej w nowej rewizji płyt Gigaszrota %-).


  • 0

#22 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 14 maj 2013 - 09:01

Przegrzewanie się procesora nie wchodzi w grę. 52 stopnie to tyle, ile miałem na tym samym chłodzeniu, tej samej paście (Artic Silver 5) i w tej samej obudowie na 990FXA-D3. Z tym, że tam po założeniu aluminiowych blaszaków na sekcje zasilania TMPIN1 (czyli chyba VRM) było rzędu max 53 stopnie a nie 56...


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#23 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 14 maj 2013 - 09:03

Przecież 56 stopni dla sekcji zasilania to żadna temperatura. Sprawdź temperaturę CPU w AMD Overdrive, dla Twojej płyty powinien pokazywać dobre wartości.


  • 0

#24 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 14 maj 2013 - 09:07

@tomcug
Czyli wychodzi na to, że programowe wyłączenie APM działa połowicznie.
Gdy ta funkcja działała normalnie CPU zbijał zegar nawet przy 4.3GHz i temp rzędu 48-50 st. Po programowym wyłączeniu APM mam stabilne 4.7 GHz przy max temp do 53-54 st, po przekroczeniu tej temp zaczyna sie zrzucanie zegara na pojedynczych rdzeniach a jak dobije w okolice 58 st. to wszystkie rdzenie potrafia zjechac do 1,4 Ghz :\
  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#25 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 14 maj 2013 - 09:09

Przecież 56 stopni dla sekcji zasilania to żadna temperatura.

 

Wiem o tym, ale z postu na forum, do którego dałem wcześniej odnośnik wynika, że koleś ma teraz ~50 na VRM i ma spokój - albo coś źle rozumiem. W AOD temp procesora pokrywa się z TMPIN2 czyi max 52 stopnie.


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#26 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 14 maj 2013 - 09:11

@tomcug
Czyli wychodzi na to, że programowe wyłączenie APM działa połowicznie.
Gdy ta funkcja działała normalnie CPU zbijał zegar nawet przy 4.3GHz i temp rzędu 48-50 st. Po programowym wyłączeniu APM mam stabilne 4.7 GHz przy max temp do 53-54 st, po przekroczeniu tej temp zaczyna sie zrzucanie zegara na pojedynczych rdzeniach a jak dobije w okolice 58 st. to wszystkie rdzenie potrafia zjechac do 1,4 Ghz :\

 

Czyli, krótko mówiąc, programowe wyłączenie APM po prostu nie działa praktycznie wcale. Jakim programem odczytujesz temperatury procesora?

 

Wiem o tym, ale z postu na forum, do którego dałem wcześniej odnośnik wynika, że koleś ma teraz ~50 na VRM i ma spokój - albo coś źle rozumiem. W AOD temp procesora pokrywa się z TMPIN2 czyi max 52 stopnie.

 

Ile Ci pokazuje w spoczynku?


Użytkownik tomcug edytował ten post 14 maj 2013 - 09:12

  • 0

#27 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 14 maj 2013 - 09:13

coretemp, hwmonitor i AOD, jednocześnie :P
  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#28 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 14 maj 2013 - 09:17

HWmonitor, Easy Tune 6. Poprzednio Easy Tune rozwiał wątpliwości co do tego, który z TMPINów jest temperaturą CPU. Na nowej, wspaniałej płycie głównej pokazuje kolejno: System, CPU i CPU! Obstawiam TMPIN2, bo dobija do 52 stopni, a taką właśnie miałem temperaturę na starej płycie


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#29 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 14 maj 2013 - 09:18

@tomcug
nie dokonca, nie działa, pozwala na podkrecenie CPU do nawet 4.8 GHz i przesuwa punkt od którego zaczyna sie zbijanie zegara, ale rzeczywiscie nie wyłącza się całkowicie.
  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#30 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 14 maj 2013 - 09:26

le Ci pokazuje w spoczynku?

 

Teraz nie mogę dokładnie powiedzieć, bo siedzę w robocie. Ale z tego co widziałem to brednie, bo bywało że 18-20 stopni minimalna jak w pomieszczeniu znacznie cieplej...


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#31 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 14 maj 2013 - 09:35

pisałem wcześniej że czujniki zaniżają temp i to sporo. U mnie na chłodzeniu Antec H2O 920 przy 52st na CPU powietrze wydmuchiwane przez wentyle na chłodzeniu jest niemal gorące :P podobną temperature powietrza pamietam przy starym Phenomie II gdy temp na procku dochodzila do 80st w upalne dni :P zas komp robil za dodatkowy grzejnik :P
  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#32 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 14 maj 2013 - 09:38

Tak czy inaczej nawet jakbym miał 80 stopni na CPU i 90 na VRM nie powinno być żadnego cholernego throttlingu po wyłączeniu odpowiednich opcji w biosie. Będę ten szrot reklamować, bo nie spełnia moich wymagań


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#33 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 14 maj 2013 - 09:41

Teraz nie mogę dokładnie powiedzieć, bo siedzę w robocie. Ale z tego co widziałem to brednie, bo bywało że 18-20 stopni minimalna jak w pomieszczeniu znacznie cieplej...

 

No to bez dwóch zdań masz złe odczyty. W wolnej chwili wstaw mi screena z Overdrive i tego programu, oczywiście oba uruchomione jednocześnie :D.

 

Klik!


  • 0

#34 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 14 maj 2013 - 09:45

przecież to normalka w FXach, nic ci nie da zrzut ekranu z tych programow bo temp. będą się pokrywać. Ponadto w żadnym z nich Temp. podzespołów nawet nie dobija do 60 st. :\ a zbijanie zegarów i tak występuje.
  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#35 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 14 maj 2013 - 09:51

Na GA-990FXA-UD3 bez większych problemów można uzyskać poprawne odczyty, właśnie w HWMonitor. Tak więc nie ma, że się nie da, tylko trzeba próbować :P.


Użytkownik tomcug edytował ten post 14 maj 2013 - 09:51

  • 0

#36 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 14 maj 2013 - 10:28

to zdrodź, proszę jaki masz na to sposób?
  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#37 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 14 maj 2013 - 10:33

Nie ma na to sposobu, odpalasz masę programów i szukasz właściwej temperatury. Nie wiem, jak na innych płytach, ale u mnie właściwe odczyty pokazywał Overdrive oraz któryś z czujników w HWMonitor. Pokaż, jak u Ciebie to wygląda, to pomyślimy ;).


  • 0

#38 Bakak

Bakak
  • :D

  • 2123 postów

Napisano 14 maj 2013 - 10:42

narazie jestem na miescie, wrócę do domu to wstawie ss :)
  • 0

// i5 4690K @4,5GHz // Scythe Mine II // Sapphire R9 390 Nitro Tri-x // ASRock Z87 Killer // G.Skill RipjawsX 2x4GB 2400MHz // Kingston SSD 120 3K // Seagate 3T // Antec 1100 // Supremo M1 700W // Benq XL2411Z //


#39 40rozbojnik

40rozbojnik
  • Autor tematu
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 14 maj 2013 - 11:33

Swoją drogą ciekawe czemu użytkownik GIGABYTE_PL nie udziela się w tym temacie? Czyżby problem throttlingu był z miejsca ignorowany?


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#40 tomcug

tomcug
  • Zapaleniec

  • 1388 postów

Napisano 14 maj 2013 - 11:50

Gigabyte ma gdzieś klientów, byle tylko kupili ich trefny towar. Pamiętam, jakie cyrki miałem testując ich płyty pod LGA 2011. To dopiero były cuda %-). Mnogość rewizji oraz fakt, że często starsze wersje nie dostają wsparcia dla nowszych procesorów, też nienajlepiej o nich świadczy. Omijać z daleka!


Użytkownik tomcug edytował ten post 14 maj 2013 - 11:50

  • 0





Również z jednym lub większą ilością słów kluczowych: GA-990XA-UD3, re.3.0, FX-8120, throttling

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych