Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Podkręcanie e5200 i 6770 na Gigabyte 450w


  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 adamekksi

adamekksi
  • Dyskutant

  • 155 postów
  • Miejscowość:Przysucha

Napisano 19 kwiecień 2013 - 19:03

Witam serdecznie, ja z pytaniem do ilu mogę podkręcić owe podzespoły na zasilaczu gigabyte superb 550p.

 

Dokładna specyfikacja komputera :

 

Karta graficzna : Asus 6770

Procesor : Intel core 2 duo 2,5 e5200

Zasilacz : gigabyte superb 550p ( 450 w )

Płyta główna : Gigabyte G31M-S2C

 

Mam nadzieję , że pomożecie, z góry dzięki :) Pozdrawiam Adamekksi

 

Btw. Jakimi programami podkręcać ?

 

Edit : Kartę graficzną można podkręcać z podkładu programu od Asusa, Temperatura karty to 37 C w programie, Wentylator leci na 10% ( Można zmieniać prędkość ) Aktualne taktowania : 850/1000 MHz


Użytkownik adamekksi edytował ten post 19 kwiecień 2013 - 19:10

  • 0

#2 thierry07

thierry07
  • Nowicjusz

  • 14 postów

Napisano 19 kwiecień 2013 - 19:59

Zależy od samych podzespołów ; ) myślę że zasilacz jest wystarczający do maksymalnego OC : ) (bez żadnego problemu-Sam mam zasilacz 400 watt Amacrox calmer).Twój procesor e5200 to chyba nie core 2 duo, tylko pentium dual core, ja swój e5200 wykręciłem do 3,7ghz (ale na Scythe mugen2) .6770 też dużo prądu nie bierze także można kręcić max. Patrz po artefaktach  w benchmarkach i czy Ci kompa nie resetuje ; ) ale zawsze warto zmniejszyć te 100mhz na procu i 10-15 mhz na Gpu ; ) tak dla pewności : ) Pozdrawiam


  • 1

#3 adamekksi

adamekksi
  • Autor tematu
  • Dyskutant

  • 155 postów
  • Miejscowość:Przysucha

Napisano 19 kwiecień 2013 - 20:03

Dziękuję serdecznie, naprawdę pomocny post dla mnie, będę testował w granicach rozsądku, najbardziej bałem się o zasilacz, ale mnie uspokoiłeś, leci ogromny plus :)


  • 0

#4 thierry07

thierry07
  • Nowicjusz

  • 14 postów

Napisano 19 kwiecień 2013 - 20:08

Dziękuję serdecznie, naprawdę pomocny post dla mnie, będę testował w granicach rozsądku, najbardziej bałem się o zasilacz, ale mnie uspokoiłeś, leci ogromny plus :)

Nie ma sprawy : ) Pamiętaj tylko żeby przetestować po oc czy sie nie wysypuje komp. wrzuć na godzinke zapętlanie jakiegoś nowego 3dmarka i obserwuj czy wszystko ok : )


  • 1

#5 Zosed

Zosed
  • Gaduła

  • 257 postów
  • 3DMark 06:23590

Napisano 19 kwiecień 2013 - 20:34

oczosed.th.jpg

 

 

http://imageshack.us...793/oczosed.jpg


Użytkownik Zosed edytował ten post 19 kwiecień 2013 - 20:34

  • 1
  • Q6600@3.5ghz scythe | 6GB RAM | GA X48 DS4 | OCZ MODX 750W | 2X CF R6770
Lapek Dell i3 2.3ghz 6gb ram 500gb gt525
Jeżeli pomogłem daj +

#6 Centik

Centik
  • Entuzjasta

  • 675 postów

Napisano 19 kwiecień 2013 - 20:52

Mam podobnego kompa z E5200@3,66Ghz chłodzenie BOX i podobną płytkę (też Gigabyte G31), kiedyś go ustawiłem na 3,75 bez zmiany napięcia (napięcia w biosie na normal bo na Auto przy OC płytka sama podnosi napięcia do chorych wartości. Można też napięcia wpisać ręcznie ale wtedy płytka nie obniża napięcia proca w bezczynności)

U mnie chodzi na takich parametrach w biosie.

 

Robust Grafhics Booster                        Auto

CPU Clock Ratio                                    11

Fine CPU Clock Ratio                            +0.0

CPU Frwquency                                     3,66Ghz (333x11)

Cpu Host Clock Control                         Enabled

Cpu Host Freguency (Mhz)                   333

PCI Express Frequency (Mhz)              100

Performance Enhance                          Standard

System Memory Multiplayer (SPD)       2,66

Memory Frequency (Mhz)   800            889

*****System Voltage NOT Optimized!! *****                                        To jest na czerwono

System Voltage Control                         Manual

DDR2 OVERVoltage Control                 Normal

FSB OverVoltage Control                      Normal

CPU Voltage Control                             Normal

Normal CPU Vcore                               1,27500V


Użytkownik Centik edytował ten post 19 kwiecień 2013 - 20:56

  • 1

I5 3470 @ 3,8-4,0Ghz, Fortis 3, Goodram Play 2X8GB DDR3 1866Mhz@2200Mhz, MSI Z77A-G43, Palit GTX 1060 JetStream 6GB, Plextor M5S 128GB. Samsung HD103SJ 1TB, Western Digital WD20EZRX Green 2TB, Fortron FSP500-60APN 500W, LG BluRay BH16NS40, Aquarius X70W, LG 32LH530V.


#7 adamekksi

adamekksi
  • Autor tematu
  • Dyskutant

  • 155 postów
  • Miejscowość:Przysucha

Napisano 19 kwiecień 2013 - 21:24

Dzięki wam wszystkim serdecznie, włączyłem póki co auto w programie asusa i zatrzymał się na 950/1300 w stresie 66 C , za procka wezmę się jutro, nawet nie miałem pojęcia , że można go do takich wartości podkręcać Oo Myślałem o 2,6-2,7 GHz maks, a tu ponad 3 leci, aż miło, lecą plusy i jeszcze raz dziękuję. Pozdrawiam Adamekksi.


  • 0

#8 Centik

Centik
  • Entuzjasta

  • 675 postów

Napisano 19 kwiecień 2013 - 22:37

Ja Ci proponuje kręcić proca w biosie bo tak jest lepiej a poza tym wpisz te parametry co wyżej napisałem, zapisz zmiany i nic się nie martw mój proc 3,66 robi bez problemu a jak mu dam 1,4V (trochę wersja hardcor) to idzie na 4,16Ghz. Jak coś przeholujesz lub źle wpiszesz i komp będzie miał problemy z włączeniem się to po kilku próbach włączy się na ustawieniach domyślnych (zadziała Dual bios). Na tych parametrach co wyżej napisałem mój E5200@3,66 na boxie rzadko kiedy przekracza 60C (trzeba mu dać nieźle ognia).

Do kręcenia karty polecam MSI Afterburner ale inne programy też mogą być. 950/1300 nie jest źle próbuj małymi kroczkami może wyciśniesz więcej a jak chodzi o temperatury grafy w stresie to:

poniżej 70C jest OK,

70 - 80C gorąco ale jeszcze może być

80 - 90C gorąco!!!

powyżej 90C zaraz będzie zawieha albo reset.
 

Tak poza tym to w pierwszym poście napisałeś "Intel core 2 duo 2,5 E5200" a E5200 to Pentium Dual Core a nie Core 2 Duo choć rdzeń praktycznie ten sam.


Użytkownik Centik edytował ten post 19 kwiecień 2013 - 22:51

  • 0

I5 3470 @ 3,8-4,0Ghz, Fortis 3, Goodram Play 2X8GB DDR3 1866Mhz@2200Mhz, MSI Z77A-G43, Palit GTX 1060 JetStream 6GB, Plextor M5S 128GB. Samsung HD103SJ 1TB, Western Digital WD20EZRX Green 2TB, Fortron FSP500-60APN 500W, LG BluRay BH16NS40, Aquarius X70W, LG 32LH530V.


#9 adamekksi

adamekksi
  • Autor tematu
  • Dyskutant

  • 155 postów
  • Miejscowość:Przysucha

Napisano 20 kwiecień 2013 - 17:48

Sry, model z pamięci podawałem i się machnąłem, już poprawiam. Niestety na 950/1300 pojawiały się artefakty, gdyż Asus jest najmniej skłonny ze wszystkich do kręcenia się ( 6770 ), więc ustawiłem 910/1250 i tak chyba zostanie :) Wiatraczek leci na automacie w spoczynku 10% w stresie bodajże ~20% temp. 32 C - 66 C, za procka się wezmę, tylko poczytam poradniki co do kręcenia w biosie bo robię to pierwszy raz :) Pozdrawiam Adamekksi



Odświeżam , gdyż mam kolejne pytanie :) A więc podkręciłem kartę do 875/1165, bo na wyższych wywala artefakty, nie wiem, czy opłaca mi się jeszcze coś kombinować w MSI Afterburnerze, póki co kręciłem programem od Asusa, wiatraczek na 40% , gdyż na większych wyje. Podkręciłem także proca, narazie do 3,2 na ustawieniach Centika, ale Cpu - Z czasem pokazuje 1700, czasem 3200, nie wiem czy coś się skopało, czy tak ma być ? :) Pozdrawiam Adamekksi


Użytkownik adamekksi edytował ten post 20 kwiecień 2013 - 17:48

  • 0

#10 Centik

Centik
  • Entuzjasta

  • 675 postów

Napisano 20 kwiecień 2013 - 20:16

Jam mam Gigabyte HD7770 1100/5000 i też się kiepsko kręci bo na 1150/6000 obecne karty już się tak nie da podkręcić jak kiedyś i często 100Mhz więcej na rdzeniu to max. Z tą kartą musisz popróbować bo ja nie miałem HD6770 i nie wiem do ilu da się je podkręcić. Możesz próbować np 950/1000 albo 850/1250 aby się dowiedzieć czy pamięci czy proc na karcie robi błędy ale to dużo kombinowania a niewiele na tym zyskasz.

Co do E5200 to fajnie że Ci poszedł na 3.2Ghz, zobacz jakie ma temperatury w stresie

jak nie przekracza 60C to super

60-70C troszkę ciepło ale może być

powyżej 70 trochę za gorąco

Te parametry na 3,66Ghz co CI wyżej podałem są w 100% bezpieczne dla sprzętu więc możesz próbować je wpisać.

Jak napięcia są na normal to możesz kręcić ile chcesz do woli i nic nie spalisz bo proc ma zawsze takie napięcia jak fabrycznie, najwyżej jak mu dasz 4Ghz to się nie włączy tylko po kilku resetach wystartuje na 2,5Ghz (zadziała Gigabyte dual bios).

"Cpu - Z czasem pokazuje 1700, czasem 3200" tak ma być bo działa EIST i proc w spoczynku działa na mnożniku 6 a pod odciążeniem 11 (widzę że tak Ci podałem i tak ustawiłeś) jak ustawisz FSB 333 i mnożnik 11 to będziesz miał 2,0 i 3,66Ghz.


  • 1

I5 3470 @ 3,8-4,0Ghz, Fortis 3, Goodram Play 2X8GB DDR3 1866Mhz@2200Mhz, MSI Z77A-G43, Palit GTX 1060 JetStream 6GB, Plextor M5S 128GB. Samsung HD103SJ 1TB, Western Digital WD20EZRX Green 2TB, Fortron FSP500-60APN 500W, LG BluRay BH16NS40, Aquarius X70W, LG 32LH530V.


#11 adamekksi

adamekksi
  • Autor tematu
  • Dyskutant

  • 155 postów
  • Miejscowość:Przysucha

Napisano 21 kwiecień 2013 - 09:24

W stresie z odpalonym Orthosem osiąga 53 C procek, więc odpalę chyba na twoje 3,6 :) Dzięki za wytłumaczenie tego, że w spoczynku spada do 1700 , naprawdę przydatne ustawienie, gdyż temperatura proca wynosi wtedy jedynie 30C, OC karty chyba sobie jednak odpuszczę, bo po godzinie grania czarny ekran i trzeba resetować nawet na 875/1200.


  • 0

#12 kargulec12

kargulec12
  • Zapaleniec

  • 1052 postów
  • GG:3480191
  • Miejscowość:Szydłowiec

Napisano 21 kwiecień 2013 - 09:40

Masz możliwość zmiany napięcia na karcie ? Jeśli tak to ustaw jej wyższe , ja miałem 5770 i kręciłem 950 na 1,35V :) Chociaż to już było spore napięcie dal tej karty i najlepsze jest ok 1.3v.  A co do kręcenia twojego pentiuma to staraj się wykręcić ile się da bo nawet po oc to on będzie wąskim gardłem a nie twoja grafika.  Na procku nie przekraczaj 70st. napięcie możesz dać 1,35V. Na gpu zalecam nie przekraczać 80, u mnie na 5770 przy 80 następował reset.



Tutaj poradniczek do oc cpu: http://www.purepc.pl...esorow?page=0,3

Tutaj do msi afterburenr (jak odblokować napięcia itp.):  http://forum.benchma...si-afterburner/


Użytkownik kargulec12 edytował ten post 21 kwiecień 2013 - 09:38

  • 1

i5 760@3,6GHZ|Prolimatech Basic 81 2x120mm|DFI LP DK P55-T3eH9|Dolphin DDR3 1333Mhz 8GB|ZOTAC GTX 470 AMP|Seagate barracuda 500GB@120mm|Huntkey 700W 80+|Aerocool RS-9 Devil Red 2x140mm@4x120mm|BENQ GW2250M 22|Windows 8.1 PRO x64|Jeśli pomogłem podaruj mi + :) 

 


#13 adamekksi

adamekksi
  • Autor tematu
  • Dyskutant

  • 155 postów
  • Miejscowość:Przysucha

Napisano 21 kwiecień 2013 - 15:07

3,6 GHz po godzinie gry wywalił blue screena, muszę sobie darować OC :(


  • 0

#14 kargulec12

kargulec12
  • Zapaleniec

  • 1052 postów
  • GG:3480191
  • Miejscowość:Szydłowiec

Napisano 21 kwiecień 2013 - 15:20

Up. Podnieś napięcie, jakie masz ustawione ? Jakie tempy. ?


  • 1

i5 760@3,6GHZ|Prolimatech Basic 81 2x120mm|DFI LP DK P55-T3eH9|Dolphin DDR3 1333Mhz 8GB|ZOTAC GTX 470 AMP|Seagate barracuda 500GB@120mm|Huntkey 700W 80+|Aerocool RS-9 Devil Red 2x140mm@4x120mm|BENQ GW2250M 22|Windows 8.1 PRO x64|Jeśli pomogłem podaruj mi + :) 

 


#15 adamekksi

adamekksi
  • Autor tematu
  • Dyskutant

  • 155 postów
  • Miejscowość:Przysucha

Napisano 21 kwiecień 2013 - 16:10

Napięcie w biosie nie mam pojęcia na jakie mógłbym zmienić, gdyż się nie znam, a nie chcę uwalić proca/płyty :) Temperatura w stresie to około 53C po działaniu 1:30 Orthosa ( podkręcony aktualnie na 3,0 )

 

Edit: Na Karcie w MSIAfterburnerze ustawiłem zgodnie z poradnikiem nie idzie w ogóle zmienić napięcia :)


Użytkownik adamekksi edytował ten post 21 kwiecień 2013 - 16:11

  • 0

#16 kargulec12

kargulec12
  • Zapaleniec

  • 1052 postów
  • GG:3480191
  • Miejscowość:Szydłowiec

Napisano 21 kwiecień 2013 - 16:12

Jak masz płytę gigabyte to wciśnij ctrl+f1 i wyskoczy nowa zakładka i tam musisz to zmienić ustaw 1,35-1,4V i spokojnie wykręcisz może nawet 4GHZ .Grafice też podnieś napięcia nawet na 1,35V czyli max jeśli masz dobre chłodzenie.  Prędkość ramów obniżałeś kręcąc fsb ?


Użytkownik kargulec12 edytował ten post 21 kwiecień 2013 - 16:15

  • 1

i5 760@3,6GHZ|Prolimatech Basic 81 2x120mm|DFI LP DK P55-T3eH9|Dolphin DDR3 1333Mhz 8GB|ZOTAC GTX 470 AMP|Seagate barracuda 500GB@120mm|Huntkey 700W 80+|Aerocool RS-9 Devil Red 2x140mm@4x120mm|BENQ GW2250M 22|Windows 8.1 PRO x64|Jeśli pomogłem podaruj mi + :) 

 


#17 adamekksi

adamekksi
  • Autor tematu
  • Dyskutant

  • 155 postów
  • Miejscowość:Przysucha

Napisano 21 kwiecień 2013 - 18:04

Po wciśnięciu ctrl + f1 w biosie po prostu wraca do pierwszej linijki tekstu i nic się nie dzieje, a karta ma zablokowaną regulację napięć ( mimo podmiany w pliku cfg , a nawet ściągnięciu bety najnowszej wersji ) Więc jestem w kropce nadal :D


  • 0

#18 kargulec12

kargulec12
  • Zapaleniec

  • 1052 postów
  • GG:3480191
  • Miejscowość:Szydłowiec

Napisano 21 kwiecień 2013 - 19:49

Najnowsza wersja biosu ? Żadna nowa zakładka się nie pojawia ?



Możesz spróbować też easy tune 5 może tam będzie się dawało zmieniać napięcia.


  • 0

i5 760@3,6GHZ|Prolimatech Basic 81 2x120mm|DFI LP DK P55-T3eH9|Dolphin DDR3 1333Mhz 8GB|ZOTAC GTX 470 AMP|Seagate barracuda 500GB@120mm|Huntkey 700W 80+|Aerocool RS-9 Devil Red 2x140mm@4x120mm|BENQ GW2250M 22|Windows 8.1 PRO x64|Jeśli pomogłem podaruj mi + :) 

 


#19 Centik

Centik
  • Entuzjasta

  • 675 postów

Napisano 22 kwiecień 2013 - 16:24

Jam mam w domu 3 płytki gigabyte jedna Jakaś z chipsetem G31 (nie pamiętam modelu) druga EP43T-UD3L a trzecia P55-UD3R i nie zauważyłem żeby się na którejś coś pojawiło po wciśnięciu ctrl + f1 a wszystkie opcje do OC są dostępne bez żadnych trików.

Tam gdzie masz  "CPU Voltage Control" możesz dać 1,35V i wtedy podkręcisz go więcej o powiedzmy 200 - 400Mhz ale będzie miał wyższe temperatury (chłodzenie box będzie miało ciężko) i wyłączy się funkcja C1E w procesorze (w spoczynku jak działa na mnożniku 6 jak pisałem wyżej spada napięcie na rdzeniu i ciągnie mniej prądu). Czyli dasz "CPU Voltage Control" na 1,35V to będziesz miał zawsze na rdzeniu 1,35V (nie licząc różnicy tego co jest w biosie a w cpuz a jest to przeważnie ok 0,05V), Dopóki nie zwiększasz napięcia proc ma niewiele cieplej ale jak zwiększysz to już pasuje leprze chłodzenie w zależności od temperatur. Taki E5200@4,0Ghz na 1,4V ma prawie dwukrotnie większy pobór prądu.

Spróbuj może

CPU Clock Ratio                                    12

Fine CPU Clock Ratio                            +0.5

CPU Frwquency                                     3,33Ghz (266x12,5)

Cpu Host Freguency (Mhz)                    266

jak będzie stabilne to zwiększaj Cpu Host Freguency (Mhz)

Pamiętaj żeby ustawić taki "System Memory Multiplayer (SPD)" aby "Memory Frequency (Mhz)" było między 800 a 900.

Próbuj różne mnożniki różne FSB i ustawienia pamięci tylko pamiętaj jak napięcia na normal to możesz kręcić i kombinować i jest to bezpieczne a najwyżej będzie reset, zawiecha albo przy problemach z włączeniem i zadziała dual bios.


  • 0

I5 3470 @ 3,8-4,0Ghz, Fortis 3, Goodram Play 2X8GB DDR3 1866Mhz@2200Mhz, MSI Z77A-G43, Palit GTX 1060 JetStream 6GB, Plextor M5S 128GB. Samsung HD103SJ 1TB, Western Digital WD20EZRX Green 2TB, Fortron FSP500-60APN 500W, LG BluRay BH16NS40, Aquarius X70W, LG 32LH530V.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych