Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Technics SU-V900. Podłączenie 4 głośników


  • Zaloguj się, aby dodać odpowiedź
90 odpowiedzi w tym temacie

#81 _nrt_

_nrt_
  • Entuzjasta

  • 681 postów

Napisano 02 marzec 2010 - 11:29

1. zmywacz korozji konektorowej, w "szpreju". jesli masz zasniedziale, to warto kupic cos lepszego jak najmniejszej pojemnosci bo duzo nie potrzebujesz. pytanie czy masz taka potrzebe, latwo to sprawdzic na oko... jesli tylko Ci sie tylko wydaje ze masz, to na 99% nie musisz niczego czyscic :menda:
2. z antena do ukf bywaja problemy. w nowszych-starszych tunerach nie siedze. natomiast starszego nie podlaczymy do kablowki bo nam ja zasmieci, najlepiej jest je podlaczac antena 300 omowa (z dostaniem takiego kabla jest ogromny problem) i skorzystac ze wzorow na ciecie (robi sie go w litere "T", dlugosci sa zalezne od fal na ktorych chcemy cos odbierac). jesli jest tylko wejscie na 75 omowego koncentryka, to albo taki dipol http://allegro.pl/it... ... ny_gn.html albo zwykly wzmacniacz fm ze sklepu dla idiotow. sam owych wzmacniaczy nie lubie i wole bazowac na zwyklych kablach, gdyz jeden jedyny jaki mialem strasznie "splaszczal" mi dzwiek a sygnal dawal niespecjalny (ale to byl wzmacniacz tv-radiowy). teraz jade na 300 omowym kablu, sygnal max, dzwiek piekny.
  • 0

#82 JohnyRambo

JohnyRambo
  • Autor tematu
  • Nałogowiec

  • 1822 postów
  • Miejscowość:Elbląg
  • 3DMark 06:55445

Napisano 02 marzec 2010 - 20:16

Niewiem już co się z nim dzieje. Jest przełącznik tape/dat/cd/tuner. Na tuner działa dobrze, na cd ledwo słychać dźwięk. Czasem działa dobrze a czasem nie. Nawet teraz głośniej gra lewy kanał. Wszystko jest ok, tylko jak podłącze jako adaptor, ale on ma osobny przełącznik przyciskiem. Co to może być ?
  • 0

HP Pavilion Gaming 15 - Ryzen 3550H, NVIDIA GeForce GTX 1050, 16GB RAM 3200MHz , 512GB SSD M2 Intel 660P, Windows 10 x64 


#83 SoundsGreat

SoundsGreat
  • Plasmotronic

  • 3886 postów
  • Miejscowość:Poznań/Bydgoszcz
  • 3DMark 06:25K z GTX460

Napisano 02 marzec 2010 - 21:27

Kanały graja Ci nie równo? Na każdym źródle? kiedyś miałem coś takiego w Unitrze, zmieniłem bezpieczniki i się wyrównało, ale to inna epoka, inny sprzęt i inny przypadek :menda:
  • 0

SPRZEDAM:

Spoiler

#84 JohnyRambo

JohnyRambo
  • Autor tematu
  • Nałogowiec

  • 1822 postów
  • Miejscowość:Elbląg
  • 3DMark 06:55445

Napisano 02 marzec 2010 - 21:33

Raz równo raz nie..na tym przełączniku, on jest stopniowy jak jest na "tuner" i ruszę go 1 mm w prawo (nie na tyle że przeskoczy na phono) to grają równo. Może wystarczy odkręcić i prysnąć WD-40 ?
  • 0

HP Pavilion Gaming 15 - Ryzen 3550H, NVIDIA GeForce GTX 1050, 16GB RAM 3200MHz , 512GB SSD M2 Intel 660P, Windows 10 x64 


#85 SoundsGreat

SoundsGreat
  • Plasmotronic

  • 3886 postów
  • Miejscowość:Poznań/Bydgoszcz
  • 3DMark 06:25K z GTX460

Napisano 02 marzec 2010 - 22:17

WD-40? nie, nie, na pewno nie... do takich rzeczy to tylko CX-90 :menda:

W każdym bądź razie to nie kwestia bezpiecznika.
  • 0

SPRZEDAM:

Spoiler

#86 _nrt_

_nrt_
  • Entuzjasta

  • 681 postów

Napisano 02 marzec 2010 - 22:57

W każdym bądź razie to nie kwestia bezpiecznika.


drogi kolego, ten sprzet w najlepszym razie ma 19 lat... :menda: pije do Unitry...
szkoda Twojego zdrowia na grzebanie, poszukaj jakiegos elektronika i mu go zanies.
cos grzebales? adaptor to we i wy dla korektora najczesciej. imo jesli nic nie masz to powinny byc zwarte... pamietaj: NAJCZESCIEJ :). powaznie, zanies komus :o szkoda sprzetu.
  • 0

#87 SoundsGreat

SoundsGreat
  • Plasmotronic

  • 3886 postów
  • Miejscowość:Poznań/Bydgoszcz
  • 3DMark 06:25K z GTX460

Napisano 03 marzec 2010 - 08:50

drogi kolego, ten sprzet w najlepszym razie ma 19 lat... :menda: pije do Unitry...
szkoda Twojego zdrowia na grzebanie, poszukaj jakiegos elektronika i mu go zanies.
cos grzebales? adaptor to we i wy dla korektora najczesciej. imo jesli nic nie masz to powinny byc zwarte... pamietaj: NAJCZESCIEJ :). powaznie, zanies komus :o szkoda sprzetu.


Tak więc starszy kolego :P To było 6 lat temu.
  • 0

SPRZEDAM:

Spoiler

#88 JohnyRambo

JohnyRambo
  • Autor tematu
  • Nałogowiec

  • 1822 postów
  • Miejscowość:Elbląg
  • 3DMark 06:55445

Napisano 03 marzec 2010 - 19:27

Czyli mogę odtwarzać dźwięki z kompa przez adaptor, bo raczej nic się nie stanie. Dziś rozkręciłem wzmacniacz, musiałem śrubę rozwiercić..godzina wiercenia i połamane wiertło, ale udało się. Zakurzony był dość konkretnie, to chociaż go przeczyściłem. Właśnie nie chcę do elektronika zanosić, bo lubię grzebać w takich rzeczach ;)

Jeszcze jedno, sprzęt jest używany od 2-3 miesięcy. Wcześniej był używany intensywnie od ok 1991-1999 roku. Potem przerwa, gdzie włączany raz na miesiąc. Może jak trochę pogra to się "naprawi"?
  • 0

HP Pavilion Gaming 15 - Ryzen 3550H, NVIDIA GeForce GTX 1050, 16GB RAM 3200MHz , 512GB SSD M2 Intel 660P, Windows 10 x64 


#89 JohnyRambo

JohnyRambo
  • Autor tematu
  • Nałogowiec

  • 1822 postów
  • Miejscowość:Elbląg
  • 3DMark 06:55445

Napisano 05 marzec 2010 - 15:02

Dobra już jest ok. Dzięki za pomoc.
  • 0

HP Pavilion Gaming 15 - Ryzen 3550H, NVIDIA GeForce GTX 1050, 16GB RAM 3200MHz , 512GB SSD M2 Intel 660P, Windows 10 x64 


#90 _nrt_

_nrt_
  • Entuzjasta

  • 681 postów

Napisano 05 marzec 2010 - 23:29

Dobra już jest ok. Dzięki za pomoc.


A co bylo nie tak, jesli mozna wiedziec?
  • 0

#91 JohnyRambo

JohnyRambo
  • Autor tematu
  • Nałogowiec

  • 1822 postów
  • Miejscowość:Elbląg
  • 3DMark 06:55445

Napisano 06 marzec 2010 - 08:41

Sam nie wiem, podłączyłem tuner technicsa st-gt550 i dwa kanały grają równo.
  • 0

HP Pavilion Gaming 15 - Ryzen 3550H, NVIDIA GeForce GTX 1050, 16GB RAM 3200MHz , 512GB SSD M2 Intel 660P, Windows 10 x64 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych