Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Instrukcja aktualizacji BIOS płyty główne MSI


  • Zaloguj się, aby dodać odpowiedź
119 odpowiedzi w tym temacie

#101 MonoVass

MonoVass
  • Amator

  • 33 postów
  • GG:9168494

Napisano 14 listopad 2015 - 00:02

Witam czy możecie mi pomóc z problemem opartym głównie na waszym sprzęcie "MSI"? :) Wiem, że nie do tematu ale nie chce odsyłać komputera na gwarancję jeżeli nie ma takiej potrzeby a ja sam się za bardzo nie znam na tym :)

http://forum.benchma...yczne-i7-4790k/

niskie fpsy w farcry 4 i dragon age niedługo sprawdzę na nowym assassynie który wyjdzie 19 listopada powinien pójść na maxymalnych zobaczymy co z tego będzie.

i zużycie procesora podcz​as gry to 60% to normalne?​


  • 0

#102 Numerka

Numerka
  • Nowicjusz

  • 22 postów

Napisano 16 grudzień 2015 - 23:14

Może ktos mi podpowie jak powinna wygladać instalacja/ uruchomienie 1 raz komputera jeszcze bez Windowsa. W instrukcji jest coś na temat Drives and utilities co u mnie nie zostało wymuszone. Płyta głowna Z97-g43.


  • 0

#103 jaca85

jaca85
  • Nowicjusz

  • 16 postów

Napisano 17 grudzień 2015 - 07:25

A co masz tam nib robic? Po podlaczeniu peryferiow i osprzetu odpalasz kompa, ew. konfigurujesz bios i jazda z systemem... nic wiecej nie trzeba
  • 0

#104 Numerka

Numerka
  • Nowicjusz

  • 22 postów

Napisano 17 grudzień 2015 - 10:55

A co masz tam nib robic? Po podlaczeniu peryferiow i osprzetu odpalasz kompa, ew. konfigurujesz bios i jazda z systemem... nic wiecej nie trzeba

 

w instrukcji jest cos na temat doinstalowania jakis sterownikow czego u mnie nie wymusiło i wole sie dopytać bo to moje pierwsze kroki z nowym kompem:)


  • 0

#105 jaca85

jaca85
  • Nowicjusz

  • 16 postów

Napisano 17 grudzień 2015 - 11:04

Tyle kompow ile skladalem, to ani razu nic takiego sie nie dzialo... jak nie masz bog wie jakich udziwnien w blaszaku to nic grzebac nie trzeba... wiec spokojnie...
  • 0

#106 Numerka

Numerka
  • Nowicjusz

  • 22 postów

Napisano 17 grudzień 2015 - 11:54

Tyle kompow ile skladalem, to ani razu nic takiego sie nie dzialo... jak nie masz bog wie jakich udziwnien w blaszaku to nic grzebac nie trzeba... wiec spokojnie...

 

udziwnien brak wiec po prostu zabiore sie za instalowanie windowsa :) Dzięki wielkie za odpowiedz :)


  • 0

#107 aras1599

aras1599
  • Amator

  • 49 postów

Napisano 21 kwiecień 2016 - 16:49

Mam nadzieje że tutaj ktoś mi pomoże

płyta MSI Z170A GAMING PRO  - aktualizowałem z poziomu systemu bios , gdy wróciłem do pokoju tylko czarny ekran oraz chodzace wiatraki. Wyjęcie baterii oraz reset cmos nic nie dało. Zgrałem plik najnowszego biosu na pendrive włożyłem do kompa, uruchomiłem to samo jakieś pomysły ?


  • 0

#108 airborne82

airborne82
  • airborne82

  • 1077 postów
  • GG:4685989
  • Miejscowość:Kraków
  • 3DMark 06:15652 pkt ( 3.75 ghz ) i 17854 pkt ( 4.5 ghz )

Napisano 24 maj 2016 - 11:53

Skorzystałem z update poprzez M-Flash , efekt ??  staneło na 18 % i tak stoi i stoi , zresetowałem poprzez CTRL+ALT+DEL i przy starcie wyskoczył błą że bios coś tam error , failed i poprosiło o wyłączenie .

Na szczeście bios nie został uszkodzony i weszło do biosu i do systemu .

 

Ale aż się boję dalej próbowac :P


  • 0

MOBO - MSI Z97 Gaming 3 + Thermalright HR-02 Macho Black&White ... CPU - Intel Core i7 5775C 3.3 GHz ... GPU - Gainward GTX 1080 Phoenix 8GB 256bit 1607/5000 ... RAM - Kingston HyperX Savage HX324C11SRK2/16  4x8 GB CL11 2400 ... PSU - OCZ 650W Z-Series SLI 80+ ... HDD - Toshiba DT01ACA200 2TB + 3 x Toshiba P300 HDWD130UZSVA 3TB ... OBUDOWA - Phanteks Enthoo Pro + 2 x Arctic Cooling F14 L0924 + 2 x Sigma Pro Corona RGB 120 ... MONITOR - Iiyama XB2483HSU


#109 lukasz272015

lukasz272015
  • Dyskutant

  • 180 postów

Napisano 14 sierpień 2016 - 13:36

Warto robić aktualizacje biosu ? i jeśli 10 mam zaktualizowaną na aktualnym, to czy po wgraniu nowego stracę klucz, licencje, aktualizacja robiona z 7 a potem instalowana na czysto 10, miałem możliwość to sobie zrobiłem, ale i tak cisnę na W7 :D

 

- Improved PCIE compatibility. 
- Improved SAMSUNG 950 Pro NVME compatibility.
- Updated Microcode. 
- Updated VBIOS and GOP.
- Improved memory compatibility.


  • 0

#110 jarrino

jarrino
  • Maniak

  • 10311 postów
  • Miejscowość:Warszawa

Napisano 14 sierpień 2016 - 13:46

Nie stracisz. Aktualizację warto zrobić ale moim zdaniem tylko wtedy,jeśli masz jakieś problemy z działaniem komputera. Jeśli nie ,to nie widzę sensu...


  • 2

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#111 lukasz272015

lukasz272015
  • Dyskutant

  • 180 postów

Napisano 14 sierpień 2016 - 16:06

Nie stracisz. Aktualizację warto zrobić ale moim zdaniem tylko wtedy,jeśli masz jakieś problemy z działaniem komputera. Jeśli nie ,to nie widzę sensu...

Pomyślę, dzięki.


  • 0

#112 henio1195

henio1195
  • Nowicjusz

  • 6 postów

Napisano 08 grudzień 2016 - 22:51

Czy jeśli nigdy nie aktualizowałem biosu płyty głównej to czy muszę instalować każdy update po kolei czy mogę tylko ostatni?


  • 0

#113 vicodin

vicodin
  • Maniak

  • 2539 postów
  • Miejscowość:Lublin

Napisano 08 grudzień 2016 - 23:52

Ostatni instaluj.
  • 0

Spoiler

#114 lukasz272015

lukasz272015
  • Dyskutant

  • 180 postów

Napisano 24 grudzień 2016 - 13:18

Moja płyta główna to msi b150 pc mate i właśnie w biosach zauważyłem coś takiego :

 

-  Supported next generation new Intel CPU nazwa biosu to C.A, jak mówicie, tu rozchodzi się o Kaby Lake ? warto aktualizować ?


  • 0

#115 rul3zo

rul3zo
  • Nowicjusz

  • 1 postów

Napisano 28 październik 2017 - 08:08

Hej, witam wszystkich, to mój pierwszy post, tym bardziej przywitać się wypada ;)

 

Nie chciałem zakładać nowego wątku, bo widzę temat aktualizacji biosu płyty MSI, wiec dołączam się do tematu.

 

Problem zaczął się gdy kupiłem MSI 1080 Gameing X. Nie wspominając o braku dodatkowej wtyczki w zasilaczu (8pin), który rozwiązałem przelotką, jednak schody zaczęły się z uruchomieniem komputera. Sam system na nowej karcie odpalał się 5 min, jakieś artefakty po drodze, win 10 nie wykrywał opengl itp. Podejrzenie padło na dość leciwą płyte główną MSI Z77A-GD55, której bios jest z 2012 roku w wersji 1.1, wiec najstarszej. No to co? Lecę z aktualizacją biosu! No i tu zaczyna się masakra :(

 

Mam 2 drogi, a właściwie 3 do aktualizacji BIOS

 

1. Windows, przez aplikacje MSI

2. przez BIOS

3. Bootowalny dysk USB, AFUD238S i z reki zapodanie biosu.

 

Żadne nie działa :(

 

ad. 1 Pod Win 10 nie działa CLICKBIOSII, wiec zrobiłem downgrade do win7, też lipa ... Nie chce odpalić, "Please install Intel ME8 Driver to enable CPU overclock!"

 

ad. 2 Wchodząc w bios, wszystko działa, do czasu aż kliknę myszką, lub wybiorę z klawiatury menu do aktualizacji biosu, "zamarzniecie" menu w biosie, ale ciekawostka, temperatura u góry cały czas jest podawana i zmieniana.

 

ad. 3 Podczas próby zapodania pliku z poziomu bootowalnego pena, aplikacja AFU wywala informacje " - error: Problem opening file for reading" - myślę, ze w biosie jest jakaś ochrona odczytu, ktora trzeba uprzednio wyłączyć, ale nie mogę wejść do ustawień biosu "maindboard settings" bo tez się zawiesza dolna część biosu ...

Ktoś ma jakies pomysły, bo mi już rece lecą ... :(


Użytkownik rul3zo edytował ten post 28 październik 2017 - 08:18

  • 0

#116 vicodin

vicodin
  • Maniak

  • 2539 postów
  • Miejscowość:Lublin

Napisano 29 październik 2017 - 14:35

Witaj.

Próbowałeś użyć flashera fpt zamiast tego afudos z paczki z biosem?

https://forum-pl.msi...hp?topic=8744.0


  • 0

Spoiler

#117 bartekem

bartekem
  • Nowicjusz

  • 13 postów

Napisano 02 grudzień 2018 - 09:02

Wczoraj zachciało mi się zaktualizować bios na płycie  z370 SLI plus . Aktualizowałem mfalshem z biosu. \wszystko przebiegło sprawnie. Nastąpiły dwa restarty i czarny ekran. Wcześniej dysk nvme plextora sie zgłasza i następnie jak powinien się zgłosić bios płyty, jest czarny ekran. Dodam ze jak klikam delete w celu wejscia do biosu pokazuje się na dole entering setup ale tak wisi i nic się nie dzieje.  Ten monit entering setup dał mi nadzieje ze moze coś da się tym zrobić ? 

 

Porbowałem przywrócić stary bios tą moteodą https://www.elektrod...pic2356837.html

 

"Możesz spróbować (w niektórych przypadkach podobno działa) takiej metody: 

- Ściągnij BIOS dla swojej płyty ze strony producenta. 
- Sformatuj Pendrive'a w systemie FAT. 
- Wypakuj do głównego katalogu pendrive'a plik z zawartością BIOSu. 
- Zrób kopię tego pliku i nazwij ją amiboot.rom, zapisz ją również w głównym folderze pendrive'a 
- w tej chwili na penie powinieneś mieć dwa identyczne pliki, ale o dwóch różnych nazwach (amiboot.rom oraz drugi z oryginalną nazwą, np E7680IMS.AE0). 
- podłącz pendrive do tylnych portów USB 
- włącz komputer trzymając CTRL+HOME (i najlepiej byłoby, gdyby z pena rozpoczął się w tym momencie odczyt). 
- daj około 5 minut na zakończenie operacji (jeśli nie zadziała to możesz spróbować wciskać CTRL+HOME dopiero zaraz po włączeniu komputera - spróbuj jeśli pierwsza opcja nie zadziała). 

Ta metoda może zadziałać, ale nie musi. Warto spróbować i tak, skoro nic innego nie działa. Sugeruję użyć przedostatniej wersji BIOSu AE0."

 

Ale chyba robię coś źle bo płyta nie reaguje jak trzymam ctrl i home.

 

edit. 

 

Dodam że próbowałem resetować bios poprzez wyciągnięcie baterii  z płyty głównej. 

 

 

fleshowanie poszło sprawnie, okazało się ze jak wyciągłem dysk nvme to komputer się normalnie włączyłem. Teraz nie wiem o co chodzi, gdyż ponownie go wsadzając jest to samo..

 

edit 2. 

najnowsza wersja ma jakiś błąd wgrałem poprzednią i wszystko działa jak działało. problem rozwiązany.. :D


Użytkownik bartekem edytował ten post 02 grudzień 2018 - 10:59

  • 0

#118 neo937

neo937
  • Amator

  • 52 postów

Napisano 04 styczeń 2019 - 10:03

Siemanko, mam problem z MSI B75MA-P45 (wersja OEM, w HWinfo pokazywało jako MEDION).

Problem z płytą jest następujący:

1. Pecet nie wstawał bez resetu CMOS. Po resecie, przy kliknięciu "F1 - Continue" można było wejsć do Windowsa i wszystko było ok. Przy kliknięciu "F2 - Load Defaults " pecet się wyłączał, po czym włączał z czarnym ekranem (no signal). Po resecie CMOS i kliknięciu F1 wchodziło do windy. I tak w kółko.

2. Update BIOSu przez AFUWIN skończyło się na ERASE ROM, nie chciało sflashować (wyskakiwały błędy o złych blockach), LiveUpdate mówił że to nie płyta MSI.

3. Efekt końcowy - zbrickowany bios (?) - Komp się włącza, mysz / klawa świeci, na monitorze no signal, wiatraki się kręcą. Bez wyłączania i włączania. Po prostu działa.

Szukałem biosu do tej płyty, w wersji OEM, od Mediona, ale bez skutków. Jest coś co jeszcze mogę spróbować? Czy przelutowanie kości biosu (na retailową) coś da? i sflashowanie biosu do retailowej płyty?


  • 0

i5 4690k @4.5Ghz - MSI Z97 Gaming 5 - 4x4GB Crucial Ballistix Tactical 1866Mhz - Gigabyte GTX970 -  SilentiumPC Regnum


#119 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 4181 postów
  • Miejscowość:Geteborg

Napisano 08 sierpień 2019 - 17:43

Załóż osobny temat, ten wątek jest już rozwiązany.
  • 0

| 3700x | Asus C7h Wifi | 2x8 GB 3600 cl16 | Intel 600p 512GB | Rvii LC | Win 10 |


#120 ŁukMił

ŁukMił
  • Nowicjusz

  • 2 postów

Napisano 08 wrzesień 2019 - 07:46

Czy może ktoś ma płytę MSI P43T-C51?
Bawię się trochę w OC ale wszystkie napięcia mam w AUTO na szaro i nie mam pojecia jak to zmienić. Podkęcam E8500 ale zatrzymałem się na 3.6 GHz. Bez zmiany napięć.

Użytkownik ŁukMił edytował ten post 08 wrzesień 2019 - 08:26

  • 0

i5-3570k, GTX1070, Kingston 16GB, 





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 1 gości, 0 anonimowych


    Bing (1)